Problémy s členství v doméně po obnovení systému

Překlady článku Překlady článku
ID článku: 295049 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Může dojít k následujícímu chování:
  • Pokud použijete nástroj Obnovení systému po interval změnit heslo, vypršela jednou a obnovit počítač do bodu před změny hesla, příští změně hesla může dojít po splatnosti. Místo toho operační systém považuje obnovení jako Pokud heslo bylo změněno.
  • Pokud použijete nástroj Obnovení systému po interval změnit heslo, vypršela dvakrát a obnovit počítač do bodu před změny hesla, účty uživatelů domény v počítači jsou zakázány a uživatelé zobrazí chybová zpráva při pokusu o přihlášení.

Příčina

Při připojení počítače k doméně vytvořen účet computername$ a heslo je sdílena mezi počítačem a domény. Ve výchozím nastavení toto heslo změněno každých 30 dnů (MaximumPasswordAge).

Chování popsané v části "Příznaky" dochází, protože obnovení systému pouze vrátí stav místního počítače. Část informace o připojení k doménám se nachází v adresářové službě Active Directory a obnovení systému nelze vrátit zpět Active Directory.

Pro první příznaku změnu hesla zpožděné dochází, protože obnovení systému přepíše LSA tajné heslo se stejnými hodnotami. Tato revize aktualizuje časové razítko tajný klíč, který používá služba Netlogon rozhodnout o časové razítko změnit heslo. Pro druhý příznaku je žádné místně uložené heslo odpovídá hesla účtu počítače ve službě Active Directory.

Řešení

První příznak vyřešíte počkejte počítače změnit heslo nebo vynutit comoputer ihned změnit heslo. Vynutit změnu hesla, spustit nltest /sc_change_pwd: domain příkazu. Příkaz nltest je součástí nástrojů podpory systému Windows.

Chcete-li druhý příznaku vyřešit, použijte jednu z následujících metod:
  • Odebrání počítače z domény a potom readd do domény.
  • Vrácení obnovení zpět.

Prohlášení

Toto chování je záměrné.

Další informace

Hesla účtu počítače konkrétní jsou platné pro jeho konkrétní spojení. Pro každý počítač, který je členem domény existuje diskrétní komunikační kanál s řadičem domény. Diskrétní komunikační kanál je známá také jako zabezpečeného kanálu. Heslo pro zabezpečený kanál je uloženo s účtem počítače na všech řadičích domény. Pro Microsoft Windows 2000 nebo Microsoft Windows XP je období změnit heslo účtu výchozí počítače každých 30 dnů. Pokud heslo účtu počítače a tajný klíč místního úřadu zabezpečení (LSA) nejsou synchronizovány, službou Přihlašování protokoluje chybové zprávy.

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
216393Resetování účtů počítačů v systému Windows 2000
251335Uživatelé domény nemohou připojit pracovní stanici nebo server k doméně
260575Vytvoření nových hesel k účtům počítače se systémem Windows 2000, který funguje jako řadič domény, pomocí nástroje Netdom.exe
175468Efekty replikace účet počítače v doméně

Vlastnosti

ID článku: 295049 - Poslední aktualizace: 30. března 2005 - Revize: 4.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
Klíčová slova: 
kbmt kbnetwork kbprb KB295049 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:295049

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com