サード パーティがインストールしたフォントは、Word for Macのフォント 一覧に表示されません

現象

オペレーティング システムの Fonts フォルダーにフォントをインストールし、Microsoft Word for Macを開始すると、[フォント] ダイアログ ボックス、ドロップダウン リスト、または [書式設定パレット] でフォントが予期せず使用できません。

原因

サード パーティ製フォントは、Microsoft Office for Mac アプリケーションでは直接サポートされていません。 一部のサード パーティ製フォントは、あるアプリケーションで動作し、別のアプリケーションでは機能しない場合があります。 その他のサード パーティ製フォントは、"ファミリ" にインストールされます。 ファミリは通常、サード パーティのフォント自体とそのバリエーションの一部またはすべて (太字、斜体など) で構成されます。 場合によっては、Microsoft Word、Microsoft PowerPoint、Microsoft Excel、または Microsoft Entourage でフォントが表示されることがありますが、斜体などのバリエーションのいずれかを使用できない場合があります。

Office では、カスタム フォントはサポートされていません。 これには、フォントまたは文字体裁プログラムによって操作されたすべてのフォントが含まれます。

注:

Microsoft Office for Macテクニカル サポートでは、サード パーティ製フォントのインストールまたは構成のサポートは提供されません。

基本的なフォントのトラブルシューティング

次の方法でフォントの問題が解決しない場合は、フォントの製造元またはフォントを購入した Web サイトにお問い合わせください。

まず、コンピューターを再起動し、フォントをもう一度テストします。 一部のインストールは、コンピューターが再起動されるまで完了しません。 これにより、インストール後にすべてのアプリケーションが再起動されます。

方法 1

  1. フォント キャッシュをクリアします。 これを行うには、すべての Microsoft Office アプリケーションを終了します。 [ホーム] メニューの [アプリケーション移動>] をクリックし、[Apple のフォント ブック] をクリックします。

  2. [ 編集 ] メニューの [ 重複したフォントの選択] をクリックします。

  3. [ 編集 ] メニューの [ 重複の解決] をクリックします。

  4. フォント ブックが無効になったコンピューターからすべてのフォントを削除するには、次の手順に従います。

    1. 重複が解決されたら、無効になっている各フォントを選択し、Finder で [ファイル>の表示] をクリックし、ごみ箱にドラッグします。
    2. フォントブックが古いフォントではなく、新しいフォントのコピーをオフにすることがあります。 新しいコピーを希望する場合は、古いコピーをごみ箱にドラッグし、新しいコピーを再度有効にします。
  5. コンピューターを再起動します。 Apple OS X はフォント キャッシュを再構築し、Wordはそこからフォント キャッシュを再構築します。

  6. Wordで最適なパフォーマンスを得るには、すべてのフォントを常に有効にして実行してみてください。 Wordが開始されるたびに、フォント キャッシュとシステム フォント キャッシュが比較されます。 2 つが一致しない場合、Wordは、数秒かかる可能性がある独自のフォント キャッシュを再生成します。 フォントを動的に有効にしている場合、システム フォント キャッシュは、この比較を実行Wordほぼ毎回異なって表示されます。

  7. Microsoft インストーラーは毎回無効なフォントを復元するため、更新プログラムをインストールするたびにこれを行う必要があります。

方法 2

コンピューターをセーフ モードで再起動します。 次に、コンピューターを正常に再起動します。 セーフ モードでコンピューターを再起動する方法の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示してください。

2398596 "クリーン スタートアップ" を使用して、バックグラウンド プログラムがOffice for Macに干渉しているかどうかを判断する方法

方法 3

新しいユーザー アカウントを作成して、問題が既存のユーザー アカウントに関連付けられているかどうかを判断します。

フォントが破損しているか、システムがフォントを読み取っていない

フォントがカスタム フォントではなく、Office プログラムに表示されない場合は、フォントが破損している可能性があります。 フォントを再インストールするには、「 Mac OS X: フォントの場所とその目的」を参照してください。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。