Fonte de terceiros instalada não aparece na lista de fontes no Word para Mac

Traduções deste artigo Traduções deste artigo
ID do artigo: 295062 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois que você instala uma fonte para a pasta fontes no sistema operacional e inicie o Microsoft Word para Mac, a fonte inesperadamente não está disponível na caixa de diálogo fonte , a lista drop-down ou formatação de paleta.

Causa

Fontes de terceiros não são diretamente suportadas no Microsoft Office para os aplicativos do Mac. Algumas fontes de terceiros podem funcionar em um aplicativo e não em outro. Outras fontes de terceiros estão instalados em uma "família". Uma família consiste na terceiros própria fonte juntamente com algumas ou todas as suas variações (negrito, itálico, etc.). Às vezes, uma fonte pode ser exibida no Microsoft Word, Microsoft PowerPoint, Microsoft Excel ou Microsoft Entourage, mas talvez não seja possível usar uma das suas variações, como itálico.

Microsoft Office não oferece suporte a fontes personalizadas. Isso inclui todas as fontes que foram manipuladas por um programa fonte ou tipografia.

Mais Informações

Observação Microsoft Office para obter suporte técnico Mac não oferece suporte para instalar ou configurar fontes de terceiros.

Solução de problemas de fonte básica

Se estas etapas não resolverem seu problema de fonte, entre em contato com o fabricante da fonte ou o site do qual você adquiriu as fontes.
  1. Reinicie o computador e teste a fonte novamente. Algumas instalações não estão completas até que o computador seja reiniciado. Isso também garante que todos os arerestarted de aplicativos após a instalação.
  2. Limpe os caches de fonte. Para fazer isso, feche todos os aplicativos do Microsoft Office. No menupágina inicial , clique em Ir. Abra a pasta de Library\Preferences\Microsoft\Office 2008 (ou 2011) e, em seguida, clique em 12 de Cache de fonte do Office para Office 2008 ou o arquivo de Cache de fontes do Office 2011.
    Observação A pasta de biblioteca está oculta no MAC OS X Lion. Para exibir essa pasta, mantenha pressionada a tecla OPTION enquanto clica no menu Ir .

    Se você estiver usando o Word 2004, arraste a pasta Office 11 de Cache de fonte para a Lixeira.
  3. Reinicie o computador no modo de segurança. Em seguida, reinicie o computador normalmente. Para obter mais informações sobre como reiniciar o computador no modo de segurança, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft

    2398596 Efectuar um arranque limpo (inicialização segura) para determinar se programas em segundo plano estão interferindo no Office para Mac
  4. Crie uma nova conta de usuário para ver se o problema está associado uma conta de usuário.

Informações adicionais

Fontes excederem as limitações de sistema

Sistema operacional Apple define limitações sobre o número de fontes e o tamanho da "precisem de fonte" que o sistema operacional reconhece. Se o número de fontes na pasta Fonts exceder as limitações dos sistemas operacionais define, excessfonts não estará disponível.

Limites de fonte da Apple:

Mac OS 8.x e anterior: O número máximo de fontes que são permitidos na pasta de fontes é 128.

Mac OS 9: no Mac OS 9, Apple aumentou o número de fontes que podem ser armazenados na pasta Fonts para 512, com um tamanho máximo de estojo de 16 megabytes (MB).

Mac OS X: não há nenhum limite para o número de fontes ou o tamanho da maleta, sem ser da memória disponível no computador.

Observação Fontes PostScript (ou impressora) não são incluídas nos limites do arquivo.

Se o número de fontes que estão instaladas na pasta Fonts exceder essas limitações, você pode combinar ou remover precisem de fonte da pasta fontes.

A fonte está danificada ou o sistema não está lendo a fonte

Se a fonte não é uma fonte personalizada, sua coleção de fontes não excede as limitações do sistema, mas a fonte não for exibido no programa do Office, a fonte pode estar danificada.

Você pode usar o programa de teclas, que é instalado pelo sistema operacional Apple, para testar a funcionalidade do teclado e a fonte. O programa de teclas é muito útil para testar se o sistema operacional está lendo uma determinada fonte.

Mac OS 9
Para testar se o sistema operacional de Mac OS 9 está lendo a fonte, execute essas etapas:
  1. No menu Apple, selecione teclas.
  2. No menu fontes , verifique se a fonte relevante é listada.

    Observação Todas as fontes ativas estão listadas na lista do menu de teclas fonte . Se a fonte não estiver listada, a fonte não está ativa no sistema operacional ou o sistema operacional não pode ler a fonte.
Mac OS X versão 10.2

Para testar se o sistema do Mac OS X versão 10.2 operacional está lendo a fonte, execute essas etapas:
  1. Na pasta Applications, abra Editar texto.
  2. No menu Formatar , aponte para fontee, em seguida, clique em Mostrar fontes.
  3. Verifique se a fonte relevante na lista de fontes.

    Você também pode usar o programa de teclas da /Applications/Utilities, conforme foi descrito anteriormente para Mac OS 9.
Observação Todas as fontes ativas estão listadas tanto da tabela de fonte no Texto de edição e no programa de teclas. Se a fonte não estiver listada, a fonte não está ativa no sistema operacional ou o sistema operacional não pode ler a fonte.

Mac OS X versão 10.3

Para testar se o Mac OS X versão 10.3 está lendo a fonte, execute essas etapas:
  1. Na pasta Applications, abra o Catálogo de fonte.
  2. Verifique se a fonte relevante é listada no menu fontes .
Observação No Mac OS X versão 10.3, todas as fontes são listadas no catálogo de fonte. Se a fonte não estiver listada, a fonte não está ativa no sistema operacional ou o sistema operacional não pode ler a fonte.

Se você não encontrar a fonte teclas, a fonte provavelmente está danificada. Nesse caso, você deve remover e reinstalar a fonte. Para obter mais informações, entre em contato com a empresa que fabricou a fonte.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não faz nenhuma garantia, implícita ou não, em relação ao desempenho ou confiabilidade desses produtos.

Propriedades

ID do artigo: 295062 - Última revisão: sexta-feira, 6 de junho de 2014 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2008 for Mac
  • Microsoft Word 2011 for Mac
Palavras-chave: 
dftsdahomeportal kbprb kbmt KB295062 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 295062

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com