Error when trying to reset password in Azure, Office 365, or Intune: We did not receive your response in time, or you hung up the call
This article describes a problem in which you receive an error message when you try to reset your password in Microsoft Azure, Office 365, or Microsoft Intune.
Original product version: Microsoft Entra ID, Microsoft Intune, Cloud Services (Web roles/Worker roles)
Original KB number: 2951259
Symptoms
When you try to reset your password in Microsoft Azure, Microsoft Office 365, or Microsoft Intune, you receive the following error message:
We did not receive your response in time, or you hung up the call.
Cause
This problem occurs because of any of the following:
- You pressed the wrong button instead of the pound (#) button.
- You hung up before hitting the pound (#) button.
- You did not answer.
- The telephone number that we have on file may be incorrect, and we were unable to reach you.
You pressed the wrong button instead of the pound (#) button
To resolve this problem, press the pound button after you answer the call.
You hung up before hitting the pound (#) button
To resolve this problem, press the pound button after you answer the call.
You did not answer
Maybe you missed the call. To resolve this problem, you must answer the call.
The telephone that we have on file may be incorrect, and we were not able to reach you
To resolve this problem, work with your administrator to update your telephone number(s).
Note
If available, try to use another method such as using your mobile phone, office telephone, or mobile app.
Contact us for help
If you have questions or need help, create a support request, or ask Azure community support. You can also submit product feedback to Azure feedback community.
Feedback
https://aka.ms/ContentUserFeedback.
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