Numéro d'article: 295164 - Dernière mise à jour: lundi 3 décembre 2007 - Version: 5.3

Les clients SMTP reçoivent un message d'erreur de relais interdit lorsque le relais authentifié est activé

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Symptômes

Lorsque vous envoyez du courrier à partir d'un client SMTP (Simple Mail Transfer Protocol) (tel que Microsoft Outlook Express) vers un ordinateur Exchange 2000 ou Exchange Server 2003 sur lequel le relais authentifié est activé, vous pouvez recevoir un rapport de non-remise (NDR) contenant le message d'erreur suivant :
Impossible d'envoyer le message car l'un des destinataires a été refusé par le serveur. L'adresse de messagerie refusée était "utilisateur@domaine.com". Objet "Message", Compte : 'courrier.domaine.com", Serveur : 'courrier.domaine.com", Protocole : SMTP, Réponse du serveur : '550 5.7.1 Impossible d'effectuer le relais de "utilisateur@domaine.com", Port : 25, Sécurisé (SSL) : Non, Erreur du serveur : 550, Numéro d'erreur : 0x800CCC79
De plus, si vous utilisez l'interface MAPI (Messaging Application Programming Interface) de Microsoft Outlook, le message d'erreur suivant peut s'afficher :
Le ou les destinataires suivants n'ont pu être atteints :
'nom@messagerie électronique.com" le 01/04/2001 20:19 Aucun fournisseur de transport n'était disponible pour la remise à ce destinataire.
Ces messages d'erreur peuvent s'afficher même si le client utilise les informations d'identification adéquates pour s'authentifier sur le serveur. De même, une session Telnet sur le serveur sur le port 25 se connecte, puis se déconnecte immédiatement dès que vous appuyez sur une touche.

Cause

Ce problème peut se produire si les commandes Auth et Auth login (commandes SMTP [Extended Simple Mail Transfer Protocol]) sont supprimées par un pare-feu/routeur Cisco.

Résolution

Pour résoudre ce problème, désactivez l'inspection SMTP sur le pare-feu/routeur. Si vous ne connaissez pas la commande pour désactiver l'inspection SMTP, contactez Cisco.

Plus d'informations

Les commandes ESMTP peuvent également être supprimées par le logiciel de pare-feu Pix.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
320027  (http://support.microsoft.com/kb/320027/ ) XCON : Impossible d'envoyer ou de recevoir des messages électroniques derrière un pare-feu Cisco PIX
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  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Mots-clés : 
kberrmsg kbprb KB295164
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