OFFXP: Update-Erkennung bei Aktualisierung auf Office XP schlägt fehl

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Artikel-ID: 295346 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D295346
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
295346 Upgrade detection fails when you upgrade to Office XP
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, die Updateversion eines der in diesem Artikel aufgeführten Produkte zu installieren, wird möglicherweise die folgende Fehlermeldung angezeigt:
Das Setup-Programm konnte auf Ihrem Computer kein berechtigtes Produkt finden.
Bitte wählen Sie das Laufwerk aus, auf dem sich das berechtigte Produkt befindet.
Wenn Sie den Laufwerkbuchstaben (zum Beispiel C:) auswählen können, der das Laufwerk angibt, auf dem sich das berechtigte Produkt befindet, und anschließend auf OK klicken, wird die folgende Fehlermeldung angezeigt:
Fehler 1608. Setup konnte kein berechtigtes Produkt finden.
Die Installation wurde vorzeitig wegen eines Fehlers beendet.

Ursache

Dieser Fehler kann auftreten, wenn Sie eine Updateversion der in diesem Artikel aufgeführten Produkte installieren und eine der folgenden Bedingungen erfüllt ist:
  • Microsoft Office 97 Small Business Edition ist installiert.
  • Office 2000-CD2 ist auf Ihrem Computer installiert, aber Office 2000-CD1 ist nicht auf Ihrem Computer installiert.
  • Office 2000 Small Business ist nicht installiert und Sie legen die Office 2000 Small Business-CD1 ein, wenn nach einem berechtigten Produkt gefragt wird.
  • Das berechtigte Produkt befindet sich auf einem zugeordneten Netzlaufwerk, und im Dialogfeld Produktkonformitätsprüfung sind nur lokale Laufwerke aufgelistet.
  • Microsoft Office 97 ist in einem anderen Ordner als dem Standard-Installationsordner C:\Programme\Microsoft Office installiert.
  • Microsoft Office XP Small Business Edition ist installiert.

Lösung

Es gibt zwei Methoden zum Beheben dieses Problems. Die Wahl der Methode hängt davon ab, welche Bedingungen bei Ihrem Update vorliegen.

Methode 1: Verwenden der CD

Mit dieser Methode wird das Problem behoben, wenn die ersten vier Bedingungen im Abschnitt "Ursache" erfüllt sind.

Gehen Sie folgendermaßen vor:
  1. Führen Sie das Setup-Programm für Office XP aus.
  2. Geben Sie den Product Key in das Dialogfeld Benutzerinformationen ein, und klicken Sie anschließend auf OK.
  3. Klicken Sie im Dialogfeld Produktkonformitätsprüfung in der Liste Laufwerk auf Ihr CD-ROM-Laufwerk.
  4. Entnehmen Sie die Office XP-CD und legen Sie anschließend CD1 von Office 2000 oder Office 97 ein. Legen Sie CD2 ein, wenn Sie Office 2000 Small Business Edition verwenden.
  5. Warten Sie 30 Sekunden, bis das CD-ROM-Laufwerk hochgefahren ist und die neu eingelegte CD erkannt hat.
  6. Klicken Sie im Dialogfeld Produktkonformitätsprüfung auf OK.
  7. Entnehmen Sie die CD für die frühere Version und legen Sie die Office XP-CD ein, wenn der Endbenutzer-Lizenzvertrag für Office XP angezeigt wird.

    Hinweis: Wenn Sie die Office 2000- oder Office 97-CD an diesem Punkt nicht entnehmen, wird nach dem Fortsetzen der Office XP-Installation eine Fehlermeldung angezeigt.
    Fehler 25003
    Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    300852 OFFXP: Fehler 25003 beim Ausführen von Setup für Update-Installation
  8. Akzeptieren Sie den Endbenutzer-Lizenzvertrag für Office XP, und klicken Sie anschließend auf Weiter.
  9. Schließen Sie die Installation für Office XP ab.

Methode 2: Laufwerkbuchstaben auswählen

Mit dieser Methode wird der Fehler behoben, wenn Microsoft Office 97 sich nicht im Standard-Installationsordner befindet.

Gehen Sie folgendermaßen vor:
  1. Führen Sie das Setup-Programm für Office XP aus.
  2. Geben Sie den Product Key in das Dialogfeld Benutzerinformationen ein, und klicken Sie anschließend auf OK.
  3. Klicken Sie im Dialogfeld Produktkonformitätsprüfung auf die Liste Laufwerk.
  4. Wählen Sie den Laufwerkbuchstaben aus, unter dem Office 97 installiert ist.
  5. Klicken Sie im Dialogfeld Produktkonformitätsprüfung auf OK.
  6. Akzeptieren Sie den Endbenutzer-Lizenzvertrag für Office XP, und klicken Sie anschließend auf Weiter.
  7. Schließen Sie die Installation für Office XP ab.

Weitere Informationen

Microsoft Office XP ist als Nicht-Updateversion (Vollversion) und als Updateversion verfügbar. Die Updateversion erfordert, dass ein berechtigtes Produkt auf Ihrem Computer installiert ist oder dass das Installationsmedium des berechtigten Produkts verfügbar ist, wenn Sie das Setup-Programm ausführen. Wenn Sie das Setup-Programm für die Updateversion von Office XP auf Ihrem Computer ausführen, versucht es, berechtigte Software auf diesem Computer zu erkennen. Wenn das Setup-Programm keine berechtigte Software (wie Office 97 oder Office 2000) auf dem Computer finden kann, tritt ein Fehler auf.

Geben Sie die Updateversion des Office XP-Produkts zurück und erwerben Sie eine entsprechende Vollversion, falls Sie nicht über ein berechtigtes Produkt verfügen. Weitere Informationen zu der Liste mit berechtigten Produkten für das Office XP-Update finden Sie in folgendem Artikel der Microsoft Knowledge Base:
290540 Produkte, die zum Upgrade auf Microsoft Office XP berechtigen

Verweise

Weitere Informationen zum Aktualisieren von Microsoft Office finden Sie auf der folgenden Website von Microsoft:
http://www.microsoft.com/office/howtobuy/default.mspx
Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
290366 OFFXP: Setup entfernt möglicherweise frühere Versionen der Zentrale
300655 OFFXP: Aufforderung zur Bereitstellung eines berechtigten Produkts beim Starten eines Office-Programms

Eigenschaften

Artikel-ID: 295346 - Geändert am: Freitag, 12. August 2005 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office XP, All Editions
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