Jak přizpůsobit nebo obnovení nabídky v Office pro Mac program

Překlady článku Překlady článku
ID článku: 295403 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak provést následující úpravy nabídce Macintosh verze aplikace Microsoft Excel, Microsoft PowerPoint a aplikace:
  • Vytvořit nabídku.
  • Změnit název nabídky.
  • Přidat příkazy do nabídky.
  • Odebrat příkaz z nabídky.
  • Umístěte nabídky.
  • Odstranění nebo obnovení nabídky.

Další informace

Standardní nabídky, které jsou integrovány do aplikací Microsoft Office patří většina funkcí, které uživatelé provádět. Těchto nabídek by není široce změněny, ale doplněny nabídek návrhu povolit stylu práce.

Microsoft Office 2001 for Mac

Vytvořit nabídku

Vytvořit nabídku, postupujte takto:
  1. Office 2001 pro Mac program prázdný dokument, do prázdného listu nebo prázdnou prezentaci otevřít.
  2. V nabídce Nástroje klepněte na tlačítko Vlastní.
  3. Klepněte na kartu panely nástrojů.
  4. Klepněte na příkaz v seznamu panelyNabídek. Zobrazí upravitelné kopie panel nabídek.
  5. Klepněte na kartu Příkazy a ve skupinovém rámečku Kategorie klepněte na položku Nová nabídka.
  6. V seznamu Příkazy klepněte na položku Nová nabídka a přetáhněte novou nabídku umístění na panelu nabídek nebo panelu nástrojů místo se zobrazí.
Dialogové okno Vlastní i panel nabídek by měla být viditelné. Pravděpodobně přesunete dialogové okno Vlastní, jestliže je zahrnující panel nabídek.

Změnit název nové nabídky

Poznámka: Dialogové okno Vlastní musí zůstat otevřené na všechny časy zatímco upravit nabídky.
  1. Podržte klávesu CTRL, klepněte na nabídku Nový a klepněte na příkaz Vlastnosti.
  2. V poli název zadejte nový název nahrazení libovolného textu. Po dokončení klepněte na tlačítko OK.

Přidání příkazu do nabídky

  1. V dialogovém okně Vlastní klepněte na kartu Příkazy.
  2. V seznamu Kategorie vyberte kategorii nebo možnost Všechny příkazy. Ve skupinovém rámečku Příkazy přetáhněte příkaz, který chcete přidat nové nabídky.

    Při umístění ukazatele myši nad nabídku nový se otevře v nabídce Zobrazit seznam. Umístěte ukazatel myši nad seznamu. Indikátor pak zobrazuje, kde zobrazí příkaz při jeho přetažení. Po umístění příkazu chcete kde, přetáhněte příkaz na seznamu. Po přidání několik příkazů tímto způsobem můžete přetáhnout příkazy uspořádání v nabídce.
Tento proces zopakovat přetažením několik příkazů z různých kategorií novou nabídku.

Odebrat příkaz z nabídky

Odebrat příkaz z nabídky, postupujte takto:
  1. Otevřete nabídku a přetáhněte položku, kterou chcete odebrat z nabídky oblast dokumentu sady Office, kterou používáte.
  2. Přetažení položky existuje.
Poznámka: Dialogové okno Vlastní musí zůstat otevřené, zatímco upravit nabídky. Pouze po dokončení zavřete dialogové okno Vlastní.

Přidání nebo odebrání tlačítek, nabídek a příkazů

Chcete-li přidat nebo odebrat tlačítka, nabídky a příkazy, postupujte takto:
  1. Spusťte jeden z programů uvedených v části "Platí pro".
  2. V nabídce Nástroje přejděte na příkaz Vlastní nastavení a potom klepněte na příkaz Přizpůsobit panely nástrojů a nabídky.
  3. Na kartě panely nástrojů zaškrtněte políčko vedle položky panely nástrojů a nabídek, které obsahují položky, které chcete upravit. Na obrazovce se zobrazí panely nástrojů a nabídek, které vyberete.
  4. Na kartě Příkazy klepněte na kategorii v seznamu Kategorie.
  5. Ponechejte dialogové okno Přizpůsobit panely nástrojů a nabídky otevřít (může mít přesunout stranou) a proveďte některou z následujících:
    • Chcete-li přidat položku panelu nástrojů, přetáhněte jej ze seznamu Příkazy na panelu nástrojů.
    • Přidat položku nabídky, přetáhněte jej ze seznamu Příkazy v nabídce umístěte. Po zobrazení nabídky přejděte na místo, kam chcete položku zobrazit a uvolněte tlačítko myši.
    • Chcete-li odebrat položku z panelu nástrojů, přetáhněte mimo panel nástrojů.
    • Odebrat položku z nabídky, klepněte v nabídce a potom přetáhnout položky mimo nabídku.
  6. Po dokončení přidání nebo odebrání položek, klepněte na tlačítko OK.


Poznámka: Pokud Přidání vestavěné nabídky na panel nástrojů a potom provést změnu příkazy, které jsou na něm zobrazí tyto změny také na panelu nabídek. Pokud chcete tyto změny zobrazeny, můžete obnovit vestavěné nabídky původní nastavení.

Navíc při odstranění integrovaného tlačítka, nabídky nebo příkazu položka je stále k dispozici v dialogovém okně Přizpůsobit panely nástrojů a nabídky. Však odstraníte položku, kterou jste vytvořili, je trvale odstraněna.

Upozornění Odebrat nebo konfigurovat nabídky způsobem, že nelze vrátit k příkaz Vlastní při chcete znovu změnit nabídky. Protože všechny nabídce Úpravy jsou uloženy soubory, odebrat nebo přejmenovat tyto soubory obnovit nabídky a panely nástrojů zpět na výchozí nastavení. Následující tabulka uvádí, co tyto úpravy jsou uloženy v souboru a umístění souboru.


Zmenšit tuto tabulkuRozšířit tuto tabulku
Microsoft Excel 2001 pro MacPanely nástrojů Excel (9)Pevný disk: System Folder:Preferences:Microsoft
Microsoft Excel X pro MacPanely nástrojů Excel (10)/ Uživatele/jméno_uživatele/library/předvolby/Microsoft Excel 2004
Microsoft Excel 2004 for MacPanely nástrojů (11)/ Uživatele/jméno_uživatele/library/předvolby/Microsoft
Microsoft PowerPoint 2001 pro MacPowerPoint Toolbars(9)Pevný disk: System Folder:Preferences:Microsoft
Microsoft PowerPoint X pro MacPowerPoint Toolbars(10)/ Uživatele/jméno_uživatele/library/předvolby/Microsoft
Microsoft PowerPoint 2004 for MacPowerPoint Toolbars(11)/ Uživatele/jméno_uživatele/library/předvolby/Microsoft
Microsoft Word 2001 pro MacNormální šablona Office 2001Pevný disk: Microsoft Office 2001:Templates
Microsoft Word X pro MacNormální šablona Office X/ Aplikací/Microsoft Office X / šablony
Microsoft Word 2004 for MacNormální šablona Office 2004/ Uživatele/jméno_uživatele/dokumenty/Microsoft uživatelské údaje

Poznámka: Microsoft Entourage obsahují funkci Přizpůsobit nabídky.

Umístěte nabídky

Přestože nabídky jsou obvykle umístit speciální panel nástrojů s názvem panel nabídek, můžete přetáhnout nabídek libovolný panel nástrojů a jakékoli povolených pozice panelu nástrojů, že když máte dialogové okno Vlastní, otevřete.

Upozornění: Pokud je v nabídce není povolený pozici při pusťte ji, zobrazí X vedle ukazatele myši a v nabídce bude odstraněn. Příkaz Zpět pro tyto akce není k dispozici.

Odstranit nebo obnovit nabídky

Odstranění nebo obnovení nabídky, postupujte takto:
  • Zatímco je dialogové okno Vlastní otevřené a je zobrazen panel nabídek, podržte stisknutou klávesu CTRL a klepněte na požadovanou nabídku.
  • Klepněte na tlačítko Odstranit nebo Obnovit v dialogovém okně Nový.
Chcete-li obnovit výchozí všechny nabídky, postupujte takto:
  1. V nabídce Nástroje klepněte na tlačítko Vlastní.
  2. Na kartě nástrojů klepněte na tlačítko Obnovit.
  3. V dialogovém okně, které se zobrazí klepněte na tlačítko OK.
Poznámka: V aplikace Pokud vyzváni k výběru, která šablona obnovení nabídek, vyberte globální šablona Normální.

Odkazy

Další informace o přizpůsobení nabídek klepněte na Pomocníka zadejte Úpravy nabídek a panelů nástrojů, klepněte na tlačítko Hledat a pak klepněte na téma ji zobrazte.

Poznámka: Pokud pomocník je skrytý, klepněte na panelu nástrojů StandardníPomocníka.

Vlastnosti

ID článku: 295403 - Poslední aktualizace: 31. ledna 2007 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Excel 2001 pro počítače Macintosh
  • Microsoft PowerPoint 2001 pro počítače Mac
  • Microsoft Word 2001 pro počítače Mac
  • Microsoft Word X pro počítače Macintosh
  • Microsoft Excel X pro počítače Macintosh
  • Microsoft PowerPoint X pro počítače Mac
  • Microsoft Word 2004 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft PowerPoint 2004 for Mac
Klíčová slova: 
kbmt kbinfo KB295403 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:295403

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com