カスタマイズまたは Office for Mac プログラムでメニューをリセットする方法

文書翻訳 文書翻訳
文書番号: 295403
すべて展開する | すべて折りたたむ

目次

概要

Macintosh バージョンの Excel、PowerPoint、および Word では、次のメニューのユーザー設定を実行する方法についても説明します。
  • メニューを作成します。
  • メニューの名前を変更します。
  • コマンドをメニューに追加します。
  • メニューからコマンドを削除します。
  • メニューを配置します。
  • 削除するか、メニューをリセットします。

詳細

Microsoft Office プログラムに組み込まれている標準的なメニューにはユーザーが行う機能の大部分が含まれます。これらのメニューを広範囲にわたって、変更せず、自分の作業スタイルを許可するように設計するメニューに追加する必要があります。

Microsoft Office 2001 for Mac

メニューを作成します。

メニューを作成するには、次の手順を実行します。
  1. Office 2001 for Mac プログラム、白紙の文書、空白のワークシート、またはを空白のプレゼンテーションを開きます。
  2. で、 ツール メニューをクリックして カスタマイズ.
  3. クリックして、 ツールバー タブします。
  4. クリックして、 メニュー バー コマンドで、 ツールバー リストです。これにより、メニュー バーのカスタマイズ可能なコピーが表示されます。
  5. クリックして、 コマンド タブをクリックし 新しいメニュー 下にあります。 カテゴリ.
  6. 下にあります。 コマンドをクリックして 新しいメニューをクリックし、新しいメニューのメニュー バーの位置またはツールバーに表示する位置までドラッグします。
は、 カスタマイズ ダイアログ ボックスとメニュー バー両方見えるはずです。移動する必要があります、 カスタマイズ ダイアログ ボックスを隠している場合は、メニュー バー。

新しいメニューの名前を変更します。

メモ は、 カスタマイズ メニューを変更] ダイアログ ボックスは、常に開いているままする必要があります。
  1. 中には、CTRL キーを押しながら、新しいメニューをクリックしをクリックしてください プロパティ.
  2. で、 名前 ボックスで、[その他のテキストを置換する新しい名前を入力します。完了したらをクリックします。 [OK].

コマンドをメニューに追加します。

  1. で、 カスタマイズ ダイアログ ボックスをクリックして、 コマンド タブします。
  2. 下にあります。 カテゴリ、カテゴリを選択します。 または、 すべてのコマンド オプションです。下にあります。 コマンド、[新規] メニューに追加するコマンドをドラッグします。

    新しいメニューの上にマウス ポインターを置くと、リストを表示するのには、メニューが表示されます。リストをマウス ポインターを置きます。インジケーターは、それをドロップするとコマンドが表示されますを示します。目的の位置にコマンドを配置した後、リストにコマンドをドロップします。この方法ではいくつかのコマンドを追加すると、メニューの配置を変更するのには、コマンドをドラッグできます。
さまざまなカテゴリから新しいメニューにいくつかのコマンドをドラッグすることによって、このプロセスを繰り返すことができます。

メニューからコマンドを削除します。

メニューからコマンドを削除するには、次の手順を実行します。
  1. メニューの [を開き、使用している Office プログラムのドキュメント領域に、メニューからを削除する、アイテムをドラッグします。
  2. 項目がドロップします。
メモ は、 カスタマイズ メニューを変更中にダイアログ ボックスは開いたままにする必要があります。閉じる、 カスタマイズ だけ終了後ダイアログ ボックス。

追加またはボタン、メニューのおよびコマンドを削除します。

ボタン、メニューのおよびコマンドを削除するには、次の手順を実行します。
  1. [適用先] セクションで記載されているプログラムのいずれかを起動します。
  2. で、 ツール メニューのポイント カスタマイズ、し ツールバーとメニューをカスタマイズします。.
  3. で、 ツールバー タブ、ツールバーとメニュー バーをカスタマイズしたい項目を含むの横にあるチェック ボックスをオンにします。ツールバーとメニュー バーは、選択画面が表示されます。
  4. で、 コマンド タブでカテゴリをクリックして、 カテゴリ リストです。
  5. ままに、 ツールバーとメニューをカスタマイズします。 ダイアログ ボックスを開けません (あります邪魔に移動) は、次のいずれかの操作を行います。
    • ツールバーに項目を追加するには、そこからドラッグして、コマンド ツールバーの一覧です。
    • メニューに項目を追加するには、そこからドラッグして、コマンド メニューのするには、[リスト] をクリックします。メニューが表示されたら、項目を表示するには、先に] をポイントし、[マウス ボタンを離します。
    • ツールバーからアイテムを削除するには、ツールバーからドラッグします。
    • メニューから項目を削除するには、メニュー] をクリックし、メニュー項目をドラッグします。
  6. 完成した追加か項目を削除する場合をクリックします。 [OK].


メモ ツールバーに組み込みメニューを追加して、それには、コマンドを変更する場合は、それらの変更は、メニュー バーにも表示されます。これらの変更を表示したくない場合は、組み込みメニューを元の設定にリセットできます。

さらに、組み込みのボタン、メニューのまたはコマンドを削除すると、アイテムでは使用可能ですが ツールバーとメニューのカスタマイズ ダイアログ ボックスです。作成したアイテムを削除すると、ただし、その恒久的に削除されます。

警告 削除したり、メニューなどの設定に戻すことはできませんすることが カスタマイズ コマンドをメニューに戻す必要がある場合。メニューのすべてのカスタマイズをファイルに保存されるため、削除またはメニューをリセットするのには、これらのファイルの名前を変更することができ、ツールバーを既定の設定をバックアップします。次の表にこれらのカスタマイズが格納されるファイルとそのファイルの場所が一覧表示されます。


元に戻す全体を表示する
Microsoft Excel 2001 for MacExcel のツールバー (9)ハード ドライブ: システム Folder:Preferences:Microsoft
Microsoft Excel X for MacExcel のツールバー (10)/ユーザー/ユーザー名/ライブラリ/環境設定/Microsoft Excel 2004
Microsoft Excel 2004 for Macツールバー (11)/ユーザー/ユーザー名/ライブラリ/環境設定/マイクロソフト
Microsoft PowerPoint 2001 for MacPowerPoint の Toolbars(9)ハード ドライブ: システム Folder:Preferences:Microsoft
Microsoft PowerPoint X for MacPowerPoint の Toolbars(10)/ユーザー/ユーザー名/ライブラリ/環境設定/マイクロソフト
Microsoft PowerPoint 2004 for MacPowerPoint の Toolbars(11)/ユーザー/ユーザー名/ライブラリ/環境設定/マイクロソフト
Microsoft Word 2001 for Mac標準テンプレートには、Office 2001ハード ドライブ: Microsoft Office 2001:Templates
Microsoft Word X for MacOffice X の標準テンプレート/アプリケーション/Microsoft Office X/テンプレート
Microsoft Word 2004 for Mac標準テンプレートには、Office 2004/ユーザー/ユーザー名/ドキュメント/Microsoft ユーザー データ

メモ: Microsoft Entourage のメニューをカスタマイズするための機能ではありません。

メニューを配置します。

メニューは、通常メニューという特殊なツールバーに配置されてがバーをドラッグできますメニュー任意のツールバーにし、許可されている位置にツールバーの場合は、 カスタマイズ ファイルを開く] ダイアログ ボックス。

警告: メニュー場合 いない 許可されている位置ドロップすると、X 横にマウス ポインターを表示し、メニューは削除されます。ないです。 元に戻す これらのアクションのコマンドです。

削除するか、メニューをリセットします。

削除するか、メニューをリセットするには、次の手順を実行します。
  • 中には、 カスタマイズ ダイアログ ボックスしメニュー バーが表示されている、CTRL キーを押しながら、目的のメニューをクリックします。
  • クリックしてください。 削除 または リセット で、 新しい ダイアログ ボックスです。
標準設定に戻すすべてのメニューをリセットするには、次の手順を実行します。
  1. で、 ツール メニューをクリックして カスタマイズ.
  2. で、 ツールバー タブで、クリックしてください リセット.
  3. 表示されるダイアログ ボックスをクリックします。 [OK].
メモメニューにリセットするテンプレートを選択するダイアログ ボックスが表示されたら、Word の標準テンプレートを選択します。

関連情報

メニューをカスタマイズする方法の詳細についてをクリックして、 不在時のアシスタント、タイプ メニューとツールバーのカスタマイズをクリックして 検索、および、表示するトピックをクリックします。

メモ Office アシスタントが表示されていない場合をクリックします。 不在時のアシスタント で、 標準 ツールバー。

プロパティ

文書番号: 295403 - 最終更新日: 2011年7月24日 - リビジョン: 5.0
キーワード:?
kbinfo kbmt dftsdahomeportal KB295403 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:295403
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com