如何自定义或重置为 Mac 程序 Office 中的菜单

文章翻译 文章翻译
文章编号: 295403 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文介绍如何在 Macintosh 版本的 Excel、 Microsoft PowerPoint 的和 Microsoft word 中执行下列菜单自定义:
  • 创建菜单。
  • 更改菜单的名称。
  • 将命令添加到菜单。
  • 从菜单中删除的命令。
  • 将一个菜单。
  • 删除或重置一个菜单。

更多信息

标准菜单的内置 Microsoft Office 程序中包括的大部分用户执行的函数。这些菜单不应是广泛,修改但使用菜单,可设计其用来允许您自己工作风格的补充。

Microsoft Office 2001 年的 Mac

创建菜单

要创建菜单,请按照下列步骤操作:
  1. 打开一个 Office 2001 Mac 程序到一个空白文档、 一个空白的工作表或空白演示文稿。
  2. 工具 菜单上单击 自定义
  3. 单击 工具栏 选项卡。
  4. 单击 工具栏 列表中的 菜单栏 命令。这将显示一个可自定义菜单栏的副本。
  5. 单击 命令 选项卡,然后单击 类别 下的 新菜单
  6. 命令 框中,单击 新菜单,然后将新菜单拖至菜单栏上位置或工具栏所需的位置显示。
在自定义 对话框和菜单栏应两者都是可见的。您可能必须要移动 自定义 对话框中,如果它所覆盖菜单栏。

更改新菜单的名称

注意在自定义 对话框必须保持打开状态时始终同时修改菜单。
  1. 按住 CONTROL 键,单击新菜单,然后单击 属性
  2. 名称 框中键入新的名称替换任何其他文本。完成后单击 确定

将命令添加到菜单

  1. 自定义 对话框中单击 命令 选项卡。
  2. 类别 框中,选择类别或 所有命令 选项。在 命令 框中,拖动要向其添加到新菜单命令。

    当鼠标指针停留在新建菜单上时,菜单已打开以显示列表。将鼠标指针置于列表中。一个指示符然后显示该命令在拖放它时的显示位置。定位命令所需的位置后,放在列表上的命令。在这种方式添加多个命令后,您可以拖动命令,这些命令用于在菜单上重新排列它们。
您可以通过将多个命令从各种类别拖到新菜单重复此过程。

从菜单中删除命令

若要从菜单中删除命令,请按照下列步骤操作:
  1. 打开菜单,然后拖动您要向 Office 程序所使用的文档区域从 $ 菜单中删除该项目。
  2. 删除该项目存在。
注意在自定义 对话框必须保持打开状态,同时修改菜单。仅在完成后,请关闭 自定义 对话框。

添加或删除按钮、 菜单,和命令

若要添加或删除按钮、 菜单,和命令,请按照下列步骤操作:
  1. 启动"适用于"一节中列出这些节目之一。
  2. 工具 菜单上指向 自定义,然后单击 自定义工具栏/菜单
  3. 工具栏 选项卡上选中工具栏和菜单条形图的包含要对其进行自定义的项目旁边的复选框。在屏幕上显示该工具栏和菜单条形图的选择。
  4. 命令 选项卡上单击 类别 列表中的一个类别。
  5. 保持 自定义工具栏/菜单 对话框打开 (可能需要移动该对话框以使其不妨碍工作) 和下列任何一种执行:
    • 要向工具栏中添加项目将其从 命令 列表中拖到工具栏中。
    • 要向菜单中添加项目请将其拖到菜单 命令 列表中。时将显示菜单中指向您希望项目显示,然后释放鼠标。
    • 要从工具栏中删除的项目请将其拖离工具栏。
    • 若要从菜单中删除项目单击了菜单,然后拖动关闭该菜单项。
  6. 当您完成添加或移除项,单击 确定


注意如果将内置菜单添加到工具栏上,并且在其上的命令然后更改这些更改也会出现在菜单栏上。如果不想显示这些更改,您可以将内置菜单重置其原始设置。

此外,您删除内置按钮、 一个菜单或命令,该项目时仍可在 自定义工具栏/菜单 对话框中。但是,您在删除您创建的项目时它被永久删除。

警告您可以删除或配置方式您不能返回到 自定义 命令时您希望再次更改菜单的菜单。因为所有的菜单自定义存储在 $ 文件中,您可以删除或重命名这些文件,以重置菜单和工具栏恢复为默认设置。下表列出了这些自定义存储在哪个文件和该文件的位置。


收起该表格展开该表格
Microsoft Excel 2001 年的 MacExcel 工具栏 (9)硬驱动器: 系统 Folder:Preferences:Microsoft
Mac 的 Excel XExcel 工具栏 (10)/ 用户/用户名/库/首选项/microsoft Excel 的 2004 年
Microsoft Excel 的 2004 年的 Mac工具栏 (11)/ 用户/用户名/库/首选项/microsoft
Microsoft PowerPoint 2001 年的 MacPowerPoint Toolbars(9)硬驱动器: 系统 Folder:Preferences:Microsoft
Mac 的 PowerPoint XPowerPoint Toolbars(10)/ 用户/用户名/库/首选项/microsoft
Microsoft PowerPoint 2004 年的 MacPowerPoint Toolbars(11)/ 用户/用户名/库/首选项/microsoft
Microsoft Word 2001 年的 Mac在 Office 2001 的普通模板硬驱动器: Microsoft Office 2001:Templates
Mac 的 Word X在 Office X 的普通模板/ 应用程序/microsoft Office X / 模板
Microsoft Word 2004 的 Mac在 Office 2004 中的普通模板/ 用户/用户名/文档/microsoft 用户数据

: Microsoft Entourage 中不包含在自定义菜单的功能。

放置一个菜单

虽然通常情况下,菜单都将被命名为菜单栏的一个特殊的工具栏上,您可以拖动菜单向任意工具栏,并允许的任何位置的工具栏上具有 自定义 对话框打开时。

警告: 如果该菜单 在允许位置在您将其放时,将鼠标指针显示旁边,X 并且菜单将被删除。为这些操作没有 撤消 命令。

删除或重置菜单

若要删除或重新设置菜单,请按照下列步骤:
  • 在自定义 对话框处于打开状态,并在菜单栏是可见的同时按下控制键,然后单击所需的菜单。
  • 单击 删除新建 对话框中的 重置
若要重置所有菜单都回默认值,请按照下列步骤操作:
  1. 工具 菜单上单击 自定义
  2. 工具栏 选项卡上单击 重置
  3. 在显示该对话框中单击 确定
: 在 Word,如果系统提示您选择要重置菜单,哪个模板选择普通全局模板。

参考

有关如何自定义菜单的详细信息单击 Office 助手、 键入 自定义菜单和工具栏,单击 搜索,然后单击相关主题以查看它。

注意 如果隐藏的助手单击 常用 工具栏上的 Office 助手

属性

文章编号: 295403 - 最后修改: 2007年1月31日 - 修订: 3.2
这篇文章中的信息适用于:
  • Microsoft Excel 2001 for Mac
  • Microsoft PowerPoint 2001 for Mac
  • Microsoft Word 2001 for Mac
  • Microsoft Word X for Macintosh
  • Microsoft Excel X for Mac
  • Microsoft PowerPoint X for Mac
  • Microsoft Office Word 2004 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft Office PowerPoint 2004 for Mac
关键字:?
kbmt kbinfo KB295403 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 295403
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com