FP2000 : Message d'erreur lorsque vous installez un composant Web qui utilise les extensions serveur Microsoft FrontPage

Traductions disponibles Traductions disponibles
Numéro d'article: 295596 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous installez un composant Web qui utilise les extensions serveur Microsoft FrontPage, vous pouvez recevoir un message d'erreur indiquant que le composant doit FrontPage Server Extensions ou que vous utilisez un site Web disk-based.

Cause

Composants Web qui nécessitent des extensions serveur FrontPage ne fonctionnent pas dans un site Web basé sur le disque.

Résolution

Pour résoudre ce problème, mettez à jour le fichier MTSsetup.dll, puis réinstallez Microsoft Personal Web Server (PWS). Pour ce faire, procédez comme suit :
  1. Parcourir le contenu du CD-ROM Microsoft Windows 98 et double-cliquez sur le dossier modules complémentaires .
  2. Copiez le dossier pws et puis collez-le sur le bureau Microsoft Windows.
  3. Quittez tous les programmes, y compris les programmes antivirus peuvent s'exécuter.
  4. Cliquez sur le lien suivant pour télécharger Mtssetup.exe :Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :
    Réduire cette imageAgrandir cette image
    DOWNLOAD
    Download Mtssetup.exe now
  5. Double-cliquez sur MTssetup.exe , puis cliquez sur Oui dans la Mtssetup.exe boîte de dialogue.
  6. Dans la zone Entrez tapez l'emplacement où vous voulez placer les fichiers extraits , tapez C:\WINDOWS\Desktop\PWS et puis cliquez sur OK . Cliquez sur Oui si vous recevez le message suivant :
    Voulez-vous remplacer le fichier :
    c:\windows\desktop\pws\Mtssetup.dll
  7. Sur le Bureau, ouvrez le dossier pws et double-cliquez sur Setup.exe .
  8. Suivez les instructions pour installer Personal Web Server et redémarrez l'ordinateur.
  9. Démarrez Microsoft FrontPage.
  10. Dans le menu Aide , cliquez sur Détecter et réparer , puis cliquez sur Démarrer dans la boîte de dialogue Détecter et réparer . Redémarrez l'ordinateur lorsque vous y êtes invité.
  11. Démarrez Microsoft FrontPage.
  12. Dans le menu Fichier , cliquez sur Ouvrir le site Web .
  13. Dans la boîte de dialogue Ouvrir le site Web , recherchez votre site Web sur disque, puis cliquez sur Ouvrir .
  14. Dans le menu Fichier , cliquez sur Publier le site Web .
  15. Dans la boîte de dialogue Publier le site Web , tapez la destination web souhaitée dans la zone Indiquez l'emplacement pour publier votre site web . Par exemple, tapez http://localhost/myweb .
  16. Cliquez sur Publier . Message indiquant, « site Web publié avec succès. » Cliquez sur terminé .

Plus d'informations

Personal Web Server est disponible sur le CD-ROM Microsoft Windows NT 4.0 Option Pack. Cliquez sur le lien suivant pour le site Microsoft NT Server téléchargement Web et recherchez option Pack 4 . Pour plus d'informations sur les erreurs liées au fichier Mtssetup.exe, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
246081 Message d'erreur : une erreur inconnue s'est produite lors de la création des modifications spécifiques MTS dans le Registre système

Propriétés

Numéro d'article: 295596 - Dernière mise à jour: lundi 10 février 2014 - Version: 2.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft FrontPage 2000 Standard sur le système suivant
    • Microsoft Windows 98 Deuxième Édition
    • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbdownload kbdownload kbprb KB295596 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 295596
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com