Artikel-ID: 295624 - Geändert am: Mittwoch, 1. November 2006 - Version: 2.1

"Stop 0 x 00000050" oder "Beenden von 0x00000019 beim Drucken" Erweiterte Zeichen mit einem PostScript-Drucker

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, ein Dokument drucken, die weit eastern erweiterte Zeichen aus US Microsoft Office 2000 PowerPoint auf einem HP PostScript-Drucker enthält, wird möglicherweise ein Bluescreen mit einer "Stop-Fehler 0 x 00000050" oder "stop 0x00000019 Fehler" angezeigt, die auf dem Bildschirm angezeigt angezeigt. Die Parameter des Stop-Codes können in jedem Fall variieren.

Dieser spezielle Fehler tritt nur auf, wenn das Dokument, das Sie drucken möchten Exended Zeichen, z. B. das Gradzeichen oder das Pluszeichen oder minus Symbol aus der weit eastern MSP Gothic Schriftart enthält, und Sie versuchen, auf einem PostScript-Drucker auf einem Computer drucken, der eine US-Version des Windows-Betriebssystems ausgeführt wird.

Die weit eastern MSP Gothic Schriftart ist nur verfügbar Teil einer weit eastern Betriebssysteminstallation und Sie auf US-Windows-basierten Computern installieren nicht möglich.

Ursache

Dieses Problem wird durch ein überschreiben im Speicher-Pool verursacht. Das Überschreiben kommt, weil der Druckertreiber die weit eastern Zeichen nicht ordnungsgemäß in PostScript-Code für den Druck gerendert.

Lösung

Wenden Sie sich für einen aktualisierten PostScript-Druckertreiber an den Hersteller des Druckers, um dieses Problem zu beheben.

Abhilfe

Wenden Sie die geeignete Methode an, um dieses Problem zu umgehen.

Um das Dokument Drucken einer einzelnen Zeit

  1. Klicken Sie in das Programm, aus dem Sie versuchen für das Drucken im Menü Datei, auf Drucken .
  2. Klicken Sie auf der Registerkarte Paper\Quality auf Erweitert , und erweitern Sie dann die PostScript-Optionen.
  3. Klicken Sie auf der TrueType-Downloadoption , und ändern Sie dann die Einstellung in der Bitmap . Klicken Sie auf OK , um das Fenster zu schließen. Dies ändert die Druckeinstellungen für dieses Dokument nur so, dass Sie das Dokument drucken können.

Um diese Einstellung global zu ändern

Um diese Einstellung global für alle Dokumente in einer terminal Server-Umgebung zu ändern:
  1. Klicken Sie auf Start , zeigen Sie auf Einstellungen und klicken Sie dann auf Drucker .
  2. Klicken Sie mit der rechten Maustaste auf PostScript-Drucker, der verursacht dieses Problem tritt auf, und klicken Sie Document Standard .
  3. Erweitern Sie erweitert, und erweitern Sie dann die PostScript-Optionen, auf der Registerkarte Erweitert .
  4. Klicken Sie auf der TrueType-Downloadoption , und ändern Sie die Einstellung von automatisch in Bitmap . Klicken Sie auf OK , um das Fenster zu schließen.

Weitere Informationen

Im Abschnitt "Abhilfe" dieses Artikels beschriebenen Methoden funktionieren nicht für Dokumente, die standard-Schriftarten, wie z. B. Arial enthalten. Diese Schriftarten werden für eine Druckerschriftart auf der Kassette Drucker Schriftart ersetzt. Für Dokumente, die TrueType-Schriftarten enthalten, die keine Schriftartenersetzung Drucker haben, ist ein leichter Anstieg der Größe der Spooldatei.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition Service Pack 6
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbmt kbprb kbprint KB295624 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 295624  (http://support.microsoft.com/kb/295624/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN