Τρόπος εισαγωγής επαφών στο Outlook από το Excel

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 295664 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Εάν έχετε μια λίστα με επαφές σε ένα υπολογιστικό φύλλο του Microsoft Excel, δεν θα υπάρχει εύκολα πρόσβαση σε αυτήν από το Microsoft Outlook ή άλλα προγράμματα που ίσως να έχουν πρόσβαση στο Βιβλίο διευθύνσεων (Address Book). Για να ξεπεραστεί αυτό το εμπόδιο, μπορείτε να κάνετε εξαγωγή και κατόπιν εισαγωγή της λίστας στο Outlook, χρησιμοποιώντας τη διαδικασία που περιγράφεται στην ενότητα "Περισσότερες πληροφορίες" αυτού του άρθρου.

Περισσότερες πληροφορίες

Εξαγωγή από το Excel

  1. Εάν η γραμμή 1 του υπολογιστικού φύλλου περιέχει περιγραφές στηλών, όπως "Όνομα" (Name), "Διεύθυνση ηλεκτρονικού ταχυδρομείου" (E-mail Address), κ.λπ., προχωρήστε στο βήμα 3. Εάν όχι, προσθέστε μία γραμμή που να περιέχει αυτές τις περιγραφές, κάνοντας δεξιό κλικ στον αριθμό 1 στα αριστερά της πρώτης γραμμής και στη συνέχεια κάνοντας κλικ στην εντολή Εισαγωγή (Insert).
  2. Στα νέα κενά κελιά στην κορυφή κάθε στήλης, πληκτρολογήστε μια περιγραφή για αυτήν τη στήλη, όπως "Όνομα" (Name),"Διεύθυνση ηλεκτρονικού ταχυδρομείου" (E-mail Address),"Εταιρεία" (Company), "Αριθμός τηλεφώνου" (Phone Number) κ.λπ.
  3. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).
  4. Επιλέξτε ένα φάκελο αποθήκευσης από την αναπτυσσόμενη λίστα Αποθήκευση σε (Save in), πληκτρολογήστε ένα όνομα για το αρχείο, όπως "Επαφές" (Contacts) στο πλαίσιο Όνομα αρχείου (File name) και, στην αναπτυσσόμενη λίστα Αποθήκευση ως τύπου (Save as type), κάντε κλικ στην επιλογή CSV (Οριοθετημένο με κόμματα) (CSV (Comma delimited)).
  5. Σημειώστε τη θέση του φακέλου και στη συνέχεια κάντε κλικ στο κουμπί ΑΠΟΘΗΚΕΥΣΗ (SAVE).

Εισαγωγή από το Outlook

  1. Εάν κάνετε εισαγωγή σε έναν υπάρχοντα φάκελο "Επαφές" (Contacts), προχωρήστε στο βήμα 3. Για να δημιουργήσετε έναν νέο φάκελο στο Outlook, κάντε κλικ στην εντολή Λίστα φακέλων (Folder List) από το μενού Προβολή (View), εκτός αν η περιοχή "Λίστα φακέλων" (Folder List) είναι ήδη ανοιχτή.
  2. Κάντε δεξιό κλικ στο φάκελο Επαφές, κατόπιν κάντε κλικ στην εντολή Νέος φάκελος (New Folder), πληκτρολογήστε ένα όνομα για τον νέο φάκελο και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.
  3. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εισαγωγή και εξαγωγή (Import and Export), κάντε κλικ στο κουμπί Επόμενο (Next), κάντε κλικ στην επιλογή Τιμές οριοθετημένες με κόμματα (Windows) (Comma Separated Values (Windows)) και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο (Next).
  4. Εάν το αρχείο που εμφανίζεται δεν είναι το σωστό αρχείο, κάντε κλικ στο κουμπί Αναζήτηση (Browse), αναζητήστε το φάκελο που σημειώσατε στο βήμα 3 και στη συνέχεια κάντε διπλό κλικ στο αρχείο για να το επιλέξετε.
  5. Εάν κάνετε εισαγωγή σε έναν νέο φάκελο, οι ρυθμίσεις από το κουμπί Επιλογές (Options) δεν χρειάζονται, γιατί δεν υπάρχουν διπλότυπα. Στην αντίθετη περίπτωση, κάντε την πιο λογική επιλογή. Κάντε κλικ στην επιλογή Δυνατότητα διπλοτύπων (Allow duplicates), εάν δεν είστε βέβαιοι, και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Κάντε κλικ στο φάκελο Επαφές (Contacts), ή σε άλλο φάκελο τύπου επαφών που έχετε δημιουργήσει, στον οποίο θα κάνετε εισαγωγή και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Εάν δεν είστε βέβαιοι ότι τα ονόματα των στηλών στην πρώτη γραμμή του υπολογιστικού φύλλου θα αντιστοιχιστούν σωστά στα πεδία του Outlook, κάντε κλικ στο κουμπί Αντιστοίχιση προσαρμοσμένων πεδίων (Map custom fields) για να τα επιβεβαιώσετε.

    ΣΗΜΕΙΩΣΗ: Εάν η επιλογή Αντιστοίχιση προσαρμοσμένων πεδίων (Map custom fields) δεν είναι διαθέσιμη, ο φάκελος που έχετε επιλέξει για την εισαγωγή δεν είναι φάκελος τύπου επαφών. Κάντε κλικ στο κουμπί Προηγούμενο (Back) και στη συνέχεια επιλέξτε τον σωστό φάκελο. Εάν είστε ικανοποιημένοι με την αντιστοίχιση, κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Αντιστοίχιση προσαρμοσμένων πεδίων (Map Custom Fields) και, στη συνέχεια, κάντε κλικ στο κουμπί Τέλος (Finish).

Εισαγωγή στο Outlook 2010

  1. Εάν κάνετε εισαγωγή σε έναν υπάρχοντα φάκελο "Επαφές", μεταβείτε απευθείας στο βήμα 4.
  2. Δημιουργία νέου φακέλου στο Outlook 2010
  3. Κάντε δεξί κλικ στο φάκελο Επαφές (Contacts), κάντε κλικ στην επιλογή Νέος φάκελος (New Folder), πληκτρολογήστε ένα όνομα για το νέο φάκελο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Κάντε κλικ στην καρτέλα Αρχείο (File) στην Κορδέλα και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open) στο μενού.
  5. Κάντε κλικ στην καρτέλα Εισαγωγή (Import). Θα ανοίξει ο Οδηγός εισαγωγής και εξαγωγής.
  6. Εάν το αρχείο που εμφανίζεται δεν είναι το σωστό αρχείο, κάντε κλικ στο κουμπί Αναζήτηση, αναζητήστε το φάκελο που αναγράφεται στο βήμα 3 και, στη συνέχεια, κάντε διπλό κλικ στο αρχείο για να το επιλέξετε.
  7. Εάν κάνετε εισαγωγή σε έναν νέο φάκελο, οι ρυθμίσεις από το κουμπί Επιλογές (Options) δεν χρειάζονται, γιατί δεν υπάρχουν διπλότυπα. Εάν δεν κάνετε εισαγωγή σε νέο φάκελο, ορίστε την πιο λογική επιλογή. Κάντε κλικ στην επιλογή Δυνατότητα διπλοτύπων (Allow duplicates), εάν δεν είστε βέβαιοι, και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο (Next).
  8. Κάντε κλικ στο φάκελο Επαφές (Contacts), ή σε άλλο φάκελο τύπου επαφών που έχετε δημιουργήσει και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  9. Εάν δεν είστε βέβαιοι ότι τα ονόματα των στηλών στην πρώτη γραμμή του υπολογιστικού φύλλου θα αντιστοιχιστούν σωστά στα πεδία του Outlook, κάντε κλικ στο κουμπί Αντιστοίχιση προσαρμοσμένων πεδίων (Map custom fields) για να τα επιβεβαιώσετε.

Ιδιότητες

Αναγν. άρθρου: 295664 - Τελευταία αναθεώρηση: Κυριακή, 9 Μαρτίου 2014 - Αναθεώρηση: 6.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
Λέξεις-κλειδιά: 
kbhowto KB295664

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com