כיצד לייבא אנשי קשר לתוך Outlook - Excel

תרגומי מאמרים תרגומי מאמרים
Article ID: 295664 - View products that this article applies to.
הרחב הכל | כווץ הכל

On This Page

תקציר

אם ברשותך רשימה של אנשי קשר בגיליון אלקטרוני של Microsoft Excel, היא לא תהיה נגישה ל- Microsoft Outlook או לתוכניות אחרות שעשויות לגשת לפנקס הכתובות. כדי להתגבר על מכשול זה, באפשרותך לייצא ולאחר מכן לייבא את הרשימה לתוך Outlook באמצעות ההליך המתואר בסעיף "מידע נוסף" במאמר זה.

מידע נוסף

ייצוא מ- Excel

  1. אם שורה 1 של הגיליון האלקטרוני שלך מכילה תיאורי עמודה, כגון "שם" "כתובת דואר אלקטרוני" וכן הלאה, דלג לשלב 3. אם לא קיימת שורה כזו, הוסף אותה על-ידי לחיצה באמצעות לחצן העכבר הימני על 1 מצד ימין של השורה הראשונה ולאחר מכן לחץ על הוסף.
  2. בתאים החדשים הריקים בראש כל עמודה, הקלד תיאור עבור עמודה זו, לדוגמה "שם", "כתובת דואר אלקטרוני", "חברה", "מספר טלפון" וכן הלאה.
  3. בתפריט קובץ, לחץ על שמירה בשם.
  4. בחר תיקייה לשמירה מתוך הרשימה הנפתחת שמור ב, הקלד שם עבור הקובץ, כגון "אנשי קשר", בתיבה שם קובץ, וברשימה הנפתחת שמור כסוג, לחץ על CSV (Comma delimited).
  5. רשום לעצמך את מיקום התיקייה ולאחר מכן לחץ על שמור.

ייבוא לתוך Outlook

  1. אם אתה מייבא לתוך תיקיית אנשי קשר קיימת, דלג לצעד 3. כדי ליצור תיקייה חדשה ב- Outlook, לחץ על רשימת תיקיות בתפריט תצוגה, אלא אם רשימת התיקיות כבר פתוחה.
  2. לחץ לחיצה ימנית על התיקייה אנשי קשר, ואז לחץ על תיקייה חדשה, הקלד שם עבור התיקייה החדשה, ואז לחץ על אישור.
  3. בתפריט קובץ, לחץ על ייבוא וייצוא, לחץ על הבא, לחץ על Comma Separated Values (Windows), ואז לחץ על הבא.
  4. אם הקובץ המוצג אינו הקובץ הנכון, לחץ על עיון, מצא את התיקייה שרשמת בצעד 3, ואז לחץ לחיצה על הקובץ כדי לבחור אותו.
  5. אם אתה מייבא לתיקייה חדשה, ההגדרה אפשרויות איננה רלוונטית מכיוון שאין עותקים. אם לא, בחר את האפשרות ההגיונית ביותר. לחץ על אפשר כפילויות אם אינך בטוח, ולאחר מכן לחץ על הבא.
  6. לחץ על התיקייה אנשי קשר או על תיקיה אחרת מסוג אנשי קשר שיצרת בעצמך, כדי לייבא לתוכה, ולאחר מכן לחץ על הבא.
  7. אם אינך בטוח ששמות העמודות בשורה הראשונה של הגיליון האלקטורני ימופו כראוי לשדות של Outlook, לחץ על מיפוי שדות מותאמים אישית כדי לבדוק אותם.

    הערה אם האפשרות מיפוי שדות מותאמים אישית אינה זמינה, בחרת לבצע ייבוא לתיקיה שאינה מסוג אנשי קשר. לחץ על חזור ולאחר מכן בחר את התיקייה הנכונה. אם אתה מרוצה מהמיפוי, לחץ על אישור כדי לסגור את תיבת הדו-שיח מיפוי שדות מותאמים אישית, ואז לחץ על סיום.

ייבוא לתוך Outlook 2010

  1. אם אתה מייבא לתיקיה 'אנשי קשר' קיימת, דלג לשלב 4.
  2. צור תיקיה חדשה ב- Outlook 2010
  3. לחץ לחיצה ימנית על התיקיה אנשי קשר, לחץ על תיקיה חדשה, הקלד שם עבור התיקיה החדשה ולחץ על אישור.
  4. לחץ על הכרטיסיה קובץ ברצועת הכלים ולאחר מכן לחץ על פתח בתפריט.
  5. לחץ על הכרטיסיה ייבוא. האשף 'ייבוא וייצוא' נפתח.
  6. אם הקובץ המוצג אינו הקובץ הנכון, לחץ על 'עיון', מצא את התיקיה שהוזכרה בשלב 3 ולאחר מכן לחץ לחיצה כפולה על הקובץ כדי לבחור אותו.
  7. אם אתה מייבא לתיקיה חדשה, ההגדרות אפשרויות אינן רלוונטיות מכיוון שאין עותקים. אם אינך מייבא לתיקיה חדשה, בחר בבחירה ההגיונית ביותר. לחץ על אפשר כפילויות אם אינך בטוח, ולאחר מכן לחץ על הבא.
  8. לחץ על התיקיה אנשי קשר או על תיקיה אחרת מסוג אנשי קשר שיצרת בעצמך ולאחר מכן לחץ על הבא.
  9. אם אינך בטוח ששמות העמודות בשורה הראשונה של הגיליון האלקטרוני ימופו כראוי לשדות של Outlook, לחץ על מיפוי שדות מותאמים אישית כדי לבדוק אותם.

מאפיינים

Article ID: 295664 - Last Review: יום ראשון 09 מרץ 2014 - Revision: 6.0
המידע במאמר זה חל על:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
מילות מפתח 
kbhowto KB295664

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com