Como importar contatos do Excel para o Outlook

Traduções deste artigo Traduções deste artigo
ID do artigo: 295664 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Se você tiver uma lista de contatos em uma planilha do Microsoft Excel, ela não estará prontamente acessível no Microsoft Outlook ou outros programas que podem acessar o Catálogo de Endereços. Para resolver esse problema, você pode exportar e importar a lista para o Outlook usando o procedimento na seção "Mais Informações" deste artigo.

Mais Informações

Exportando do Excel

  1. Se a linha 1 da planilha contiver descrições de coluna, como "Nome" e "Endereço de Email", vá para a etapa 3. Caso não contenha, adicione uma linha com descrições clicando com o botão direito em 1 na parte esquerda da primeira linha e clicando em Inserir.
  2. Nas novas células em branco na parte superior de cada coluna, digite uma descrição para a coluna, como "Nome", "Endereço de Email", "Empresa" e "Número de Telefone".
  3. No menu Arquivo, clique em Salvar como.
  4. Escolha uma pasta para salvar da lista suspensa Salvar em, digite um nome para o arquivo, como "Contatos" na caixa Nome do arquivo e, na lista suspensa Salvar como tipo, clique em CSV (Delimitado por vírgulas).
  5. Anote o local da pasta e clique em SALVAR.

Importando para o Outlook

  1. Se você estiver importando para uma pasta Contatos existente, vá para a etapa 3. Para criar uma nova pasta no Outlook, clique em Lista de Pastas no menu Exibir, a menos que a Lista de pastas já esteja aberta.
  2. Clique com o botão direito do mouse na pasta Contatos, clique em Nova Pasta, digite um nome para a nova pasta e clique em OK.
  3. No menu Arquivo, clique em Importar e Exportar, clique em Avançar, clique em Valores Separados por Vírgulas (Windows) e, em seguida, clique em Avançar.
  4. Se o arquivo exibido não for o correto, clique em Procurar, navegue até a pasta anotada na etapa 3 e clique duas vezes no arquivo para selecioná-lo.
  5. Se você estiver importando para uma nova pasta, as configurações Opções são irrelevantes porque não há duplicatas. Caso contrário, escolha a opção mais lógica. Se você não tiver certeza, clique em Permitir duplicatas e em Avançar.
  6. Clique na pasta Contatos ou em outra pasta de tipo de contatos que você tenha criado para importar e, em seguida, clique em Avançar.
  7. Se você não tiver certeza de que os nomes das colunas na primeira linha da planilha mapearão corretamente para os campos do Outlook, clique em Mapear campos personalizados para verificá-los.

    OBSERVAÇÃO: Se a opção Mapear campos personalizados não estiver disponível, você escolheu uma pasta de tipo que não é de contato para importação. Clique em Voltar e escolha a pasta correta. Se você estiver satisfeito com o mapeamento, clique em OK para fechar a caixa de diálogo Mapear Campos Personalizados e clique em Concluir.

Importando para o Outlook 2010

  1. Se você estiver importando para uma pasta Contatos existente, vá para a etapa 4.
  2. Criar uma nova pasta no Outlook 2010
  3. Clique com o botão direito do mouse na pasta Contatos, clique em Nova pasta, digite um nome para a nova pasta e clique em OK.
  4. Clique na guia de Arquivo na Faixa de Opções e, em seguida, clique em Abrir no menu.
  5. Clique na guia Importar O Assistente para importação e exportação é aberto.
  6. Se o arquivo exibido não for o correto, clique em Procurar, navegue até a pasta mencionada na etapa 3 e clique duas vezes no arquivo para selecioná-lo.
  7. Se você estiver importando para uma nova pasta, as configurações Opções são irrelevantes porque não há duplicatas. Se você não estiver importando para uma nova pasta, escolha a opção mais lógica. Se você não tiver certeza, clique em Permitir duplicatas e clique em Avançar.
  8. Clique na pasta Contatos ou em outra pasta de tipo de contatos que você tenha criado e, em seguida, clique em Avançar.
  9. Se você não tiver certeza que os nomes das colunas na primeira linha da planilha mapearão corretamente para os campos do Outlook, clique em Mapear campos personalizados para verificá-los.

Propriedades

ID do artigo: 295664 - Última revisão: terça-feira, 3 de dezembro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbhowto KB295664

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com