Help and Support

Artikel-ID: 295823 - Geändert am: Dienstag, 4. Dezember 2007 - Version: 11.4

Fehlermeldung: "Das Patchpaket konnte nicht geöffnet werden ..." in einem Office-Programm

Dieser Artikel wurde zuvor veröffentlicht unter D295823
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
295823  (http://support.microsoft.com/kb/295823/EN-US/ ) You receive the "This patch package could not be opened" error message in an Office program
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie ein Microsoft Office-Programm installieren oder ein Office-Programm zum ersten Mal ausführen, wird möglicherweise eine Fehlermeldung angezeigt. Wenn Sie mit einem Administrator-Benutzerkonto bei dem Computer angemeldet sind, wird möglicherweise folgende Fehlermeldung angezeigt:
Schwerwiegender Fehler bei der Installation.
Wenn Sie mit einem standardmäßigen Benutzerkonto, das über Administratorrechte verfügt, bei dem Computer angemeldet sind, wird möglicherweise folgende Fehlermeldung angezeigt:
Das Patchpaket konnte nicht geöffnet werden. Wenden Sie sich an den Hersteller der Anwendung, um sicherzustellen, dass es sich um ein gültiges Patchpaket für den Windows-Installationsdienst handelt.
Es wird möglicherweise auch eine der folgenden Fehlermeldungen angezeigt:
  • Die Funktion, die Sie verwenden möchten, befindet sich auf einer CD-ROM oder einem entfernbaren Datenträger, der nicht zur Verfügung steht. Legen Sie den Datenträger für das jeweilige Office XP-Programm ein, und klicken Sie auf OK.
    Hinweis: Hierbei steht Office XP-Programm für das jeweilige Office-Produkt, das Sie verwenden.
  • Das Patchpaket konnte nicht geöffnet werden. Wenden Sie sich an den Hersteller der Anwendung, um sicherzustellen, dass es sich um ein gültiges Patchpaket für den Windows-Installationsdienst handelt.
  • Die Installationsquelle für dieses Produkt ist nicht verfügbar. Stellen Sie sicher, dass die Quelle vorhanden ist und Sie Zugriff darauf haben.
  • Das Patchpaket konnte nicht geöffnet werden. Stellen Sie sicher, dass das Paket vorhanden ist und Sie darauf zugreifen können, oder wenden Sie sich an den Hersteller der Anwendung, um sicherzustellen, dass es sich um ein gültiges Windows-Installationspaket handelt.

Ursache

Dieses Problem kann auftreten, wenn die Registrierung Informationen zu Microsoft Windows Installer enthält, die von einer früheren Office-Installation stammen.

Lösung

Sie können dieses Problem lösen, indem Sie das Windows Installer-Dienstprogramm "CleanUp" ausführen, um die Registrierungseinstellungen für Windows Installer zu entfernen, und Office anschließend neu installieren. Gehen Sie hierzu folgendermaßen vor:
  1. Downloaden und installieren Sie das Windows Installer-Dienstprogramm "CleanUp", und führen Sie es aus, um die mit Ihrer Office-Installation verbundenen Registrierungseinstellungen für Windows Installer zu entfernen. Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:
    msicuu2.exe (http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe)
    Weitere Informationen zum Download von Microsoft Support-Dateien finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    119591  (http://support.microsoft.com/kb/119591/DE/ ) So erhalten Sie Microsoft Support-Dateien im Internet
    Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden. Wenn Sie Windows NT 4.0 oder Microsoft Windows 2000 ausführen, klicken Sie auf folgenden Link, um das Windows-Dienstprogramm "CleanUp" zu downloaden und zu installieren.
  2. Gehen Sie folgendermaßen vor, um das Windows-Dienstprogramm "CleanUp" zu verwenden:
    1. Klicken Sie auf Start, zeigen Sie auf Programme, und klicken Sie anschließend auf Windows Install Clean Up.
    2. Wählen Sie das Programm aus, das Sie entfernen möchten, und klicken Sie anschließend auf Entfernen.
    3. Klicken Sie auf OK und anschließend auf Beenden.
    Weitere Informationen zum Downloaden, Installieren und Verwenden des Windows Installer-Dienstprogramms "CleanUp" finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    290301  (http://support.microsoft.com/kb/290301/DE/ ) Beschreibung des Windows Installer-Dienstprogramms "CleanUp"
  3. Führen Sie das Office-Setup aus, um Office neu zu installieren.

    Hinweis: Da das Windows Installer-Dienstprogramm "CleanUp" Registrierungseinstellungen für Windows Installer und keine Office-Programmdateien löscht, müssen Sie Office im selben Ordner installieren, in dem es zuvor installiert war, um doppelte Dateien auf Ihrer Festplatte zu vermeiden.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
324906  (http://support.microsoft.com/kb/324906/DE/ ) Office-Programm kann nach der Installation von Service Pack 3 (SP3) für Windows 2000 nicht gestartet werden

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office XP Developer Edition
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Publisher 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Keywords: 
kbtshoot kberrmsg kbprb KB295823
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN