文書番号: 295823 - 最終更新日: 2007年12月4日 - リビジョン: 11.4

Office プログラムで、エラー メッセージ "この修正プログラム パッケージを開くことができませんでした" が表示される

すべて展開する | すべて折りたたむ

現象

Microsoft Office プログラムのインストール時または Office プログラムの最初の実行時に、エラー メッセージが表示されることがあります。Administrator ユーザー アカウントでコンピュータにログオンしていた場合、次のエラー メッセージが表示されることがあります。
インストール中に致命的なエラーが発生しました。
管理者権限を持つ標準のユーザー アカウントでログオンしていた場合、次のエラー メッセージが表示されることがあります。
この修正プログラム パッケージを開くことができませんでした。アプリケーション ベンダに問い合わせ、Windows インストーラの修正プログラム パッケージが有効であることを確認してください
以下のエラー メッセージのいずれかが表示されることもあります。
  • 選択した機能は CD-ROM、または現在使用できない他のリムーバブル ディスクにあります。Office XP product ディスクを挿入し、[OK] をクリックします。
    : このメッセージの Office XP product には、使用している Office 製品の名前が表示されます。
  • この修正プログラム パッケージを開くことができませんでした。アプリケーション ベンダに問い合わせ、Windows インストーラの修正プログラム パッケージが有効であることを確認してください
  • この製品のインストール元を利用できません。インストール元が存在し、アクセスできることを確認してください。
  • この修正プログラム パッケージを開くことができませんでした。修正プログラム パッケージが存在し、アクセスできることを確認してください。またはアプリケーション ベンダに問い合わせ、Windows インストーラの修正プログラム パッケージが有効であることを確認してください。

原因

以前の Office インストールでの Microsoft Windows インストーラ情報がレジストリに含まれている場合に、この問題が発生することがあります。

解決方法

この問題を解決するには、Windows Installer CleanUp ユーティリティを実行して、Windows インストーラのレジストリ設定を削除してから Office を再インストールします。これを行うには、次の手順を実行します。
  1. Windows Installer CleanUp ユーティリティをダウンロードおよびインストールしてから、実行して Office のインストールに関連する Windows インストーラのレジストリ設定を削除します。 下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。
    msicuu2.exe (http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe)
    マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    119591? (http://support.microsoft.com/kb/119591/ ) オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
    マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。 Windows NT 4.0 または Microsoft Windows 2000 を実行している場合は、次のリンクをクリックし、Windows Installer CleanUp ユーティリティをダウンロードしてインストールしてください。
  2. Windows Installer CleanUp ユーティリティを使用するには、次の手順を実行します。
    1. [スタート] ボタンをクリックして [プログラム] をポイントし、[Windows Install Clean Up] をクリックします。
    2. 削除するプログラムをクリックしてから、[Remove] をクリックします。
    3. [OK] をクリックして、[Exit] をクリックします。
    Windows Installer CleanUp ユーティリティのダウンロード、インストール、および使用方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    290301? (http://support.microsoft.com/kb/290301/ ) [OFF2003] Windows Installer CleanUp ユーティリティについて
  3. Office セットアップを実行して Office を再インストールします。

    : Windows Installer CleanUp ユーティリティでは、Windows インストーラに関連したレジストリ設定は削除されますが、Office プログラム ファイルは削除されないため、ハード ディスクに同じファイルが重複しないよう Office は元のインストールと同じフォルダにインストールしてください。

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
324906? (http://support.microsoft.com/kb/324906/ ) [OFFXP] Windows 2000 SP3 をインストール後、Office アプリケーションが起動できない

この資料は以下の製品について記述したものです。
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office XP Developer Edition
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002
  • Microsoft Office 2000 Developer
  • Microsoft Office 2000 Premium
  • Microsoft Office 2000 Professional
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Standard
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Publisher 2000 Standard Edition
  • Microsoft Word 2000
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
キーワード:?
kbtshoot kberrmsg kbprb KB295823
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
 

サポート技術情報の翻訳