"Oops" error when you log on to the WebUI for a StorSimple appliance by using LDAP credentials

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Article ID: 2958297 - View products that this article applies to.
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Symptoms

When you use LDAP credentials to log on to the WebUI for a StorSimple appliance after it is upgraded to StorSimple version 2.1.1.394, you receive an "Oops" error message.

Cause

This is a known issue during the upgrade to StorSimple version 2.1.1.394. This issue also occurs in earlier versions of StorSimple during controller failover. During the failover process, the LDAP configuration does not persist and must be re-entered. Because multiple failovers occur as a part of the software upgrade, this behavior is seen frequently.

Resolution

To resolve this problem, follow these steps:
  1. Log on to the WebUI of the appliance through an administrator account.
  2. Click Configure, click Security Settings, and then click Administrative Access.
  3. Scroll to the bottom of the screen, select the Enable LDAP Support check box, and then enter the host name or IP address of an SD Domain Controller. Or, you can specify an LDAP server in this required field.
  4. Click the Verify button to verify the settings. After verification is complete, click Save.
  5. Log off from the WebUI, and then log on by using your LDAP credentials.

Properties

Article ID: 2958297 - Last Review: June 16, 2014 - Revision: 1.1
Applies to
  • Microsoft Azure StorSimple Appliance
Keywords: 
kbexpertiseinter kbprb kbsurveynew KB2958297

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