ข้อผิดพลาด "ไม่มีการสมัครสมาชิก" หรือปัญหาในการลงชื่อเข้าใช้ Office สำหรับ iPad โดยใช้บัญชีผู้ใช้ Office 365 องค์กร

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2958314 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

พิจารณาสำหรับสถานการณ์สมมติ iPad Microsoft Office ต่อไปนี้:

เมื่อคุณติดตั้ง Excel สำหรับ iPad, Word สำหรับ iPad หรือ PowerPoint สำหรับ iPad และจากนั้น เริ่มโปรแกรมประยุกต์เป็นครั้งแรก ก็จะคุณเข้าสู่ระบบโดยอัตโนมัติถ้าคุณใช้ Office อื่นสำหรับแอพลิเคชัน iPad เช่น OneNote ข้อมูลประจำตัวบันทึกไว้จาก Office อื่นสำหรับแอพลิเคชัน iPad จะใช้เพื่อให้คุณเข้าสู่ระบบโดยอัตโนมัติเพื่อลด barriers ที่การเริ่มต้นใช้งานดังนั้น คุณจะไม่ได้รับพร้อมท์สำหรับชื่อผู้ใช้และรหัสผ่านของคุณ

กล่องโต้ตอบถัดไปที่คุณเห็น (ถ้าคุณไม่มีการสมัครใช้งาน) ถามคุณ เพื่อ "มุมมองสำหรับอิสระ" หรือซื้อบอก Microsoft Office 365 หน้าแรก
ดูฟรี
ถ้าคุณมีการ Office 365 บอกรับเป็นสมาชิกที่ลงทะเบียนไปยังที่อยู่อีเมลที่แตกต่างกัน เลือกดูฟรีจาก นั้นเลือกเรียกใช้ เข้าสู่ระบบอีกครั้ง ด้วยอยู่อีเมลที่มีการบอกรับเป็นสมาชิก
ซื้อบ้าน Office 365
ถ้าคุณเลือกที่จะซื้อบอก Microsoft Office 365 บ้าน กล่องโต้ตอบถัดไปซื้อการบอกรับเป็นสมาชิกมีตัวเลือกการคืนค่าซื้อก่อนหน้านี้ เมื่อคุณคลิกการคืนค่าซื้อก่อนหน้านี้คุณได้รับพร้อมท์ให้ป้อน รหัสของ Apple รหัสผ่านของคุณ หรือทั้งสองอย่าง

หมายเหตุถ้าการซื้อของคุณสมัครใช้งานกับเครื่องคอมพิวเตอร์ Apple ล้มเหลวให้เสร็จสมบูรณ์ แต่จะสามารถคุณมีใบรับการซื้อที่ไม่ได้ใช้จากเก็บ App ของ Apple กระบวนการกู้คืนใช้ใบรับสินค้าซื้อที่ไม่ได้ใช้ (ถ้ามี) เพื่อเปิดใช้งาน Office สำหรับบัญชี Microsoft ของคุณ กระบวนการคืนค่าจะใช้กับการซื้อที่คุณได้ทำไว้จากเก็บแอพลิเคชันการกู้คืนข้อมูลเท่านั้น ทันทีที่เครื่องคอมพิวเตอร์ Apple ยืนยันบัญชีเครื่องคอมพิวเตอร์ Apple ของคุณ คุณอาจได้รับข้อความต่อไปนี้คุณไม่เคยซื้อการสมัครใช้งานจากเครื่องคอมพิวเตอร์ Apple โดยใช้ ID ของ Apple:

ไม่มีการสมัครสมาชิก:
ID ของ Apple นี้ไม่มีการสมัครใช้งานของ Office 365 ได้รับค่าจ้าง

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจาก OneNote สำหรับ iPad ถูกติดตั้งไว้ก่อนหน้านี้ใน iPad และจะมีการเซ็นชื่อเข้า โดยใช้บัญชีผู้ใช้ Microsoft ผลที่ได้ เมื่อมีการติดตั้ง Office สำหรับ iPad แอพลิเคชันใช้ข้อมูลประจำตัวของบัญชีผู้ใช้ Microsoft OneNote แคเข้าสู่ระบบ และดังนั้น คุณจะไม่สามารถใช้บัญชีผู้ใช้ Office 365 องค์กรของคุณ

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ทำตามขั้นตอนเหล่านี้:
  1. ปิด Office ทั้งหมดสำหรับ iPad apps เมื่อต้องการทำเช่นนี้ กดปุ่มหน้าแรกของคุณ iPad สอง รูดเพื่อค้นหาแต่ละสำนักงานสำหรับโปรแกรมประยุกต์ iPad และรูดจอภาพแสดงตัวอย่างเมื่อต้องการปิดโปรแกรมประยุกต์แต่ละค่าแล้ว
  2. ไปยัง iPad การตั้งค่า.
  3. ใน การตั้งค่าการเคาะเพื่อเลือกตัวเลือกอย่างใดอย่างหนึ่งของ Office สำหรับ iPad apps เช่นWord, Excel, PowerPoint
  4. ภายใต้ ตั้งค่าใหม่เคาะรีเซ็ต <app name=""></app>.
  5. ภาพนิ่งเพื่อเปิดใช้งาน ลบข้อมูลประจำตัวการเข้าสู่ระบบ.
  6. เริ่มต้นของ Office สำหรับ iPad apps อย่างใดอย่างหนึ่งเพื่อให้มีลบข้อมูลประจำตัวของคุณ
  7. ลงชื่อเข้าใช้บัญชีผู้ใช้ Office 365 องค์กรของคุณ

หมายเหตุคุณอาจต้องการลบข้อมูลประจำตัวสำหรับแต่ละสำนักงานสำหรับโปรแกรมประยุกต์ iPad

ข้อมูลเพิ่มเติม

Microsoft กำลังศึกษาถึงปัญหานี้ และจะโพสต์ข้อมูลเพิ่มเติมในบทความนี้เมื่อข้อมูลที่พร้อมใช้งาน

คุณสมบัติ

หมายเลขบทความ (Article ID): 2958314 - รีวิวครั้งสุดท้าย: 13 มิถุนายน 2557 - Revision: 2.0
ใช้กับ
  • Microsoft Office for iPad
  • Microsoft Word for iPad
  • Microsoft Excel for iPad
  • Microsoft PowerPoint for iPad
Keywords: 
kbsurveynew kbtshoot kbexpertiseinter kbmt KB2958314 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2958314

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com