XADM : ne peut pas rechercher prévu mots après l'exécution un index de texte intégral

Traductions disponibles Traductions disponibles
Numéro d'article: 296069 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous activez la fonctionnalité d'indexation de texte intégral, si vous utilisez l'option Recherche avancée dans Microsoft Outlook pour rechercher des mots non significatifs non une fois l'analyse complète initiale terminée, aucun accès ne sont renvoyés. Ce problème peut se produire lorsque vous recherchez un mot que vous connaissez dans certains des documents.

Cause

Ce problème peut se produire si le composant d'indexation de texte intégral ne parvient pas à copier un fichier de schéma lors de l'installation d'Exchange 2000. Si ce problème se produit, vous ne pouvez pas être averti de l'erreur. Pour confirmer que le fichier de schéma a été copié au cours de l'installation, comparez les fichiers suivants :
  • Setup\I386\Exchange\Bin\Srchexschema.txt sur le CD-ROM Exchange 2000
  • Exchsrvr\ExchangeServer_ servername \Config\schema.txt
Ces deux fichiers doivent être identiques.

Si le schéma est incorrect, vous pouvez passez jours création d'index, uniquement pour trouver que cela ne fonctionne pas. Vous pouvez rencontrer une période de temps diagnostic avant que le fichier de schéma incorrect est détecté. Une fois que vous rencontrez le problème, vous devez recréer l'indexation du contenu.

Contournement

Pour contourner ce problème :
  1. Copiez Srchexschema.txt du CD-ROM 2000 Exchange à Exchsrvr\ExchangeServer_ servername \config.
  2. Renommez le fichier « schema.txt ».
  3. Supprimer l'index de texte intégral, créer une et puis lancer une autre analyse.

Statut

Microsoft a confirmé que c'est un problème dans Microsoft Exchange 2000 Server.

Plus d'informations

Lorsque vous installez Exchange 2000, une partie de programme d'installation configure le programme recherche. Pendant ce processus, programme d'installation copie le fichier I386\Exchange\Bin\Srchexschema.txt dans l'emplacement de programme de recherche et puis renomme ce fichier « Schema.txt ». Si programme d'installation ne parvient pas à copier ce fichier, le schéma de recherche par défaut fournie par service Microsoft Search (MSSearch) qui se trouve dans le Setup\I386\Search\Schema.txt est utilisé.

Propriétés

Numéro d'article: 296069 - Dernière mise à jour: mardi 11 février 2014 - Version: 1.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange 2000 Server Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbbug kbexchange2000sp2fix kbpending KB296069 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 296069
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com