OL2000: "Internal Error 2203" Error Message When You Upgrade Outlook 2000 to Outlook 2000 SR-1a

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Article ID: 296199 - View products that this article applies to.
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Symptoms

When you download the Microsoft Office 2000 Service Release 1a (SR-1a) Administrative patch and run the following command
[start] msiexec /p <path and file name of the update MSP file> /a <path and file name of the MSI file> SHORTFILENAMES=TRUE /qb /l*v <path and file name of the log file>
to upgrade a cloned Outlook 2000 administrative installation point to Microsoft Outlook 2000 SR-1a, you may receive the following error message during the upgrade process and the installation may roll back to its original state:
Internal Error 2203

Cause

This behavior occurs because the Data1.msi file that is used during the upgrade process is read-only.

Resolution

To resolve the problem, remove the read-only attribute from the Data1.msi file. To do this:
  1. Verify that the Outlook 2000 administrative installation point is unavailable to all users.
  2. Log on to the computer where the installation point resides by using an administrative account that has Full Control permissions for the Outlook 2000 administrative installation folder.
  3. In Microsoft Windows Explorer, browse to the Outlook 2000 administrative installation folder, and then click to select the Data1.msi file.
  4. On the File menu, click Properties.
  5. On the General tab, click to clear the Read-only check box.
  6. On the Security tab, verify that Full Control permissions are granted to the administrative account that you are using to upgrade.
  7. Click OK.
  8. To update the Outlook 2000 administrative installation, point to Outlook 2000 SR-1a, and then run the following command again:
    [start] msiexec /p <path and file name of the update MSP file> /a <path and file name of the MSI file> SHORTFILENAMES=TRUE /qb /l*v <path and file name of the log file>
    NOTE: In the preceding command, the start switch is required only for Microsoft Windows 95 or Microsoft Windows 98-based computers where the Msiexec.exe file is not in the C:\Windows\System folder.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 296199 - Last Review: October 24, 2013 - Revision: 2.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kberrmsg kbprb KB296199

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