XCCC : vider lors de la boîte de réception à l'aide de Internet Explorer 5 et version ultérieure à gain accéder à OWA

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Numéro d'article: 296232 - Voir les produits auxquels s'applique cet article
IMPORTANT : Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, veillez à sauvegarder et assurez-vous que vous savez comment restaurer le Registre si un problème se produit. Pour savoir comment sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description de du Registre Microsoft Windows
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Symptômes

Si vous utilisez Microsoft Internet Explorer 5 ou version ultérieure pour gains accès à Outlook Web Access (OWA) et vous accéder au serveur Exchange 2000 par le biais d'un serveur proxy Netscape, OWA peut complet réception vide qui ne contient pas tous les dossiers (le serveur proxy exécute serveur proxy Netscape 2.5.2 sur BSDI UNIX). Si vous utilisez Internet Explorer 5 ou version ultérieure pour accéder à OWA et vous accédez au serveur Exchange 2000 directement (pas par moyen d'un Netscape proxy serveur), OWA fonctionne correctement.

Si vous utilisez Netscape Communicator 4.5.1 pour accéder à OWA, et que vous accédez au serveur Exchange 2000 par le biais d'un serveur proxy Netscape, OWA également fonctionne correctement, même si la version D'OWA est exécuté dans ce cas est la version antérieure, moins capable Atteindre ».

Cause

Ce problème peut se produire car Internet Explorer 5 et versions ultérieures et OWA utilisent méthodes WebDAV comme cherche, PROPFIND, PROPPATCH, MKCOL, MOVE, BMOVE, DELETE, BDELETE, et ainsi de suite par sa conception. Certains serveurs proxy, notamment Netscape, ne prennent pas en charge ces méthodes.

Résolution

Avertissement : Si vous utilisez l'Éditeur du Registre de façon incorrecte, vous pouvez générer des graves problèmes pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantit que vous pouvez résoudre les problèmes résultant de l'utilisation incorrecte de l'Éditeur du Registre. Utilisez l'Éditeur du Registre à vos risques et périls.

Pour résoudre ce problème, appliquez Exchange 2000 Server Service Pack 2 (SP2), puis apportez les modifications du Registre suivantes pour permettre Davex traiter les toutes les demandes clientes comme s'ils sont à partir de Microsoft Internet Explorer 4.0 et versions antérieures. Pour plus d'informations sur la façon d'obtenir le dernier service pack Exchange 2000 Server, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
301378 XGEN : Comment faire pour obtenir le dernier Service Pack Exchange 2000 Server
Pour modifier le Registre pour permettre Davex traiter les toutes les demandes clientes comme si elles sont Internet Explorer 4.0 et versions antérieur :
  1. Démarrez l'Éditeur du Registre (Regedt32.exe).
  2. Recherchez et cliquez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MsExchangeWEB
  3. Dans le menu Edition , cliquez sur Ajouter une clé .
  4. Dans la zone Nom de la clé , tapez OWA et puis cliquez sur OK .
  5. Cliquez sur la clé OWA que vous venez de créer.
  6. Dans le menu Edition , cliquez sur Ajouter une valeur et puis ajoutez la valeur de Registre suivante :
    Nom de la valeur : ForceClientsDownLevel
    Type de données : REG_DWORD
    Valeur de données: 1
  7. Quittez l'Éditeur du Registre.
  8. Redémarrer le service Publication World Wide Web sur l'ordinateur Exchange 2000.
La modification du Registre prend effet immédiatement.

Remarque : dans les situations où vous avez implémenté un serveur frontal, vous devez appliquer cette modification du Registre du serveur frontal également. De cette manière Exprox.dll traite le client comme s'il avait un Internet Explorer version 4.0 ou le navigateur antérieure. Redémarrez le service Internet après avoir apporté la modification.

Contournement

Pour contourner ce problème, utilisez chiffrement SSL (Secure Sockets LAYER) afin que le serveur proxy ou un pare-feu ne pas afficher les paquets.

Statut

Microsoft a confirmé que c'est un problème dans Microsoft Exchange 2000 Server.

Ce problème a été corrigé dans Microsoft Exchange 2000 Server Service Pack 2.

Cette clé de Registre a été tout d'abord introduite dans Exchange 2000 Service Pack 1.

Plus d'informations

Ce problème peut se produire si vous utilisez n'importe quel serveur proxy ou un pare-feu qui ne prend pas en charge DAV méthodes.

Pour plus d'informations sur ce problème, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
301017 Les utilisateurs ne peuvent pas accéder à OWA à l'aide de versions d'Internet Explorer 5.0 ou plus récente

Propriétés

Numéro d'article: 296232 - Dernière mise à jour: vendredi 26 octobre 2007 - Version: 2.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange 2000 Server Standard Edition
Mots-clés : 
kbmt kbproductlink kbbug kbexchange2000presp2fix kbexchange2000sp2fix kbfix KB296232 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 296232
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