XCCC: Prázdne, keď doručenej pošty pomocou Internet Explorer 5 a neskôr na zisk prístupu k OWA

Preklady článku Preklady článku
ID článku: 296232 - Zobraziť produkty, ktorých sa tento článok týka.
DÔLEŽITÉ: Tento článok obsahuje informácie o úprave databázy registry. Pred úpravou databázy registry, uistite sa, že sa späť hore a uistite sa, že ste pochopiť, ako obnoviť databázu registry, ak sa vyskytne problém. Informácie o zálohovaní, obnovení a úprave databázy registry získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
256986 Popis databázy Registry systému Microsoft Windows
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Ak používate program Microsoft Internet Explorer 5 alebo novšej na prístup k programu Microsoft Outlook Web Access (OWA) a môžete získať prístup na Exchange 2000 Server prostredníctvom servera proxy Netscape, OWA môže zobraziť prázdne doručenej pošty, ktorý neobsahuje žiadne priečinky (proxy server je napájaný Netscape Proxy Server 2.5.2 BSDI UNIX). Ak používate Internet Explorer 5 alebo novší na získanie prístupu k OWA a získate prístup na server Exchange 2000 priamo (nie z Netscape proxy server), OWA funguje správne.

Ak používate Netscape Communicator 4.5.1 získať prístup k OWA a získate prístup na server Exchange 2000 prostredníctvom servera proxy Netscape, OWA tiež funguje správne, hoci verzia OWA, ktorý je spustený v tomto prípade je staršie, menej schopný verzia "reach".

PRICINA

Tento problém sa môže vyskytnúť, pretože program Internet Explorer 5 a neskôr a OWA použiť WebDAV metód ako vyhľadávanie, PROPFIND, Systémová služba PROPPATCH, MKCOL, presun, BMOVE, DELETE, BDELETE, a tak ďalej dizajn. Niektoré proxy servery, vrátane Netscape, nepodporujú týchto metód.

RIESENIE

UPOZORNENIE: Ak Editor databázy Registry použijete nesprávne, môžete spôsobiť vážne problémy, ktoré môžu vyžadovať preinštalovanie operačného systému. Spoločnosť Microsoft nemôže zaručiť, že môžete vyriešiť problémy, ktoré vyplývajú z nesprávne pomocou editora databázy Registry. Použite Editor databázy Registry na vlastné riziko.

Ak chcete tento problém vyriešiť, uplatňovať Exchange 2000 Server Service Pack 2 (SP2) a potom vykonajte nasledujúce zmeny databázy registry umožniť Davex na spracovanie všetkých požiadaviek klienta, ak sú od Microsoft Internet Explorer 4.0 a staršie. Ďalšie informácie o tom, ako získať najnovšie Exchange 2000 Server service pack, kliknutím na nasledujúce číslo článku databázy Microsoft Knowledge Base:
301378 XGEN: Ako získať najnovší Exchange 2000 Server Service Pack
Úprava databázy registry umožniť Davex na spracovanie všetkých požiadaviek klienta, ak sú Internet Explorer 4.0 a staršie:
  1. Spustite Editor databázy Registry (Regedt32.exe).
  2. Vyhľadajte a kliknite na nasledujúci kľúč databázy registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MsExchangeWEB
  3. Na Upraviť ponuky, kliknite na tlačidlo Pridať kľúč.
  4. V Názov kľúča zadajte OWA, a potom kliknite na tlačidlo ok.
  5. Kliknite na OWA tla?idlo, ktoré ste práve vytvorili.
  6. Na Upraviť ponuky, kliknite na tlačidlo Pridanie hodnoty, a potom pridajte Nasledujúca hodnota databázy registry:
    Názov hodnoty: ForceClientsDownLevel
    Typ údajov: REG_DWORD
    Údaj hodnoty: 1
  7. Ukončite Editor databázy Registry.
  8. Reštart publikačnej služby www v počítači Exchange 2000.
Zmena databázy registry prejaví okamžite.

POZNÁMKA: V situáciách, kde boli vykonávané klientskom serveri, musíte použiť táto zmena databázy registry na klientskom serveri tiež. Týmto spôsobom Exprox.dll budú liečiť klienta, ako keby bol Internet Explorer verzie 4.0 alebo staršej prehľadávača. Reštartujte internetových služieb, po vykonaní zmeny.

RIEŠENIE

Obísť tento problém, použite šifrovanie Secure Sockets Layer (SSL) tak, že server proxy alebo bránu firewall nepovažuje pakety.

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v programe Microsoft Exchange 2000 Server.

Tento problém bol opravený v Microsoft Exchange 2000 Server Service Pack 2.

Tento kľúč databázy registry bol prvý raz zavedený v Exchange 2000 Service Pack 1.

DALSIE INFORMACIE

Tento problém sa môže vyskytnúť, ak používate server proxy alebo bránu firewall server, ktorý nepodporuje technológiu DAV metódy.

Ďalšie informácie o tomto probléme, kliknite na nasledujúce číslo článku databázy Microsoft Knowledge Base:
301017 Používatelia nemôžu získať prístup OWA verziách IE 5.0 alebo novšiu verziu

Vlastnosti

ID článku: 296232 - Posledná kontrola: 31. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Exchange 2000 Server Standard Edition
Kľúčové slová: 
kbproductlink kbbug kbexchange2000presp2fix kbExchange2000SP2Fix kbfix kbmt KB296232 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:296232

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com