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La protection de fichier Windows peut ne pas démarrer

Numéro d'article:296241
Dernière mise à jour:lundi 22 mai 2006
Version:5.1

Symptômes

Lorsque vous ouvrez une session sur un ordinateur Windows 2000, le message d'erreur suivant peut s'afficher à partir de la protection de fichier Windows :
Des fichiers qui sont nécessaires au fonctionnement correct de Windows ont été remplacés par des versions non reconnues. Pour maintenir la stabilité du système, Windows doit restaurer les versions originales de ces fichiers.

Insérez maintenant votre CD-ROM de Windows 2000 Server.
Lorsque vous insérez le CD-ROM de Windows 2000, la boîte du message se ferme.

Lorsque vous examinez le journal des événements système, l'événement suivant peut être enregistré :
Source : Protection de fichier Windows
ID de l'événement : 64033
Description : La protection des fichiers Windows n'a pas pu être initialisée. Le code d'erreur spécifique est 0xc000000f.
Lorsque vous essayez d'utiliser la commande sfc /scannow, il se peut qu'elle ne fonctionne pas et le message d'erreur suivant peut s'afficher :
La protection des fichiers Windows n'a pas pu démarrer une analyse des fichiers système protégés. Le code d'erreur spécifique est 0x000006ba [Le serveur RPC n'est pas disponible].

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Cause

Ce problème peut se produire si le certificat de l'horodatage VeriSign a été supprimé de l'ordinateur. Ce certificat est répertorié comme : « Délivré à : Aucune responsabilité acceptée, (c)97 VeriSign, Inc. »

Pour déterminer si ce certificat a été supprimé du système, procédez comme suit :
1. Recherchez un ordinateur Windows 2000 qui présente ces symptômes.
2.Cliquez sur Démarrer, sur Exécuter, tapez mmc, puis cliquez sur OK.
3. Dans Microsoft Management Console, cliquez sur Console, puis sur Ajouter/Supprimer un composant logiciel enfichable.
4. Dans la boîte de dialogue Ajouter/Supprimer, cliquez sur Ajouter.
5.Cliquez sur Certificats, puis sur Ajouter.
6. Cliquez sur Compte d'ordinateur, puis cliquez sur Suivant.
7. Cliquez sur Ordinateur local, puis sur Terminer.
8.Cliquez sur Fermer, puis sur OK.
9.Dans l'arborescence de la console, double-cliquez sur Certificats (ordinateur local).
10.Double-cliquez sur Autorités de certification racine de confiance, puis cliquez sur Certificats.
11.Dans le volet de détails, recherchez le certificat Aucune responsabilité acceptée. Si le certificat est absent, procédez comme suit dans la section « Résolution » pour exporter le certificat depuis un autre poste de travail et l'importer.

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Résolution

Pour résoudre ce comportement, le certificat doit être restauré à son emplacement d'origine. Pour exporter le certificat à partir d'un ordinateur Windows 2000, procédez comme suit :
1.Recherchez l'ordinateur Windows 2000.
2.Cliquez sur Démarrer, puis sur Exécuter.
3.Dans la zone Ouvrir, tapez : MMC.
4.Lorsque la console MMC (Microsoft Management Console) est affichée, cliquez sur Console, puis sur Ajouter/Supprimer un composant logiciel enfichable.
5.Dans la fenêtre Ajouter/Supprimer, cliquez sur Ajouter.
6.Lorsque la liste des composants logiciels enfichables disponibles s'affiche, cliquez sur Certificats, puis sur Ajouter.
7.Cliquez sur Compte d'ordinateur.
8.Cliquez sur Suivant.
9.Cliquez sur Ordinateur local, puis sur Terminer.
10.Cliquez sur Fermer, puis sur OK pour fermer la fenêtre du composant logiciel enfichable Ajouter/Supprimer.
11.Sous Racine de la console, double-cliquez sur Certificats (ordinateur local).
12.Double-cliquez sur Autorités de certification racine de confiance, puis sur Certificats.
13.Dans le volet droit, les certificats installés s'affichent. Faites défiler la liste vers le bas jusqu'à ce que vous localisiez le certificat Aucune responsabilité acceptée.
14.Cliquez avec le bouton droit sur ce certificat, cliquez sur Toutes les tâches, puis sur Exporter.
15.Dans l'Assistant Exportation, cliquez sur Suivant, sur Binaire codé DER X.509, puis sur Suivant.
16.Dans la zone Nom de fichier, tapez un nom de fichier pour enregistrer le fichier. Une extension .cer est ajoutée au nom de fichier.
17.Transférez ce fichier vers l'ordinateur sur lequel le message d'erreur s'affiche.
Lorsque le fichier est transféré vers l'ordinateur sur lequel le message d'erreur s'affiche, procédez comme suit pour importer le fichier :
1.Cliquez sur Démarrer, puis sur Exécuter.
2.Dans la zone Ouvrir, tapez : MMC.
3.Lorsque la console MMC démarre, cliquez sur Console, puis sur Ajouter/Supprimer un composant logiciel enfichable.
4.Dans la fenêtre Ajouter/Supprimer, cliquez sur Ajouter.
5.Lorsque la liste des composants logiciels enfichables disponibles s'affiche, cliquez sur Certificats, puis sur Ajouter.
6.Cliquez sur Compte d'ordinateur.
7.Cliquez sur Suivant.
8.Cliquez sur Ordinateur local, puis sur Terminer.
9.Cliquez sur Fermer, puis sur OK pour fermer la fenêtre du composant logiciel enfichable Ajouter/Supprimer.
10.Sous Racine de la console, double-cliquez sur Certificats (ordinateur local).
11.Cliquez avec le bouton droit sur Autorités de certification racine de confiance, cliquez sur Toutes les Tâches, puis sur Importer.
12.Dans l'Assistant, cliquez sur Suivant, puis recherchez le fichier que vous avez transféré à partir de l'autre ordinateur. (Vous pouvez avoir à modifier le champ « Fichiers du type » pour afficher les certificats X.509.)
13.Une fois le fichier sélectionné, cliquez sur Suivant.
14.Placez le certificat dans le magasin Autorités de certification racine de confiance, puis cliquez sur Suivant.
15.Cliquez sur Terminer. Une boîte de dialogue s'affiche, indiquant si l'opération d'importation est réussie ou pas.
16.Une fois le certificat transféré, redémarrez l'ordinateur, puis examinez si le comportement est résolu.

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Plus d'informations

Pour plus d'informations sur les certificats racine de confiance, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
293781 (http://support.microsoft.com/kb/293781/) Certificats racine de confiance requis par Windows Server 2003, Windows XP et Windows 2000
222193 (http://support.microsoft.com/kb/222193/) Description de la fonctionnalité Protection des fichiers Windows

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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft Windows 2000 Server
?Microsoft Windows 2000 Advanced Server
?Microsoft Windows 2000 Professionel

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Mots-clés : 
kbenv kberrmsg kbprb KB296241

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