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Article ID: 296326 - Last Review: January 31, 2007 - Revision: 3.3

Background Colors and Images Are Not Displayed in Print Preview

This article was previously published under Q296326
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SYMPTOMS

When you view the appearance of a printed Web page in print preview, the background color and images on the Web page are not displayed.

CAUSE

This behavior can occur because the Print background colors and images option is not turned on by default in Internet Explorer.

RESOLUTION

To resolve this behavior, turn on the Print background colors and images option in Internet Explorer. To do this, follow these steps:
  1. On the Tools menu, click Internet Options, and then click the Advanced tab.
  2. In the Settings box, under Printing, click to select the Print background colors and images check box, and then click OK.

STATUS

This behavior is by design.

APPLIES TO
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kbpending kbprb KB296326

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