Article ID: 296384 - Last Review: May 14, 2007 - Revision: 4.3

OL: Outlook Clients in Internet Only Mode Do Not Send IMAP "LOGOUT" Command to End Server Session

This article was previously published under Q296384

On This Page

Expand all | Collapse all

SYMPTOMS

After a Microsoft Outlook client that is running in Internet Only mode (IMO) checks or sends e-mail, Outlook may not release the Internet Message Access Protocol (IMAP) connection with an IMAP server. This may degrade IMAP server performance because of the number of open connections. The IMAP server may need to be restarted to correct the problem.

CAUSE

This problem can occur if Outlook does not issue the LOGOUT command to close down the IMAP session, as specified in the Request for Comments (RFC) document.

RESOLUTION

Outlook 2002

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841  (http://support.microsoft.com/kb/307841/EN-US/ ) OFFXP: How to Obtain the Latest Office XP Service Pack

Outlook 2000

To resolve this problem, obtain the latest service pack for Microsoft Office 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
276367  (http://support.microsoft.com/kb/276367/EN-US/ ) OFF2000: How to Obtain the Latest Office 2000 Service Pack
The English version of this fix should have the following file attributes or later:
   Date          Time    Size       File name     Platform
   -------------------------------------------------------
   19-Apr-2001   22:38   2,545 KB   Outlook.msp   Intel
				
After the fix is installed, the following files will have the listed attributes or later:
   Date          Time    Version      Size     File name      Platform
   -------------------------------------------------------------------
   19-Apr-2001   16:24   9.0.5218.0   361 KB   Pstprx32.dll   Intel
				

STATUS

Outlook 2002

Microsoft has confirmed that this is a problem in Microsoft Outlook 2002. This problem was first corrected in Microsoft Office XP Service Pack 1.

Outlook 2000

Microsoft has confirmed that this is a problem in Microsoft Outlook 2000. This problem was first corrected in Microsoft Office 2000 Service Pack 2 (SP-2).

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kboffice2000presp3fix kboffice2000sp3fix kbofficexppresp1fix kbofficexpsp1fix KB296384
 

Article Translations

 

Related Support Centers