Article ID: 296814 - Last Review: January 25, 2006 - Revision: 2.3 Setup Stops Responding (Hangs) During File Copy
This article was previously published under Q296814 SYMPTOMS
When you run Setup, Setup may appear to stop responding (hang), and you may receive the following message:
Please wait while Setup copies files to your hard disk
CAUSE
This issue may occur if any of the following conditions exist:
RESOLUTION
To resolve this issue, run the smartdrv command without any switches. You might have to modify the Autoexec.bat file to remark the entry for SMARTDRV, and then run SMARTDRV manually.
MORE INFORMATION
For more information about how to use switches with smartdrv, start a command prompt, access the drive where you loaded the SMARTDrive tool, and then type smartdrv /?.
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