Πώς να επικολλήσετε ή εισαγάγετε σχέδια του Visio σε άλλα προγράμματα του Office

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 296826 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

ΕΙΣΑΓΩΓΉ

Αυτό το άρθρο περιγράφει διάφορες μεθόδους που μπορείτε να χρησιμοποιήσετε για να αντιγράψετε αντικείμενα από το Microsoft Visio σχέδια και επικόλληση σε άλλα προγράμματα.

Για να αντιγράψετε αντικείμενα Visio ένα άλλο πρόγραμμα, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με την περίπτωσή σας.

Μέθοδος 1: Χρήση επιλογή από τον τύπο εντολής ή επιλογή ειδική εντολή

Στο Microsoft Office Visio 2007, Microsoft Office Visio 2003, και στο Microsoft Visio 2002, μπορείτε να χρησιμοποιήσετε το Επιλέξτε τύπο η εντολή. Στο Microsoft Visio 2000, μπορείτε να χρησιμοποιήσετε Ειδική επιλογή η εντολή. Για να χρησιμοποιήσετε το Επιλέξτε τύπο εντολή ή το Ειδική επιλογή η εντολή, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Από το Επεξεργασία μενού Visio 2007 Κάντε κλικ στο Visio 2003 ή στο Visio 2002, Επιλέξτε τύπο. Εναλλακτικά, κάντε κλικ στο κουμπί Ειδική επιλογή Visio 2000.

    2010 Visio για το Κεντρική σελίδα στην καρτέλα του Επεξεργασία ομάδα, κάντε κλικ στο κουμπί Επιλέξτε, και στη συνέχεια κάντε κλικ στο κουμπί Επιλέξτε τύπο.
  3. Με το Επιλέξτε τύπο στο παράθυρο διαλόγου ή με το Ειδική επιλογή παράθυρο διαλόγου πλαίσιο, εκτελέστε ένα από τα παρακάτω βήματα:
    • Κάντε κλικ στο κουμπί Ο τύπος σχήματος. Στη συνέχεια, επιλέξτε ή καταργήστε την επιλογή ενός ή περισσότερων από τα ακόλουθα πλαίσια ελέγχου:
      • Σχήματα
      • Ομάδες
      • Οδηγοί
      • Αντικείμενα OLE
      • Μετα-αρχείων
      • Εικόνες bitmap
      Επιπλέον, ο παρακάτω τύπος σχήματος είναι διαθέσιμη στο Visio 2003:
      • Αντικείμενα μελανιού
    • Κάντε κλικ στο κουμπί Επίπεδο, και στη συνέχεια κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου δίπλα από το επίπεδο ή τα επίπεδα που θέλετε.
  4. Κάντε κλικ στο κουμπί OK.
  5. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Αντιγραφή.

    2010 Visio για το Κεντρική σελίδα στην καρτέλα του Πρόχειρο ομάδα, κάντε κλικ στο κουμπί Αντιγραφή.
  6. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.

    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Microsoft Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  7. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση Για να εισαγάγετε το αντικείμενο Visio.

    2010 Visio για το Κεντρική σελίδα στην καρτέλα του Πρόχειρο ομάδα, κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση Για να εισαγάγετε το αντικείμενο Visio.

Μέθοδος 2: Χρησιμοποιήστε την εντολή επιλογή όλων

Για να χρησιμοποιήσετε το Επιλογή όλων η εντολή, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Επιλογή όλων.

    2010 Visio για τοΚεντρική σελίδαστην καρτέλα τουΕπεξεργασίαομάδα, κάντε κλικ στο κουμπίΕπιλέξτε, και στη συνέχεια κάντε κλικ στο κουμπίΕπιλογή όλων.
  3. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.

    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  4. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση Για να εισαγάγετε το αντικείμενο Visio.

    2010 Visio για το Κεντρική σελίδα στην καρτέλα του Πρόχειρο ομάδα, κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση Για να εισαγάγετε το αντικείμενο Visio.

Μέθοδος 3: Χρησιμοποιήστε την εντολή Αντιγραφή σχεδίασης

Για να χρησιμοποιήσετε το Αντιγραφή σχεδίασης η εντολή, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Βεβαιωθείτε ότι έχει επιλεγεί τίποτα στο Visio.
  3. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Αντιγραφή σχεδίασης.

    2010 Visio για το Κεντρική σελίδα στην καρτέλα του Πρόχειρο ομάδα, κάντε κλικ στο κουμπί Αντιγραφή.

    Αυτή η εντολή αντιγράφει στη σελίδα σχεδίασης που προβάλλετε.
  4. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  5. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση Για να εισαγάγετε το αντικείμενο Visio.

    2010 Visio για το Κεντρική σελίδα στην καρτέλα του Πρόχειρο ομάδα, κάντε κλικ στο κουμπί Επικόλληση ή Ειδική επικόλληση Για να εισαγάγετε το αντικείμενο Visio.

Μέθοδος 4: Αποθήκευση σχεδίασης ως αρχείου γραφικών Visio

Για να αποθηκεύσετε ένα σχέδιο ως αρχείου γραφικών του Visio, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Visio και στη συνέχεια ανοίξτε το σχέδιό σας.
  2. Επιλέξτε τα αντικείμενα που θέλετε να αντιγράψετε.

    Σημείωση Εάν θέλετε να αντιγράψετε το σύνολο σχεδίασης της σελίδας, βεβαιωθείτε ότι είναι επιλεγμένα αντικείμενα με το σχέδιο του Visio. Εάν επιλέξετε αντικείμενα στο σχέδιό σας, εμφανίζονται μόνο τα αντικείμενα που επιλέγετε στο αρχείο γραφικού που προκύπτει.
  3. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Αποθήκευση ως.
  4. Με το Αποθήκευση ως τύπου λίστα, κάντε κλικ στον τύπο αρχείου γραφικών που θέλετε και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.

    Είναι κοινά μεταξύ τους παρακάτω τύπους αρχείων γραφικών Visio 2007Το Visio 2003, το Visio 2002 και το Visio 2000. Αυτές οι πιο συνηθισμένοι τύποι αρχείων γραφικών παρατίθενται στο του Αποθήκευση ως τύπου πλαίσιο:
    • Εμπλουτισμένο μετα-αρχείο (* .emf)
    • Μορφή ανταλλαγής γραφικών (*.gif)
    • Μορφή ανταλλαγής αρχείων JPEG (*.jpg)
    • Φορητά γραφικά δικτύου (*.png)
    • Μορφή αρχείου ετικέτα εικόνας (*.tif)
    • Συμπιεσμένο εμπλουτισμένο μετα-αρχείο (*.emz)
    • Windows Bitmap (*.bmp; *.dib)
    • Μετα-αρχείο των Windows (*.wmf)
    Στο Visio 2010, το Visio 2007, καιΤο Visio 2003, οι ακόλουθοι τύποι αρχείων γραφικών παρατίθενται μαζί με τους κοινούς τύπους αρχείων γραφικών:
    • Κλιμακούμενη διανυσματικά γραφικά - συμπιεσμένο (*.svgz)
    • Κλιμακούμενη διανυσματικών γραφικών (*.svg)
    Στο Visio 2002 και το Visio 2000, τους ακόλουθους τύπους αρχείων γραφικών παρατίθενται μαζί με τους κοινούς τύπους αρχείων γραφικών:
    • Μορφή Macintosh PICT (*.pct)
    • ZSoft PC Paintbrush Bitmap (*.pcx)
    • Αρχείο Adobe Illustrator (* .ai)
    • Μετα-αρχείου γραφικών υπολογιστή (* .cgm)
    • Συμπυκνωμένο αρχείο PostScript (*.eps)
    • Το αρχείο postScript (* .ps)
    • Μορφή αρχείου σχεδίαση IGES (*.igs)
    Σημείωση Όταν εξάγετε ένα σχήμα ή ένα σχέδιο χρησιμοποιώντας το Αποθήκευση ως στο παράθυρο διαλόγου, μια Επιλογές εξόδου ενδέχεται να εμφανιστεί στο παράθυρο διαλόγου, ώστε να μπορείτε να καθορίσετε τις ρυθμίσεις που θέλετε για το εξαγόμενο αρχείο. Οι επιλογές που εμφανίζονται στο του Επιλογές εξόδου στο παράθυρο διαλόγου εξαρτώνται από τη μορφή αρχείου γραφικών που χρησιμοποιείτε.
  5. Μεταβείτε στο αρχείο προορισμού στον οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.

    Για παράδειγμα, εάν θέλετε να επικολλήσετε το αντικείμενο Visio σε ένα έγγραφο του Word, ξεκινήστε το Word και κατόπιν ανοίξτε το έγγραφο στο οποίο θέλετε να επικολλήσετε το αντικείμενο Visio.
  6. Από το Εισαγωγή μενού, σημείο Εικόνα, και στη συνέχεια κάντε κλικ στο κουμπί Από αρχείο.

    2010 Visio για το Εισαγωγή στην καρτέλα του Απεικονίσεις ομάδα, κάντε κλικ στο κουμπί Εικόνα.
  7. Επιλέξτε το αρχείο γραφικού που αποθηκεύσατε από το Visio και στη συνέχεια κάντε κλικ στο κουμπί Εισαγωγή.

    2010 Visio, κάντε κλικ στο κουμπί Άνοιγμα.

    Σημείωση Η μέθοδος αυτή διατηρεί τη μορφοποίηση των σχημάτων, το κείμενο και το γέμισμα. Ωστόσο, δεν διατηρούνται οι ιδιότητες επιπέδου. Για παράδειγμα, εάν ένα σχήμα βρίσκεται σε κρυφό επίπεδο, αυτό το σχήμα δεν είναι ορατό όταν εισάγετε το αρχείο γραφικών.

Μέθοδος 5: Χρησιμοποιήστε το κουμπί εισαγωγή σχεδίασης Visio στο Visio 2000

Η μέθοδος αυτή εφαρμόζεται μόνο σε Visio 2000. Για να εγκαταστήσετε και να χρησιμοποιήσετε το Εισαγωγή σχέδιο του Visio κουμπί, ακολουθήστε τα εξής βήματα:
  1. Για να εγκαταστήσετε το Εισαγωγή σχέδιο του Visio στη γραμμή εργαλείων στο Word, το Microsoft Excel και Microsoft PowerPoint εκτέλεσης του Εισαγωγή κουμπιών Visio πρόγραμμα. Συνήθως, αυτό το πρόγραμμα βρίσκεται στον ακόλουθο φάκελο:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Για να χρησιμοποιήσετε το κουμπί, κάντε κλικ στο κουμπί Εισαγωγή σχέδιο του Visio, και στη συνέχεια κάντε κλικ στο κουμπί Αναζήτηση προτύπων με το Επιλέξτε τον τύπο σχεδίασης στο παράθυρο διαλόγου.
  3. Με το Επιλέξτε ένα πρότυπο σχεδίασης στο παράθυρο διαλόγου, κάντε κλικ στο κουμπί Σχεδίαση (*.vsd) στην περιοχή Αρχεία τύπου. Κάντε κλικ στο σχέδιο που θέλετε να εισαγάγετε και στη συνέχεια κάντε κλικ στο κουμπί Άνοιγμα.

    Σημείωση Εάν κλειδωμένα ή κρυφά επίπεδα, πρέπει πρώτα να επανεμφανίσετε και ξεκλείδωμα επιπέδων για να συμπεριλάβετε όλα τα στοιχεία του σχεδίου σας.

Αναφορές

Για περισσότερες πληροφορίες σχετικά με τις μορφές στο Visio 2007 ότι μπορείτε να χρησιμοποιήσετε για να εξαγάγετε σχήματα στο Visio και σχέδια, ανατρέξτε στη Βοήθεια του Visio 2007. Για να το κάνετε αυτό, κάντε κλικ στο κουμπί Στη Βοήθεια του Microsoft Office Visio από το Βοήθεια μενού, πληκτρολογήστε εξαγωγή σχημάτων με το Αναζήτηση για πλαίσιο και κατόπιν πιέστε το πλήκτρο ENTER, για να προβάλετε τα θέματα.

Για περισσότερες πληροφορίες σχετικά με τις μορφές που μπορείτε να χρησιμοποιήσετε για να εξαγάγετε σχήματα στο Visio και σχέδια στο Visio 2003, ανατρέξτε στη Βοήθεια του Visio 2003. Για να το κάνετε αυτό, κάντε κλικ στο κουμπί Στη Βοήθεια του Microsoft Office Visio από το Βοήθεια μενού, πληκτρολογήστε εξαγωγή σχημάτων με το Αναζήτηση για πλαίσιο και κατόπιν πιέστε το πλήκτρο ENTER, για να προβάλετε τα θέματα.

Για περισσότερες πληροφορίες σχετικά με τις μορφές που μπορείτε να χρησιμοποιήσετε για να εξαγάγετε σχήματα στο Visio και σχέδια του Visio 2002, ανατρέξτε στη Βοήθεια για το Visio 2002. Για να το κάνετε αυτό, κάντε κλικ στο κουμπί Στη Βοήθεια του Microsoft Visio από το Βοήθεια μενού, πληκτρολογήστε εξαγωγή σχημάτων με το Μια ερώτηση πλαίσιο ή στο Answer Wizard και κατόπιν πιέστε το πλήκτρο ENTER για να προβάλετε τα θέματα.


Ιδιότητες

Αναγν. άρθρου: 296826 - Τελευταία αναθεώρηση: Παρασκευή, 16 Σεπτεμβρίου 2011 - Αναθεώρηση: 5.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio Professional 2010
  • Microsoft Visio Premium 2010
  • Microsoft Visio Standard 2010
Λέξεις-κλειδιά: 
kbhowto kbmt KB296826 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη:296826

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com