Cómo pegar o insertar dibujos de Visio en otros programas de Office

Seleccione idioma Seleccione idioma
Id. de artículo: 296826 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

INTRODUCCIÓN

Este artículo describe varios métodos que puede utilizar para copiar objetos de dibujos de Microsoft Visio y pegarlos en otros programas.

lanza perrecor mas na

Método 1: Utilice el comando Type o el comando de selección especial

En Microsoft Office Visio 2007, Microsoft Office Visio 2003 y en Microsoft Visio 2002, puede utilizar el comando Seleccionar por tipo . En Microsoft Visio 2000, puede utilizar el comando Seleccionar especial . Para utilizar el comando Seleccionar por tipo o la Selección especial , siga estos pasos:
  1. Inicie Visio y, a continuación, abra el dibujo.
  2. En el menú Edición de Visio 2007, Visio 2003 o de Visio 2002, haga clic en Seleccionar por tipo. O bien, haga clic en Selección especial en Visio 2000.

    En Visio 2010, en el Página de inicio ficha, en el Edición de grupo, haga clic en SELECTy, a continuación, haga clic en Seleccionar por tipo.
  3. En el cuadro de diálogo Seleccionar por tipo o en la Selección especial diálogo, lleve a cabo uno de los pasos siguientes:
    • Haga clic en el tipo de forma. A continuación, active o desactive uno o más de las siguientes casillas de verificación:
      • Formas
      • Grupos
      • Guías
      • Objetos OLE
      • Metarchivos
      • Mapas de bits
      Además, el tipo de la forma siguiente está disponible en Visio 2003:
      • Objetos de tinta
    • Haga clic en capay, a continuación, haga clic para activar la casilla de verificación junto a la capa o capas que desee.
  4. Haga clic en Aceptar.
  5. En el menú Edición , haga clic en Copiar.

    En Visio 2010, en el Página de inicio ficha, en el Portapapeles de grupo, haga clic en Copia.
  6. Cambie al archivo de destino a la que desee pegar el objeto de Visio.

    Por ejemplo, si desea pegar el objeto de Visio a un documento de Microsoft Word, inicie Word y, a continuación, abra el documento que desea pegar el objeto de Visio.
  7. En el menú Edición , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.

    En Visio 2010, en el Página de inicio ficha, en el Portapapeles de grupo, haga clic en Pegar o Pegado especial Para insertar el objeto de Visio.

Método 2: Utilice el comando Seleccionar todo

Para utilizar el comando Seleccionar todo , siga estos pasos:
  1. Inicie Visio y, a continuación, abra el dibujo.
  2. En el menú Edición , haga clic en Seleccionar todo.

    En Visio 2010, en elPágina de inicioficha, en elEdiciónde grupo, haga clic enSELECT, y luego haga clic enSeleccionar todo.
  3. Cambie al archivo de destino a la que desee pegar el objeto de Visio.

    Por ejemplo, si desea pegar el objeto de Visio a un documento de Word, inicie Word y, a continuación, abra el documento que desea pegar el objeto de Visio.
  4. En el menú Edición , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.

    En Visio 2010, en el Página de inicio ficha, en el Portapapeles de grupo, haga clic en Pegar o Pegado especial Para insertar el objeto de Visio.

Método 3: Usar el comando Copiar dibujo

Para utilizar el comando Copiar dibujo , siga estos pasos:
  1. Inicie Visio y, a continuación, abra el dibujo.
  2. Asegúrese de que no hay que nada seleccionado en Visio.
  3. En el menú Edición , haga clic en Copiar dibujo.

    En Visio 2010, en el Página de inicio ficha, en el Portapapeles de grupo, haga clic en Copia.

    Este comando copia la página del dibujo que está viendo.
  4. Cambie al archivo de destino a la que desee pegar el objeto de Visio.
    Por ejemplo, si desea pegar el objeto de Visio a un documento de Word, inicie Word y, a continuación, abra el documento que desea pegar el objeto de Visio.
  5. En el menú Edición , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.

    En Visio 2010, en el Página de inicio ficha, en el Portapapeles de grupo, haga clic en Pegar o Pegado especial Para insertar el objeto de Visio.

Método 4: Guardar el dibujo como un archivo de gráficos de Visio

Para guardar un dibujo de Visio como un archivo gráfico, siga estos pasos:
  1. Inicie Visio y, a continuación, abra el dibujo.
  2. Seleccione los objetos que desea copiar.

    Nota Si desea copiar el conjunto en la página de dibujo, asegúrese de que hay ningún objeto seleccionado en el dibujo de Visio. Si selecciona objetos en el dibujo, sólo los objetos que selecciona aparecen en el archivo resultante.
  3. En el menú archivo , haga clic en Guardar como.
  4. En la lista Guardar como tipo , haga clic en el tipo de archivo gráfico que desee y, a continuación, haga clic en Guardar.

    Son comunes entre los siguientes tipos de archivo de gráficos Visio 2007,Visio 2003, Visio 2002 y Visio 2000. Estos tipos de archivos gráficos comunes se muestran en el cuadro Guardar como tipo :
    • Metarchivo mejorado (* .emf)
    • Formato de intercambio de gráficos (*.gif)
    • Formato de intercambio de archivos JPEG (*.jpg)
    • Gráficos de red portátiles (*.png)
    • Formato TIFF (*.tif)
    • Metarchivo mejorado comprimido (*.emz)
    • Mapa de bits de Windows (*.bmp; *.dib)
    • Metarchivo de Windows (*.wmf)
    En Visio 2010, Visio 2007, yVisio 2003, los siguientes tipos de archivos gráficos se enumeran además de los tipos de archivo de gráficos comunes:
    • Scalable Vector Graphics - comprimido (*.svgz)
    • Scalable Vector Graphics (*.svg)
    En Visio 2002 y Visio 2000, los siguientes tipos de archivos gráficos se enumeran además de los tipos de archivo de gráficos comunes:
    • Formato PICT de Macintosh (*.pct)
    • Mapa de bits de Zsoft PC Paintbrush (*.pcx)
    • Archivo de Adobe Illustrator (*. ai)
    • Computer Graphics Metafile (* .cgm)
    • Archivo PostScript encapsulado (*.eps)
    • Archivo PostScript (* .ps)
    • Formato de archivo de dibujo IGES (*.igs)
    Nota Al exportar una forma o de dibujo mediante el cuadro de diálogo Guardar como , puede aparecer un cuadro de diálogo Opciones de salida para que pueda especificar la configuración que desee para el archivo exportado. Las opciones que aparecen en el cuadro de diálogo Opciones de salida dependen del formato de archivo gráfico que se utiliza.
  5. Cambie al archivo de destino a la que desee pegar el objeto de Visio.

    Por ejemplo, si desea pegar el objeto de Visio a un documento de Word, inicie Word y, a continuación, abra el documento que desea pegar el objeto de Visio.
  6. En el menú Insertar , elija imageny, a continuación, haga clic en Desde archivo.

    En Visio 2010, en el Insertar ficha, en el Ilustraciones de grupo, haga clic en Imagen.
  7. Seleccione el archivo gráfico que se ha guardado de Visio y, a continuación, haga clic en Insertar.

    En Visio 2010, haga clic en Abrir.

    Nota Este método mantiene el formato de las formas, el texto y el relleno. Sin embargo, no se conservan las propiedades de capa. Por ejemplo, si se encuentra una forma en una capa oculta, que la forma no es visible cuando se inserta el archivo de gráficos.

Método 5: Usar el botón Insertar dibujo de Visio en Visio 2000

Este método sólo se aplica a Visio 2000. Para instalar y utilizar el botón Insertar dibujo de Visio , siga estos pasos:
  1. Para instalar el botón Insertar dibujo de Visio en la barra de herramientas de Word, Microsoft Excel y Microsoft PowerPoint, ejecutan el programa de Insertar botones de Visio . Normalmente, este programa se encuentra en la carpeta siguiente:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Para utilizar el botón, haga clic en Insertar dibujo de Visioy, a continuación, haga clic en Examinar plantillas en el cuadro de diálogo Elegir tipo de dibujo .
  3. En el cuadro de diálogo Elegir una plantilla de dibujo , haga clic en dibujo (*.vsd) en archivos de tipo. Haga clic en el dibujo que desea importar y, a continuación, haga clic en Abrir.

    Nota Si las capas bloqueadas u ocultas, primero debe mostrar y desbloquear las capas para incluir todos los elementos del dibujo.

Referencias

Para obtener más información acerca de los formatos en Visio 2007 que puede utilizar para exportar dibujos y formas de Visio, consulte la Ayuda de Visio 2007. Para ello, haga clic en Ayuda de Microsoft Office Visio , en el menú Ayuda , escriba formas de exportación en el cuadro Buscar y, a continuación, presione ENTRAR para ver los temas.

Para obtener más información sobre los formatos que se pueden utilizar para exportar las formas de Visio y dibujos en Visio 2003, vea la Ayuda de Visio 2003. Para ello, haga clic en Ayuda de Microsoft Office Visio , en el menú Ayuda , escriba formas de exportación en el cuadro Buscar y, a continuación, presione ENTRAR para ver los temas.

Para obtener más información sobre los formatos que se pueden utilizar para exportar las formas de Visio y los dibujos de Visio 2002, consulte la Ayuda de Visio 2002. Para ello, haga clic en Ayuda de Microsoft Visio en el menú Ayuda , escriba formas de exportación en el cuadro Escriba una pregunta o en el Asistente para Ayuda y, a continuación, presione ENTRAR para ver los temas.


Propiedades

Id. de artículo: 296826 - Última revisión: lunes, 03 de marzo de 2014 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio Professional 2010
  • Microsoft Visio Premium 2010
  • Microsoft Visio Standard 2010
Palabras clave: 
kbhowto kbmt KB296826 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 296826

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com