Visio2002: Incollare o inserire disegni di Visio in altri programmi

Traduzione articoli Traduzione articoli
Identificativo articolo: 296826 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la versione di questo articolo relativa a Microsoft Visio 2000 vedere 286123.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo sono illustrati diversi metodi che consentono di copiare oggetti da Microsoft Visio e incollarli in altri programmi di Microsoft Office.

Informazioni

Utilizzare uno dei metodi descritti di seguito, a seconda della propria situazione.

Metodo 1: Uso del comando Seleziona per tipo

  1. Scegliere Seleziona per tipo dal menu Modifica.
  2. Nella finestra di dialogo Seleziona per tipo fare clic su Tipo di forma o Layer.
  3. Facendo clic su Tipo di forma, è possibile selezionare o deselezionare qualsiasi casella di controllo, in qualsiasi combinazione:

    • Forme
    • Gruppi
    • Guide
    • Oggetti OLE
    • Metafile
    • Bitmap

    Facendo clic su Layer, è possibile selezionare alcuni o tutti i layer creati.
  4. Scegliere OK.
  5. Scegliere Copia dal menu Modifica.
  6. Passare al file di destinazione, ad esempio un documento di Microsoft Word.
  7. Scegliere Incolla o Incolla speciale dal menu Modifica per inserire nel documento l'elemento copiato da Visio.

Metodo 2: Uso del comando Seleziona tutto

  1. Scegliere Seleziona tutto dal menu Modifica.
  2. Passare al file di destinazione, ad esempio un documento di Microsoft Word.
  3. Scegliere Incolla o Incolla speciale dal menu Modifica per inserire nel documento l'elemento copiato da Visio.

Metodo 3: Uso del comando Copia disegno

  1. Assicurarsi che in Visio non sia selezionato alcun elemento.
  2. Scegliere Copia disegno dal menu Modifica.

    Questo comando consente di copiare l'intero disegno, comprese le forme in altre pagine di disegno e la pagina di sfondo.
  3. Passare al file di destinazione, ad esempio un documento di Microsoft Word.
  4. Scegliere Incolla o Incolla speciale dal menu Modifica per inserire nel documento l'elemento copiato da Visio.

Metodo 4: Salvataggio del disegno di Visio come file di immagine

  1. Scegliere Salva con nome dal menu File.
  2. Nell'elenco Tipo file selezionare un tipo di file di immagine, ad esempio jpg, gif, tif, pct, bmp, wmf oppure png, quindi fare clic su Salva.
  3. Passare al file di destinazione, ad esempio un documento di Microsoft Word.
  4. Scegliere Immagine dal menu Inserisci, quindi fare clic su Da file.
  5. Selezionare il file di immagine salvato da Visio, quindi fare clic su Inserisci.
NOTA: questo metodo consente di mantenere la formattazione delle forme, del testo e del riempimento. Vengono tuttavia perse le proprietà relative ai layer. Ad esempio, una forma che si trova su un layer nascosto non sarà visibile con l'inserimento del file di immagine.

Proprietà

Identificativo articolo: 296826 - Ultima modifica: martedì 1 luglio 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
Chiavi: 
kbhowto KB296826
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com