붙여 넣거나 다른 Office 프로그램에 Visio 드로잉을 삽입하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 296826 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

소개

이 문서에서는 Microsoft Visio 드로잉을 개체를 복사하여 다른 프로그램에 붙여 넣을 수 있습니다 몇 가지 방법을 설명합니다.

Visio에서 다른 프로그램으로 개체를 복사하려면 상황에 따라 다음 방법 중 하나를 사용하십시오.

방법 1: 형식 명령 또는 선택 옵션 명령을 선택 사용

Microsoft Office Visio 2007 Microsoft Office Visio 2003, 및 Microsoft Visio 2002, 형식별 선택 명령을 사용할 수 있습니다. Microsoft Visio 2000에서 선택 옵션 명령을 사용할 수 있습니다. 형식별 선택 명령 또는 옵션 선택 명령을 사용하려면 다음 이 단계를 수행하십시오.
  1. Visio를 시작하고 드로잉을 엽니다.
  2. Visio 2003 또는 Visio 2002 Visio 2007 편집 메뉴에서 형식별 선택 을 클릭하십시오. 또는, 특수 선택 Visio 2000에서 클릭하십시오.
  3. 형식별 선택 대화 상자 또는 선택 ID 정보 대화 상자에서 다음 단계 중 하나를 수행하십시오.
    • 셰이프 형식 을 클릭하십시오. 그런 다음 선택하거나 선택 다음 확인란 중 하나 이상을 선택 취소하십시오.
      • 셰이프
      • 그룹
      • 안내선
      • OLE 개체
      • 메타파일
      • 비트맵
      또한 다음 도형 종류를 Visio 2003에서 사용할 수 있습니다.
      • 잉크 개체
    • 레이어 을 클릭한 다음 레이어 또는 원하는 계층 옆에 있는 확인란을 선택하십시오.
  4. 확인 을 클릭하십시오.
  5. 편집 메뉴에서 복사 를 클릭하십시오.
  6. Visio 개체를 붙여 넣을 대상 파일로 전환하십시오.

    예를 들어, Microsoft Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작하고 Visio 개체를 붙여넣을 문서를 엽니다.
  7. 편집 메뉴에서 붙여넣기 또는 선택하여 붙여넣기 Visio 개체를 삽입하려면 를 클릭하십시오.

방법 2: 모두 선택 명령을 사용하십시오.

모두 선택 명령을 사용하려면 다음 이 단계를 수행하십시오.
  1. Visio를 시작하고 드로잉을 엽니다.
  2. 편집 메뉴에서 모두 선택 을 클릭하십시오.
  3. Visio 개체를 붙여 넣을 대상 파일로 전환하십시오.

    예를 들어, Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작하고 Visio 개체를 붙여넣을 문서를 엽니다.
  4. 편집 메뉴에서 붙여넣기 또는 선택하여 붙여넣기 Visio 개체를 삽입하려면 를 클릭하십시오.

방법 3: 드로잉 복사 명령 사용

드로잉 복사 명령을 사용하려면 다음 이 단계를 수행하십시오.
  1. Visio를 시작하고 드로잉을 엽니다.
  2. 가 선택한 내용이 있는지 확인하십시오.
  3. 편집 메뉴에서 드로잉 복사를 클릭하십시오.

    이 명령은 현재 보고 있는 드로잉 페이지를 복사합니다.
  4. Visio 개체를 붙여 넣을 대상 파일로 전환하십시오.
    예를 들어, Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작하고 Visio 개체를 붙여넣을 문서를 엽니다.
  5. 편집 메뉴에서 붙여넣기 또는 선택하여 붙여넣기 Visio 개체를 삽입하려면 를 클릭하십시오.

방법 4: Visio 드로잉의 그래픽 파일로 저장

Visio 드로잉을 그래픽 파일로 저장하려면 다음과 같이 하십시오.
  1. Visio를 시작하고 드로잉을 엽니다.
  2. 복사할 개체를 선택하십시오.

    참고 전체 드로잉 페이지를 복사할 경우 Visio 드로잉의 개체가 선택되어 있는지 확인하십시오. 드로잉에 있는 개체를 선택한 경우 선택한 개체를 결과 그래픽 파일이 나타납니다.
  3. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오.
  4. 파일 형식 목록에서 원하는 그래픽 파일 형식을 클릭한 다음 저장 을 클릭하십시오. 다음 그래픽 파일 형식을 Visio 간에 공용 2007, Visio 2003에서 Visio 2002 및 Visio 2000 있습니다. 이러한 일반적인 그래픽 파일 형식은 파일 형식 상자에 나열됩니다.
    • 확장 메타파일 (* .emf)
    • 그래픽 교환 형식 (*.gif)
    • JPEG 파일 교환 형식 (*.jpg)
    • 이동식 네트워크 그래픽 (*.png)
    • 태그 이미지 파일 형식 (*.tif)
    • 압축된 확장된 메타파일 (*.emz)
    • Windows 비트맵 (*.bmp, *.dib)
    • Windows 메타파일 (*.wmf)
    있는 Visio 2007 및 Visio 2003 다음 그래픽 파일 형식 외에도 일반적인 그래픽 파일 형식은 나열되어 있습니다.
    • 압축 스케일러블 벡터 그래픽-(*.svgz)
    • 스케일러블 벡터 그래픽 (*.svg)
    다음 그래픽 파일 형식은 Visio 2002 및 Visio 2000 일반적인 그래픽 파일 형식 외에도 나열되어 있습니다.
    • Macintosh PICT는 서식 (*.pct)
    • Zsoft PC 그림판 비트맵 (*.pcx)
    • Adobe에서는 Illustrator 파일 (* .ai)
    • 컴퓨터 그래픽 메타파일 (* .cgm)
    • 캡슐화된 포스트스크립트 파일 (*.eps)
    • 포스트스크립트 파일 (* .ps)
    • IGES 드로잉 파일 형식 (*.igs)
    참고 셰이프를 내보내거나 내보낸된 파일에 대해 원하는 설정을 지정할 수 있도록 다른 이름으로 저장 대화 상자를 사용하여 드로잉, 출력 옵션 대화 상자가 나타날 수 있습니다. 출력 옵션 대화 상자에 나타나는 옵션을 사용하여 그래픽 파일 형식에 따라 달라집니다.
  5. Visio 개체를 붙여 넣을 대상 파일로 전환하십시오.

    예를 들어, Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작하고 Visio 개체를 붙여넣을 문서를 엽니다.
  6. 삽입 메뉴에서 그림 가리킨 다음 파일 을 클릭하십시오.
  7. Visio 데이터를 저장한 그래픽 파일을 선택한 다음 삽입 을 클릭하십시오.

    참고 이 메서드는 도형, 텍스트 및 채우기 서식을 유지합니다. 그러나 레이어 속성은 유지되지 않습니다. 숨겨진된 레이어에 있는 셰이프를 경우 그래픽 파일을 삽입할 때 예를 들어, 해당 셰이프에 표시되지 않습니다.

방법 5: Visio 2000에서 Visio 드로잉 삽입 단추를 사용하십시오.

이 메서드는 Visio 2000 경우에만 적용됩니다. 설치 및 Visio 드로잉 삽입 단추를 사용하여 다음과 같이 하십시오.
  1. Visio 드로잉 삽입 단추, Microsoft Excel Word와 Microsoft PowerPoint에서는 도구 설치하려면 Visio 단추 삽입 프로그램을 실행하십시오. 일반적으로 이 프로그램이 다음 폴더에 있습니다.
    C:\Program Files\Microsoft Visio\System\Custom
  2. 단추를 사용하려면 Visio 드로잉 삽입 을 클릭한 다음 드로잉 형식 선택 대화 상자에서 서식 파일 찾아보기 를 클릭하십시오.
  3. 드로잉 템플릿 선택 대화 상자에서 파일 형식(*.vsd) 그리기 를 클릭하십시오. 가져올 드로잉을 클릭한 다음 열기 를 클릭하십시오.

    참고 레이어 잠금 또는 숨겨진 경우 먼저 숨기기를 취소해야 하며 드로잉의 모든 요소를 포함하도록 레이어 잠금을.

참조

Visio 2007에서 사용하여 Visio 셰이프 및 드로잉을 내보낼 수 있는 형식에 대한 자세한 내용은 Visio 2007 도움말을 참조하십시오. 이렇게 하려면 도움말 메뉴에서 Microsoft Office Visio 도움말 을, 검색 대상 상자에 내보낼 셰이프를 입력하고 Enter 키를 눌러 항목을 보십시오.

내보내는 데 사용할 수 있는 형식에 대한 자세한 내용은 Visio 셰이프 및 드로잉을 Visio 2003에서 Visio 2003 도움말을 참조하십시오. 이렇게 하려면 도움말 메뉴에서 Microsoft Office Visio 도움말 을, 검색 대상 상자에 내보낼 셰이프를 입력하고 Enter 키를 눌러 항목을 보십시오.

Visio 셰이프 및 드로잉을 Visio 2002 에서 내보내는 데 사용할 수 있는 형식에 대한 자세한 내용은 Visio 2002 도움말을 참조하십시오. 이렇게 하려면 도움말 메뉴에서 Microsoft Visio 도움말 을, 내보낼 셰이프를질문하기 상자 또는 입력한 다음 Enter 키를 눌러 항목을 보십시오.

셰이프를 Visio 2000에서 다른 프로그램에 복사 방법에 대한 자세한 내용은 도움말 메뉴에서 검색 을, 내용 때와 원하는 알 수 상자에 복사 명령 을 입력한 다음 검색 을 클릭하십시오.

속성

기술 자료: 296826 - 마지막 검토: 2007년 2월 5일 월요일 - 수정: 4.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2000 Enterprise Edition
  • Microsoft Visio 2000 Professional Edition
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Technical Edition
키워드:?
kbmt kbhowto KB296826 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com