A colar ou inserir desenhos do Visio noutros programas do Office

Traduções de Artigos Traduções de Artigos
Artigo: 296826 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

INTRODUÇÃO

Este artigo descreve vários métodos que pode utilizar copiar objectos de desenhos do Microsoft Visio e colá-los noutros programas.

Para copiar objectos do Visio para outro programa, utilize um dos seguintes métodos, consoante a situação.

Método 1: Utilizar a selecção por tipo de comando ou o comando Seleccionar especial

Em Microsoft Office Visio 2007, do Microsoft Office Visio 2003 e no Microsoft Visio 2002, pode utilizar o comando Seleccionar por tipo . No Microsoft Visio 2000, pode utilizar o comando Seleccionar especial . Para utilizar o comando Seleccionar por tipo ou o comando Seleccionar especial , siga estes passos:
  1. Iniciar o Visio e, em seguida, abra o desenho.
  2. No menu Editar no Visio 2007, do Visio 2003 ou no Visio 2002, clique em Seleccionar por tipo . Alternativamente, clique em Seleccionar especial no Visio 2000.
  3. Na caixa de diálogo Seleccionar por tipo ou na caixa de diálogo Seleccionar especial , efectue um dos seguintes passos:
    • Clique em tipo de forma . Em seguida, clique para seleccionar ou clique para desmarcar uma ou mais das seguintes caixas de verificação:
      • formas
      • grupos
      • guias
      • objectos OLE
      • metaficheiros
      • mapas de bits
      Além disso, o tipo de forma seguinte está disponível no Visio 2003:
      • objectos de tinta
    • Clique em camada e, em seguida, clique para seleccionar a caixa de verificação junto a camada ou camadas que pretende.
  4. Clique em OK .
  5. No menu Editar , clique em Copiar .
  6. Mude para o ficheiro de destino ao qual pretende colar o objecto do Visio.

    Por exemplo, se pretender colar o objecto do Visio a um documento do Microsoft Word, inicie o Word e, em seguida, abra o documento ao qual que pretende colar o objecto do Visio.
  7. No menu Editar , clique em Colar ou Colar especial para inserir o objecto do Visio.

Método 2: Utilizar o comando Seleccionar tudo

Para utilizar o comando Seleccionar tudo , siga estes passos:
  1. Iniciar o Visio e, em seguida, abra o desenho.
  2. No menu Editar , clique em Seleccionar tudo .
  3. Mude para o ficheiro de destino ao qual pretende colar o objecto do Visio.

    Por exemplo, se pretender colar o objecto do Visio a um documento do Word, inicie o Word e, em seguida, abra o documento ao qual que pretende colar o objecto do Visio.
  4. No menu Editar , clique em Colar ou Colar especial para inserir o objecto do Visio.

Método 3: Utilizar o comando Copiar Desenho

Para utilizar o comando Copiar Desenho , siga estes passos:
  1. Iniciar o Visio e, em seguida, abra o desenho.
  2. Certifique-se de que existe que nada seleccionado no Visio.
  3. No menu Editar , clique em Copiar Desenho .

    Este comando copia a página de desenho que está a visualizar.
  4. Mude para o ficheiro de destino ao qual pretende colar o objecto do Visio.
    Por exemplo, se pretender colar o objecto do Visio a um documento do Word, inicie o Word e, em seguida, abra o documento ao qual que pretende colar o objecto do Visio.
  5. No menu Editar , clique em Colar ou Colar especial para inserir o objecto do Visio.

Método 4: Guardar o desenho como um ficheiro gráfico do Visio

Para guardar um desenho como um ficheiro gráfico do Visio, siga estes passos:
  1. Iniciar o Visio e, em seguida, abra o desenho.
  2. Seleccione os objectos que pretende copiar.

    Nota Se pretende copiar a totalidade página de desenho, certifique-se de que não existem objectos são seleccionados no desenho do Visio. Se seleccionar objectos no desenho, apenas os objectos que seleccionou aparecem no ficheiro gráfico resultante.
  3. No menu ficheiro , clique em Guardar como .
  4. Na lista Guardar com o tipo , clique o tipo de ficheiro gráfico que pretende e, em seguida, clique em Guardar . Os seguintes tipos de ficheiro gráfico são comuns entre do Visio 2007, Visio 2003, Visio 2002 e Visio 2000. Estes tipos de ficheiro gráfico comuns estão listados na caixa Guardar c/ o tipo :
    • Metaficheiro avançado (* .emf)
    • Graphics Interchange Format (*.gif)
    • Formato JPEG (*.jpg)
    • Portable Network Graphics (*.png)
    • Formato Tag Image File (*.tif)
    • Metaficheiro avançado comprimido (*.emz)
    • Mapa de bits do Windows (*.bmp; *.dib)
    • Metaficheiro do Windows (*.wmf)
    Visio 2007 e tipos de ficheiro gráfico Visio 2003, o seguinte são listados juntamente com os tipos de ficheiro gráfico comuns:
    • Gráficos de Vector Dimensionáveis - Comprimido (*.svgz)
    • Gráficos de Vector Dimensionáveis (*.svg)
    No Visio 2002 e no Visio 2000, os seguintes tipos de ficheiro gráfico estão listados juntamente com os tipos de ficheiro de gráficos comuns:
    • Formato de PICT do Macintosh (*.pct)
    • Mapa de bits do ZSoft PC Paintbrush (*.pcx)
    • Ficheiros do Adobe Illustrator (* .ai)
    • Computer Graphics Metafile (* .cgm)
    • Ficheiro de Encapsulated PostScript (*.eps)
    • Ficheiros postScript (* .PS)
    • Formato de ficheiro de desenho IGES (*.igs)
    Nota Quando exporta uma forma ou desenho utilizando a caixa de diálogo Guardar como , uma caixa de diálogo Opções de exportação pode aparecer para que possa especificar as definições que pretende para o ficheiro exportado. As opções que aparecem na caixa de diálogo Opções de saída dependem de formato de ficheiro gráfico utilizar.
  5. Mude para o ficheiro de destino ao qual pretende colar o objecto do Visio.

    Por exemplo, se pretender colar o objecto do Visio a um documento do Word, inicie o Word e, em seguida, abra o documento ao qual que pretende colar o objecto do Visio.
  6. No menu Inserir , aponte para imagem e, em seguida, clique em Do ficheiro .
  7. Seleccione o ficheiro gráfico que guardou do Visio e, em seguida, clique em Inserir .

    Nota Este método preserva a formatação de formas, o texto e o preenchimento. No entanto, as propriedades da camada não são mantidas. Por exemplo, se existir uma forma numa camada oculta, dessa forma não está visível quando inserir o ficheiro gráfico.

Método 5: Utilizar o botão Inserir desenho do Visio no Visio 2000

Este método aplica-se apenas ao Visio 2000. Para instalar e utilizar o botão Inserir desenho do Visio , siga estes passos:
  1. Para instalar o botão Inserir desenho do Visio na barra de ferramentas no Word, Microsoft Excel e Microsoft PowerPoint, execute o programa Inserir botões de Visio . Normalmente, este programa está localizado na seguinte pasta:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Para utilizar o botão, clique em Inserir desenho do Visio e, em seguida, clique em Procurar modelos na caixa de diálogo Seleccionar tipo de desenho .
  3. Na caixa de diálogo Seleccionar um modelo de desenho , faça clique sobre desenho (*.vsd) em ficheiros do tipo . Clique no desenho que pretende importar e, em seguida, clique em Abrir .

    Nota Se camadas são bloqueadas ou ocultas, deve primeiro mostrar e desbloquear as camadas para incluir todos os elementos do desenho.

Referências

Para mais informações sobre os formatos no Visio 2007 que pode utilizar para exportar formas e desenhos do Visio, consulte a ajuda do Visio 2007. Para efectuar este procedimento, faça clique sobre Ajuda do Microsoft Office Visio , no menu Ajuda , escreva o exportar formas na caixa Procurar e, em seguida, prima ENTER para visualizar os tópicos.

Para mais informações sobre os formatos que pode utilizar para exportar formas e desenhos do Visio 2003 do Visio, consulte a ajuda do Visio 2003. Para efectuar este procedimento, faça clique sobre Ajuda do Microsoft Office Visio , no menu Ajuda , escreva o exportar formas na caixa Procurar e, em seguida, prima ENTER para visualizar os tópicos.

Para mais informações sobre os formatos que pode utilizar para exportar formas do Visio e desenhos no Visio 2002, consulte a ajuda do Visio 2002. Para o fazer, clique em Ajuda do Microsoft Visio no menu Ajuda , escreva exportar formas na caixa faça uma pergunta ou no Assistente de respostas e, em seguida, prima ENTER para visualizar os tópicos.

Para mais informações sobre como copiar as formas do Visio 2000 para outro programa, clique em ' Procurar ' no menu Ajuda , escreva comando copy na caixa que deseja saber e, em seguida, clique em Procurar para visualizar os tópicos.

Propriedades

Artigo: 296826 - Última revisão: 5 de fevereiro de 2007 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2000 Enterprise Edition
  • Microsoft Visio 2000 Professional Edition
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Technical Edition
Palavras-chave: 
kbmt kbhowto KB296826 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 296826

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com