Visio2002: Como Colar ou Inserir Desenhos do Visio em Outros Programas

Traduções deste artigo Traduções deste artigo
ID do artigo: 296826 - Exibir os produtos aos quais esse artigo se aplica.
Para obter a versão deste artigo do Microsoft Visio 2000, consulte 286123.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve diversos métodos que você pode usar para copiar objetos do Microsoft Visio e colá-los em outros programas do Microsoft Office.

Mais Informações

Use qualquer um dos seguintes métodos conforme adequado a sua situação.

Método 1: Usar o Comando "Selecionar por Tipo"

  1. No menu Editar, clique em Selecionar por Tipo.
  2. Na caixa de diálogo Selecionar por Tipo, clique em Tipo de Forma ou Camada.
  3. Se você clicar em Tipo de Forma, em seguida será possível marcar ou desmarcar qualquer uma das seguintes caixas de seleção (em q ualquer combinação):

    • Formas
    • Grupos
    • Guias
    • Objetos OLE
    • Metarquivos
    • Bitmaps

    Se você clicar em Camada, será possível selecionar algumas ou todas as camadas que você criou.
  4. Clique em OK.
  5. No menu Editar, clique em Copiar.
  6. Alterne para o arquivo alvo, como um documento do Microsoft Word.
  7. No menu Editar, clique em Colar ou Colar Especial para inserir o que você copiou do Visio em seu documento.

Método 2: Use o Comando Selecionar Tudo

  1. No menu Editar, clique em Selecionar tudo.
  2. Alterne para o arquivo alvo, como um documento do Microsoft Word.
  3. No menu Editar, clique em Colar ou Colar Especial para inserir o que você copiou do Visio em seu documento.

Método 3: Usar o Comando Copiar Desenho

  1. Certifique-se de que não há nada selecionado no Visio.
  2. No menu Editar, clique em Copiar Desenho.

    Este comando copia o desenho completo, incluindo formas em outras páginas de desenho e em segundo plano.
  3. Alterne para o arquivo alvo, como um documento do Microsoft Word.
  4. No menu Editar, clique em Colar ou Colar Especial para inserir o que você copiou do Visio em seu documento.

Método 4: Salve o Desenho do Visio como um Arquivo Gráfico

  1. No menu Arquivo, clique em Salvar como.
  2. Na lista Salvar como tipo, selecione um tipo de arquivo gráfico (como .jpg, .gif, .tif, .pct, .bmp, .wmf, ou .png), e em seguida clique em Salvar.
  3. Alterne para o arquivo alvo, como um documento do Microsoft Word.
  4. No menu Inserir, aponte para Figura , e então clique em Do Arquivo.
  5. Selecione o arquivo gráfico que você salvou do Visio, e em seguida clique em Inserir.
NOTA: Este método preserva a formatação das formas, texto e preenchimento. Em contrapartida, as propriedades de camada são perdidas. Por exemplo, se uma forma estiver em uma camada oculta, essa forma não fica visível quando você insere o arquivo gráfico.

Propriedades

ID do artigo: 296826 - Última revisão: terça-feira, 27 de maio de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
Palavras-chave: 
kbhowto KB296826

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com