Как вставить или вставки рисунков Visio в других программах Office

Переводы статьи Переводы статьи
Код статьи: 296826 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

ВВЕДЕНИЕ

В данной статье описано несколько методов, которые можно использовать для копирования объектов из документов Microsoft Visio и вставьте их в других программах.

Для копирования объектов Visio из другой программы, используйте один из следующих способов в зависимости от конкретной ситуации.

Метод 1: Используйте выберите тип команды или выбор специальной команды

В Microsoft Office Visio 2007 Microsoft Office Visio 2003 и в Microsoft Visio 2002, можно использовать Выделить по типу команда. В Microsoft Visio 2000 можно использовать Специальное выделение команда. Для использования Выделить по типу команда или Специальное выделение команды, выполните следующие действия:
  1. Запуск Visio, а затем откройте документ.
  2. На Редактирование в меню Visio 2007 Visio 2003 или Visio 2002, нажмите кнопку Выделить по типу. Можно также щелкнуть Специальное выделение в Visio 2000.

    В Visio 2010 на Домашняя страница Вкладка в Редактирование группы, нажмите кнопку Выберите, а затем нажмите кнопку Выделить по типу.
  3. В Выделить по типу диалоговое окно или в Специальное выделение диалоговом окне выполните одно из следующих действий:
    • Нажмите кнопку Тип фигуры. Затем установите или снимите один или несколько следующих флажков:
      • Фигуры
      • Группы
      • Направляющие
      • Объекты OLE
      • Метафайлы
      • Растровые изображения
      Кроме того следующий тип фигуры в Visio 2003:
      • Объекты рукописных данных
    • Нажмите кнопку Слойи установите флажок рядом с слой или слои, которые требуется.
  4. Нажмите кнопку ОК.
  5. На Редактирование меню, нажмите кнопку Копировать.

    В Visio 2010 на Домашняя страница Вкладка в Буфер обмена группы, нажмите кнопку Копировать.
  6. Перейдите к нужному файлу, на который требуется вставить объект Visio.

    Например если требуется вставить объект Visio, документ Microsoft Word, запустите Word и откройте документ, на который требуется вставить объект Visio.
  7. На Редактирование меню, нажмите кнопку Вставить -или- Специальная для вставки объекта Visio.

    В Visio 2010 на Домашняя страница Вкладка в Буфер обмена группы, нажмите кнопку Вставить -или- Специальная для вставки объекта Visio.

Способ 2: Используйте команду Выделить все

Для использования Выбрать все команды, выполните следующие действия:
  1. Запуск Visio, а затем откройте документ.
  2. На Редактирование меню, нажмите кнопку Выбрать все.

    В Visio 2010 наДомашняя страницаВкладка вРедактированиегруппы, нажмите кнопкуВыберите, а затем нажмите кнопкуВыбрать все.
  3. Перейдите к нужному файлу, на который требуется вставить объект Visio.

    Например если требуется вставить объект Visio в документ Word, запустите Word и откройте документ, на который требуется вставить объект Visio.
  4. На Редактирование меню, нажмите кнопку Вставить -или- Специальная для вставки объекта Visio.

    В Visio 2010 на Домашняя страница Вкладка в Буфер обмена группы, нажмите кнопку Вставить -или- Специальная для вставки объекта Visio.

Способ 3: С помощью команды Копировать рисунок

Для использования Копирование рисунка команды, выполните следующие действия:
  1. Запуск Visio, а затем откройте документ.
  2. Убедитесь, что ничего не выделено в Visio.
  3. На Редактирование меню, нажмите кнопку Копирование рисунка.

    В Visio 2010 на Домашняя страница Вкладка в Буфер обмена группы, нажмите кнопку Копировать.

    Эта команда копирует страницу рисунка, при просмотре.
  4. Перейдите к нужному файлу, на который требуется вставить объект Visio.
    Например если требуется вставить объект Visio в документ Word, запустите Word и откройте документ, на который требуется вставить объект Visio.
  5. На Редактирование меню, нажмите кнопку Вставить -или- Специальная для вставки объекта Visio.

    В Visio 2010 на Домашняя страница Вкладка в Буфер обмена группы, нажмите кнопку Вставить -или- Специальная для вставки объекта Visio.

Метод 4: Сохранение документа как файла рисунка Visio

Сохранение документа как файла рисунка Visio, выполните следующие действия.
  1. Запуск Visio, а затем откройте документ.
  2. Выделите объекты, которые требуется скопировать.

    Примечание Если вы хотите скопировать всей странице документа, убедитесь, что нет выбранных объектов в вашем документа Visio. Если выделить объекты в документе, только объекты отображаются в результирующий графический файл.
  3. На Файл меню, нажмите кнопку Сохранить как.
  4. В Тип файла Выберите тип графического файла, и нажмите кнопку Сохранить.

    Общими являются следующие типы графических файлов Visio 2007Visio 2003, Visio 2002 и Visio 2000. Эти общие типы графических файлов, перечисленных в Тип файла поле:
    • Расширенный метафайл (* .emf)
    • Рисунок в формате (*.gif)
    • Формат обмена файлами JPEG (*.jpg)
    • Portable Network Graphics (*.png)
    • В формате (TIF *.tif)
    • Сжатый расширенный метафайл (*.emz)
    • Точечный рисунок Windows (*.bmp; *.dib)
    • Метафайл Windows (*.wmf)
    В Visio 2007, Visio 2010 иПомимо распространенных типов графических файлов, перечислены Visio 2003, графические файлы следующих типов:
    • Масштабируемая векторная графика - сжатый (*.svgz)
    • Масштабируемая векторная графика (*.svg)
    В Visio 2002 и Visio 2000 следующие типы графических файлов указаны в распространенных типов графических файлов:
    • Формат Macintosh PICT (*.pct)
    • ZSoft точечный рисунок PC Paintbrush (*.pcx)
    • Файл Adobe Illustrator (* .ai)
    • Компьютер графический метафайл (* .cgm)
    • Инкапсулированный PostScript-файл (*.eps)
    • PostScript-файл (* .ps)
    • Формат файла рисунка IGES (*.igs)
    Примечание При экспорте формы или рисование с помощью Сохранить как диалоговое окно, Параметры вывода диалоговое окно появляется, таким образом, чтобы указать параметры, необходимые для экспортируемого файла. Параметры, отображаемые в Параметры вывода диалоговое окно, зависят от формат графического файла, который можно использовать.
  5. Перейдите к нужному файлу, на который требуется вставить объект Visio.

    Например если требуется вставить объект Visio в документ Word, запустите Word и откройте документ, на который требуется вставить объект Visio.
  6. На Вставка Выберите пункт Рисунок, а затем нажмите кнопку Из файла.

    В Visio 2010 на Вставка Вкладка в Иллюстрации группы, нажмите кнопку Рисунок.
  7. Выберите графический файл, сохраненный с помощью Visio и нажмите кнопку Вставка.

    В Visio 2010 нажмите кнопку Открыть.

    Примечание Этот метод сохраняет форматирование фигуры, текст и заливки. Тем не менее не сохраняются параметры слоя. Например если фигура находится в скрытом слое, фигуры не отображается при вставке графического файла.

Метод 5: Используйте кнопку вставки рисунка Visio в Visio 2000

Этот метод применим только к Visio 2000. Установка и использование Вставка рисунка Visio кнопки, выполните следующие действия:
  1. Для установки Вставка рисунка Visio на панели инструментов запуска Word, Microsoft Excel и Microsoft PowerPoint Вставка кнопок Visio Программа. Как правило эта программа находится в следующей папке:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Использование кнопки, нажмите кнопку Вставка рисунка Visio, а затем нажмите кнопку Обзор шаблонов В диалоговом окне Выбор типа рисунка диалоговое окно.
  3. В Выберите шаблон документа диалоговое окно, нажмите кнопку Рисование (*.vsd) Из списка Тип файлов. Щелкните рисунок, который требуется импортировать и нажмите кнопку Открыть.

    Примечание Если слои заблокированы или скрыты, необходимо отобразить и разблокировать слои, чтобы включить все элементы рисунка.

Ссылки

Для получения дополнительных сведений о форматах в Visio 2007 можно использовать для экспорта рисунков и фигур Visio, обратитесь к справочной системе Visio 2007. Для этого нажмите кнопку Справка по Microsoft Office Visio В меню Справка Тип меню Экспорт фигур В диалоговом окне Для поиска в поле и нажмите клавишу ВВОД, чтобы отобразить разделы справки.

Для получения дополнительных сведений о форматах, которые можно использовать для экспорта Visio фигур и рисунков Visio 2003 обратитесь к справке Visio 2003. Для этого нажмите кнопку Справка по Microsoft Office Visio В меню Справка Тип меню Экспорт фигур В диалоговом окне Для поиска в поле и нажмите клавишу ВВОД, чтобы отобразить разделы справки.

Для получения дополнительных сведений о форматах, которые можно использовать для экспорта Visio фигур и рисунков Visio 2002 обратитесь к справке Visio 2002. Для этого нажмите кнопку Справка Microsoft Visio В меню Справка Тип меню Экспорт фигур В диалоговом окне Задать вопрос поле или мастера ответов и нажмите клавишу ВВОД для просмотра разделов.


Свойства

Код статьи: 296826 - Последний отзыв: 16 сентября 2011 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio Professional 2010
  • Microsoft Visio Premium 2010
  • Microsoft Visio Standard 2010
Ключевые слова: 
kbhowto kbmt KB296826 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:296826

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com