Veya diğer Office programlarına Visio çizimlerini ekleme hakkında

Makale çevirileri Makale çevirileri
Makale numarası: 296826 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Giriş

Bu makalede, Microsoft Visio çizim nesneleri kopyalamak ve bunları başka programlara yapıştırma için kullanabileceğiniz birkaç yöntem açıklanır.

Nesneleri Visio ' başka bir programa kopyalamak için durumunuza bağlı olarak aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: SELECT türü komutunu ya da özel Seç komutunu kullanın...

Microsoft Office Visio 2007 Microsoft Office Visio 2003 ve Microsoft Visio 2002 ' türe göre Seç) komutunu kullanabilirsiniz. Microsoft Visio 2000'de Özel Seç komutunu kullanabilirsiniz. Türe göre Seç) komutunu veya Özel Seç komutunu kullanmak için aşağıdaki adımları izleyin:
  1. Visio başlatın ve sonra da Çiziminizi açın.
  2. Visio 2003 veya 2002'de, Visio'da, Visio 2007'de <a2>Düzen</a2> menüsünde türe göre Seç ' i tıklatın. Alternatif olarak, Select özel Visio 2000'i tıklatın.
  3. Türe göre Seç iletişim kutusunda ya da Özel Seç iletişim kutusunda aşağıdaki adımlardan birini gerçekleştirin:
    • Şekli tıklatın. Sonra seçmek için tıklatın veya aşağıdaki onay kutularından birini veya birkaçını temizleyin:
      • Şekiller
      • Grupları
      • Kılavuzları
      • OLE nesneleri
      • Meta dosyaları
      • Bit eşlemler
      Ayrıca, aşağıdaki şekil türü Visio 2003'te kullanılabilir:
      • Mürekkep nesneleri
    • Katmanı ' nı tıklatın ve sonra katmanı veya istediğiniz katmanları yanındaki onay kutusunu seçmek için tıklatın.
  4. Tamam ' ı tıklatın.
  5. Düzen menüsünden Kopyala ' yı tıklatın.
  6. Visio nesneyi yapıştırmak istediğiniz hedef dosyaya geçiş yapın.

    Örneğin, Visio nesneyi bir Microsoft Word belgesine yapıştırmak istiyorsanız, Word'Ü başlatın ve sonra Visio nesneyi yapıştırmak istediğiniz belgeyi açın.
  7. Düzen menüsünden Yapıştır veya Özel Yapıştır Visio nesne eklemek için tıklatın.

Yöntem 2: Tümünü Seç komutunu kullanın...

Tümünü Seç komutunu kullanmak için aşağıdaki adımları izleyin:
  1. Visio başlatın ve sonra da Çiziminizi açın.
  2. Düzen menüsünden Tümünü Seç'i tıklatın.
  3. Visio nesneyi yapıştırmak istediğiniz hedef dosyaya geçiş yapın.

    Örneğin, Visio nesne bir Word belgesine yapıştırmak istiyorsanız, Word'Ü başlatın ve Visio nesneyi yapıştırmak istediğiniz belgeyi açın.
  4. Düzen menüsünden Yapıştır veya Özel Yapıştır Visio nesne eklemek için tıklatın.

Yöntem 3: copy çizim komutunu kullanın...

Copy çizim komutunu kullanmak için aşağıdaki adımları izleyin:
  1. Visio başlatın ve sonra da Çiziminizi açın.
  2. Seçili hiçbir şey Visio'da emin olun.
  3. Düzen menüsünden Kopyala çizim ' ı tıklatın.

    Bu komut, çizimin görüntülemekte olduğunuz sayfayı kopyalar.
  4. Visio nesneyi yapıştırmak istediğiniz hedef dosyaya geçiş yapın.
    Örneğin, Visio nesne bir Word belgesine yapıştırmak istiyorsanız, Word'Ü başlatın ve Visio nesneyi yapıştırmak istediğiniz belgeyi açın.
  5. Düzen menüsünden Yapıştır veya Özel Yapıştır Visio nesne eklemek için tıklatın.

Yöntem 4: bir grafik dosyası olarak çizim Visio Kaydet

Bir grafik dosyası olarak çizim bir Visio kaydetmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Visio başlatın ve sonra da Çiziminizi açın.
  2. Kopyalamak istediğiniz nesneleri seçin.

    Not Tam sayfa çizim kopyalamak isterseniz, çizim, Visio'da Nesne seçili olduğundan emin olun. Çiziminizi içinde nesne seçerseniz, seçtiğiniz nesneleri sonuçta ortaya çıkan grafik dosyasında görüntülenir.
  3. Dosya menüsünden farklı Kaydet ' i tıklatın.
  4. Kayıt türü listesinde, istediğiniz grafik dosyasını tıklatın ve sonra da <a2>Kaydet</a2>'i tıklatın. Aşağıdaki grafik dosyası türleri ortak arasında Visio 2007'de, Visio 2003, Visio 2002 ve Visio 2000 var. Bu sık kullanılan grafik dosyası türleri <a2>Kayıt türü</a2> kutusunda listelenir:
    • Gelişmiş Meta dosyası (* .emf)
    • Grafik Değişim Biçimi (*.gif)
    • JPEG Değişim Dosyası Biçimi (*.jpg)
    • Taşınabilir Ağ Grafikleri (*.png)
    • Etiket Görüntü dosyası biçimi (*.tif)
    • Sıkıştırılmış Gelişmiş Meta dosyası (*.emz)
    • Windows bit eşlem (*.bmp; *.dib)
    • Windows Meta Dosyası (*.wmf)
    Visio 2007 ve Visio 2003, aşağıdaki grafik dosyası türleri içinde yanı sıra yaygın grafik dosyası türleri listelenmiştir:
    • Sıkıştırılmış ölçeklenebilir vektör grafikleri-(*.svgz)
    • Ölçeklenebilir vektör grafikleri (*.svg)
    Visio 2002 ve Visio 2000'de, aşağıdaki grafik dosyası türleri yanı sıra yaygın grafik dosyası türleri listelenmiştir:
    • Macintosh PICT Biçimlendir (*.pct)
    • Zsoft PC Paintbrush (*.pcx) bit eşlem
    • Adobe ıllustrator dosyası (* .ai)
    • Computer Graphics Meta dosyası (* .cgm)
    • Kapsüllenmiş PostScript dosyası (*.eps)
    • PostScript dosyası (* .ps)
    • IGES çizim dosyası biçimi (*.igs)
    Not Ne zaman bir şekil vermek veya verilen dosya için istediğiniz ayarları belirtebilirsiniz böylece, Farklı Kaydet iletişim kutusunu kullanarak çizim, bir <a0>Çıktı seçenekleri</a0> iletişim kutusu görüntülenebilir. Çıkış seçenekleri</a1> iletişim kutusunda görüntülenen seçenekler, kullandığınız grafik dosyası biçimi bağlıdır.
  5. Visio nesneyi yapıştırmak istediğiniz hedef dosyaya geçiş yapın.

    Örneğin, Visio nesne bir Word belgesine yapıştırmak istiyorsanız, Word'Ü başlatın ve Visio nesneyi yapıştırmak istediğiniz belgeyi açın.
  6. Ekle menüsünden Resim ' in üzerine gelin ve Dosyadan ' ı tıklatın.
  7. Grafik Visio kaydettiğiniz dosyayı seçin ve sonra da <a2>Ekle</a2>'yi tıklatın.

    Not Bu yöntem, şekiller, metin ve dolgu biçimlendirmesini korur. Ancak, katman özellikleri korunmaz. Bir şekil gizli bir katmanda yer alıyorsa, grafik dosyası eklediğinizde, bu şekli görünür değil.

Yöntem 5: Visio 2000'de Visio çizim Ekle düğmesini kullanın...

Bu yöntem yalnızca Visio 2000 için geçerlidir. Yükleme ve Visio çizim Ekle düğmesini kullanma hakkında bilgi için aşağıdaki adımları izleyin:
  1. Word'deki araç çubuğunda, Visio çizim Ekle düğmesini yüklemek için <a0></a0>, Microsoft Excel ve Microsoft PowerPoint, Visio düğmeleri Ekle programını çalıştırın. Genellikle, bu programı aşağıdaki klasörde bulunur:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Düğmeyi kullanmak için <a0></a0>, Visio çizim Ekle'yi tıklatın ve Choose Drawing Type</a0> iletişim kutusundaki Şablonlar Gözat</a1>'ı tıklatın.
  3. Çizim şablon seç iletişim kutusunda Dosya türü altında <a1>Çizim</a1> (*.vsd)'i tıklatın. Almak istediğiniz çizimi tıklatın ve sonra ' ı tıklatın.

    Not Katmanlar kilitli veya gizli, ilk göstermek ve katmanlarının çiziminizin tüm öğeleri kilidini gerekir.

Referanslar

Visio Visio şekilleri ve çizimler vermek için kullanabileceğiniz 2007'de biçimler hakkında daha fazla bilgi için Visio 2007 Yardım'A bakın. Bunu yapmak için <a0></a0>, Yardım menüsünde Microsoft Office Visio Yardımı ' nı tıklatın, sonra da Şekil vermekiçin arama kutusuna yazın... ve konuları görüntülemek için ENTER tuşuna basın.

Visio şekilleri ve Visio 2003'te çizimler vermek için kullanabileceğiniz biçimleri hakkında daha fazla bilgi için Visio 2003 Yardım'A bakın. Bunu yapmak için <a0></a0>, Yardım menüsünde Microsoft Office Visio Yardımı ' nı tıklatın, sonra da Şekil vermekiçin arama kutusuna yazın... ve konuları görüntülemek için ENTER tuşuna basın.

Visio şekilleri ve çizimler, Visio 2002'de vermek için kullanabileceğiniz biçimleri hakkında daha fazla bilgi için Visio 2002 Yardımı'na bakın. Bunu yapmak için <a0></a0>, Yardım menüsünde Microsoft Visio Yardım ' ı tıklatın, sonra da Şekil vermek için <a0>Soru Sor</a0> kutusunda alanı'na veya Yanıt Sihirbazı'nı yazın ve konuları görüntülemek için ENTER tuşuna basın.

Şekiller Visio 2000'den başka bir programa kopyalama hakkında daha fazla bilgi için Yardım menüsünde Ara ' yı tıklatın, copy komutune, istediğiniz biliyorsanız kutuya yazın ve konuları görüntülemek için Ara ' yı tıklatın.

Özellikler

Makale numarası: 296826 - Last Review: 5 Şubat 2007 Pazartesi - Gözden geçirme: 4.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2000 Enterprise Edition
  • Microsoft Visio 2000 Professional Edition
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Technical Edition
Anahtar Kelimeler: 
kbmt kbhowto KB296826 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:296826

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com