« 5.0.0 « Rapport de non-remise (NDR) se produit lorsque vous envoyer Pousser notifications à un PORTEUR SMTP

Traductions disponibles Traductions disponibles
Numéro d'article: 296893 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez Mobile Information Server pour envoyer une notification commande à un opérateur SMTP (Simple Mail Transfer Protocol), si l'ordinateur Mobile Information Server est configuré avec une carte réseau sur l'Internet public et une carte réseau sur l'intranet privé, les messages peuvent ne pas être remis et vous pouvez recevoir le rapport de non-remise suivant (NDR) :
Les destinataires suivants n'a pas pu être atteint :

123456789@smtpcarrier.com sur 1/01/2001 1 H 11
Le système de messagerie n'a pas pu remettre le message, mais n'a pas signalé une raison spécifique. Vérifiez l'adresse et réessayez. Si elle échoue encore, contactez votre administrateur système.
mmis.nwtraders.com.br #5.0.0
Vous peut ne pourrez pas utiliser Telnet pour vous connecter manuellement au serveur SMTP de destination, cependant, le service SMTP de Microsoft Windows 2000 peut ne pas. Mobile Information Server utilise le service SMTP de Windows 2000 pour envoyer des messages à un opérateur SMTP.

Cause

Ce problème peut se produire si la carte réseau qui se trouve sur l'intranet est liée avant de la carte réseau sur Internet. Dans ce cas, le service de résolution de nom ne pour le service SMTP que le service essaie de résoudre un nom de domaine Internet sur le serveur DNS intranet.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Ouvrez le Panneau de configuration et double-cliquez sur Connexions réseau et accès à distance .
  2. Dans le menu Options avancées , cliquez sur Paramètres avancés .
  3. Cliquez sur l'onglet Cartes et liaisons et vérifiez que la carte réseau qui est connectée à l'Internet public est supérieure dans l'ordre de liaison à la carte réseau qui se trouve sur l'intranet privé.
  4. Cliquez sur OK .

Propriétés

Numéro d'article: 296893 - Dernière mise à jour: samedi 28 octobre 2006 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Mobile Information Server 2002 Enterprise Edition
  • Microsoft Mobile Information Server 2001 Enterprise Edition
Mots-clés : 
kbmt kberrmsg kbprb KB296893 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 296893
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com