Le message « Office a détecté qu'une modification importante a été apportée à la configuration de votre ordinateur » s'affiche au démarrage d'un programme Office

Traductions disponibles Traductions disponibles
Numéro d'article: 296924 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous démarrez l'un des programmes Microsoft Office répertoriés dans la section « Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s) », le message suivant peut s'afficher :
Microsoft Office édition a détecté qu'une modification importante a été apportée à la configuration de votre ordinateur. Pour que Microsoft Office édition continue de fonctionner correctement et pour éviter le passage en mode de fonctionnalité réduite, vous devez réactiver votre produit. Lorsque le produit est en mode de fonctionnalité réduite, vous ne pouvez pas enregistrer ou créer de nouveaux documents, et la fonctionnalité d'autres produits est également réduite. Pour plus d'informations sur le mode de fonctionnalité réduite, cliquez sur le bouton Aide.

Pour démarrer le processus de réactivation, veuillez insérer Microsoft Office édition, puis cliquez sur le bouton Suivant.
édition est le produit Office que vous avez installé, par exemple, Microsoft Office XP Professionnel avec FrontPage.

Lorsque vous cliquez sur Suivant, le message d'erreur suivant peut s'afficher :
Le composant que vous essayez d'utiliser se trouve sur une ressource réseau non disponible.

Cliquez sur OK pour réessayer, ou entrez un autre chemin d'accès au dossier contenant le package d'installation 'package_édition.msi dans la zone ci-dessous.
package_édition est le nom du fichier de package Windows Installer utilisé pour installer Office (par exemple, Proplus.msi).

Si vous cliquez sur Quitter dans la boîte de dialogue qui affiche le premier message, le programme Office démarre en mode de fonctionnalité réduite.

Cause

Le premier message de la section « Symptômes » peut s'afficher si le matériel de votre ordinateur a considérablement changé depuis que vous avez installé Office XP. Lorsque vous cliquez sur Suivant dans cette boîte de dialogue, le second message s'affiche si vous n'avez pas accès à un emplacement source valide pour Office. Par exemple, si vous avez initialement installé Office à partir d'une installation d'administration sur votre réseau et que vous n'êtes pas connecté au réseau, le second message s'affiche.

REMARQUE : le second message ne s'affiche pas si vous avez accès à un emplacement source valide pour Office. Dans ce cas, le fait de cliquer sur Suivant répare automatiquement votre installation et aucun message ne s'affiche lorsque vous démarrez un programme Office.

REMARQUE : les installations de licence en volume de Microsoft Office XP SP1 et versions ultérieures et de Microsoft Office 2003 ne requièrent jamais d'activation, ni même de réactivation.

Résolution

Pour résoudre ce problème, utilisez l'une des méthodes suivantes :

Méthode 1 : Si vous utilisez l'édition Entreprise d'Office XP

Si vous utilisez l'édition Entreprise d'Office XP, vous pouvez résoudre ce problème en appliquant Microsoft Office XP Service Pack 1 (SP1).

Pour plus d'informations sur la façon de déterminer si vous utilisez l'édition Entreprise ou l'édition commerciale de Microsoft Office XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
290134 Comment faire pour déterminer si vous utilisez la version commerciale ou Entreprise de Microsoft Office XP

Pour plus d'informations sur la procédure pour obtenir le Service Pack 1 Microsoft Office XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
307843 OFFXP : Présentation du Service Pack 1 Microsoft Office XP

Méthode 2 : Spécifiez un emplacement réseau valide

Suivez la procédure ci-dessous si vous avez initialement installé Office à partir d'une installation d'administration.
  1. Cliquez sur Suivant dans la boîte de dialogue qui affiche le premier message.
  2. Si la boîte de dialogue qui affiche le deuxième message apparaît, tapez un chemin d'accès valide à l'emplacement source d'une installation d'administration réseau d'Office dans la zone Utiliser la fonctionnalité de.

    Vous pouvez aussi cliquer sur Parcourir pour rechercher l'installation d'administration.

    REMARQUE : ne spécifiez pas de chemin d'accès au CD-ROM Office XP. Suivez les étapes indiquées dans la section "Modification des sources d'une installation d'administration vers un CD-ROM" de cet article.
  3. Cliquez sur OK.
  4. Cliquez sur OK si vous êtes invité à quitter et redémarrer tous les programmes ouverts.
  5. Quittez tous les programmes Office.
  6. Redémarrez l'un des programmes Office.

Méthode 3 : Spécifiez un emplacement de CD-ROM

Suivez la procédure ci-dessous si vous avez initialement installé Office à partir d'un CD-ROM.
  1. Cliquez sur Suivant dans la boîte de dialogue qui affiche le premier message.
  2. Si la boîte de dialogue qui affiche le deuxième message apparaît, tapez un chemin d'accès à un CD-ROM Office XP.

    REMARQUE : si vous ne possédez pas de CD-ROM Office XP, ne tapez pas de chemin d'accès à une installation d'administration réseau. Suivez les étapes indiquées dans la section "Modification des sources d'un CD-ROM vers une installation d'administration" de cet article.
  3. Cliquez sur OK.
  4. Cliquez sur OK si vous êtes invité à quitter et redémarrer tous les programmes ouverts.
  5. Quittez tous les programmes Office.
  6. Redémarrez l'un des programmes Office.

Modification des sources d'une installation d'administration vers un CD-ROM

Si vous avez initialement installé Office à partir d'une installation d'administration, vous ne pouvez pas utiliser un CD-ROM pour réparer votre installation Office. Pour modifier votre installation d'administration pour une installation qui utilise un CD-ROM pour n'importe quelle opération de Windows Installer, vous devez désinstaller Office et le réinstaller à partir du CD-ROM.

Pour modifier les sources d'une installation d'administration vers un CD-ROM, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Double-cliquez sur Ajout/Suppression de programmes dans le Panneau de configuration.
  3. Double-cliquez sur l'entrée correspondant au produit Office que vous avez installé.
  4. Dans la boîte de dialogue Options du mode maintenance, sélectionnez Désinstaller Office, puis cliquez sur Suivant.
  5. Cliquez sur Oui pour confirmer la suppression de Microsoft Office.
  6. Cliquez sur OK à la fin de la suppression.
  7. Insérez votre CD-ROM Office.
  8. Suivez les instructions du programme d'installation pour installer Office à partir du CD-ROM.

    REMARQUE : si vous utilisez une clé de CD qui n'est pas une clé de licence de volume, vous devrez activer votre produit Office une fois l'installation depuis le CD-ROM terminée.
Pour plus d'informations sur la modification de l'emplacement des fichiers sources Office pour un CD-ROM, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
297834 « Erreur 1706 : Le programme d'installation ne peut pas trouver les fichiers requis » lorsque vous réparez ou installez une fonctionnalité dans Office

Modification des sources d'un CD-ROM vers une installation d'administration

Si vous avez initialement installé Office XP à partir d'un CD-ROM et que vous ne disposez pas de votre CD-ROM Office, vous pouvez utiliser une installation d'administration réseau pour réparer votre installation Office.
  1. Quittez tous les programmes Office.
  2. Dans le menu Démarrer, cliquez sur Exécuter.
  3. Dans la zone Ouvrir, tapez une ligne de commande similaire à la suivante, puis cliquez sur OK :
    chemin\Setup.exe Reinstall=ProductFiles Reinstallmode=vm /qb
    chemin représente le chemin d'accès complet à votre installation d'administration.

    REMARQUE : le paramètre ProductFiles doit être saisi exactement comme il apparaît dans la ligne de commande précédente.

  4. Démarrez l'un des programmes Office.
  5. Cliquez sur Suivant dans la boîte de dialogue qui affiche le premier message.

    Windows Installer répare automatiquement votre installation, en utilisant l'emplacement d'administration réseau spécifié à l'étape 3.
  6. Cliquez sur OK si vous êtes invité à quitter et redémarrer tous les programmes ouverts.
  7. Quittez tous les programmes Office.
  8. Redémarrez l'un des programmes Office.
REMARQUE : une fois ces étapes effectuées, Windows Installer utilise cet emplacement de serveur chaque fois qu'il doit réinstaller, réparer ou ajouter une fonctionnalité à votre installation Office.

Plus d'informations

Pour plus d'informations sur un correctif permanent pour les éditions Entreprise d'Office XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
304226 Message de réactivation lorsque vous démarrez un programme de l'Édition Entreprise
Pour plus d'informations sur le mode de fonctionnalité réduite et l'activation de produit, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
293151 Informations générales sur l'Assistant Activation de Microsoft Office

Propriétés

Numéro d'article: 296924 - Dernière mise à jour: mardi 4 décembre 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Professionnelle 2003
  • Microsoft Office Édition Étudiants/Enseignants/Élèves 2003
  • Microsoft Office Édition PME 2003
  • Microsoft Office Édition Standard 2003
  • Microsoft Office XP Developer
  • Microsoft Office XP Professional
  • Microsoft Office XP Professional with FrontPage
  • Microsoft Office XP Édition PME
  • Microsoft Office XP Standard
Mots-clés : 
kbtshoot kbprb kbpubtypekc kbmsccsearch KB296924
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com