当您启动 Office 程序时,您会收到"office 中检测到了重要更改您的计算机配置"消息

文章翻译 文章翻译
文章编号: 296924 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

症状

当您启动 Office 程序的"适用于"一节中列出的某个时,您可能会收到以下消息
在您的计算机配置中,Microsoft Office edition 已检测到重大更改。Microsoft Office edition 以继续正常工作,并避免进入缩减的功能模式下,您必须重新激活您的产品。与该产品在缩减的功能模式下,您将无法保存或创建新的文档和其他产品功能将会减少。有关缩减的功能模式的详细信息,请单击帮助按钮。

要开始重新激活,请插入您 Microsoft Office edition,然后单击下一步按钮。
其中 edition 是 Office 产品您安装的了,例如对于 Microsoft Office XP 专业 FrontPage。

单击 下一步 时您可能会收到以下消息
您要使用该功能是不可用的网络资源上。

单击确定,再试一次,或输入到包含安装包在下面的框中的 edition package.msi 的文件夹的备用路径。
其中 edition package 是用来安装 Office (例如对于 Proplus.msi) 在 Windows 安装程序包文件的名称。

如果单击显示第一条消息对话框中的 退出,Office 程序将开始在缩减功能模式下。

原因

如果您最初安装 Office 之后,您的计算机上硬件发生显著更改,会出现"症状"部分中的第一条消息。单击 下一步 在此对话框中,时将显示第二个消息,如果您没有有效的 Office 源位置的访问。例如对于如果最初安装 Office 从管理安装在您的网络上,并且您未连接到网络将出现第二个消息。

注意: 您没有收到第二个消息,如果您有权访问有效的 Office 源位置。在这种情况下单击 下一步 将自动修复您的安装,这两个消息显示在下次启动 Office 程序。

: Office XP SP1 和更高版本的 Office 2003 的批量授权安装永远不会要求激活,也不需要重新激活。

解决方案

若要解决此问题,使用下列方法之一。

方法 1: 如果您正在使用 Office XP 企业版

如果使用的 Office XP 企业版可以通过应用 Microsoft Office XP Service Pack 1 (sp-1) 来解决此问题。

有关如何确定您是否使用了企业或零售版本的 Office XP 的其他信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
290134如何确定是否有零售版或企业版的 Office XP

有关如何获取 Office XP sp-1 的其他信息请单击下面文章编号,以查看 Microsoft 知识库中相应的文章:
307843Office XP Service Pack 1 的 OFFXP: 概述

方法 2: 指定一个有效的网络位置

如果您最初从管理安装中安装 Office,请按照下列步骤操作。
  1. 单击 下一步 在对话框中,显示第一条消息。
  2. 如果将出现对话框中显示第二条消息,在 使用功能 框中键入 Office 网络管理的安装源位置的有效路径。

    您还可以单击 浏览 找到管理的安装。

    : 任务不会指定到一个 Office 安装光盘的路径。请按照本文的"更改源从一管理安装到 CD-ROM"部分中提供该步骤。
  3. 单击 确定
  4. 提示,要求您退出并重新启动所有打开的程序,请单击 确定
  5. 请退出所有打开的 Office 程序。
  6. 重新启动任何 Office 程序。

方法 3: 指定一个 CD-ROM 位置

如果您最初从 CD-ROM 安装 Office,请按照下列步骤操作。
  1. 单击 下一步 在对话框中,显示第一条消息。
  2. 如果将出现对话框中显示第二个邮件键入一个 Office XP 光盘的路径。

    : 如果您没有一个 Office 安装光盘,不要键入网络管理安装路径。请按照本文的"更改源从 CD-ROM 到一管理安装"部分中提供的步骤。
  3. 单击 确定
  4. 提示,要求您退出并重新启动所有打开的程序,请单击 确定
  5. 请退出所有打开的 Office 程序。
  6. 重新启动任何 Office 程序。

从管理安装的源更改为 CD-ROM

如果您最初安装 Office 从管理员安装,您不能使用光盘修复 Office 安装。若要更改为任何 Windows 安装程序操作中用于 CD-ROM 安装管理员安装,您必须卸载 Office,并从安装光盘重新安装。

若要从管理安装的源更改为 CD-ROM 中,请按照下列步骤操作:
  1. 请退出所有 Office 程序。
  2. 双击 添加/删除程序 控制面板。
  3. 双击已安装的 Office 产品的条目。
  4. 维护模式选项 对话框中选择 卸载 Office,然后单击 下一步
  5. 单击 以确认删除 Office。
  6. 删除完毕后,请单击 确定
  7. 插入 Office CD-ROM。
  8. 按照安装程序对话框中,从安装光盘安装 Office。

    : 如果您使用一个不是批量许可证密钥的 CD 密钥,您将需要从 CD-ROM 安装完毕后激活您的 Office 产品。
有关更改到光盘的 Office 源文件位置的详细信息单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
297834您收到"错误 1706年。修复或安装在 Office 中的一个功能时安装程序找不到所需的文件错误消息

从光盘的源更改为一个管理员安装

如果您最初从 CD-ROM 安装 Office,但您不具有您的 Office 安装光盘可以修复 Office 安装中使用网络管理员安装。
  1. 请退出所有 Office 程序。
  2. 开始 菜单上单击 $ 运行
  3. 打开 框中键入命令行类似于以下,然后单击 确定
    path \Setup.exe 重新安装 = ProductFiles Reinstallmode = vm/qb
    位置 path 是到网络管理安装完整的路径。

    : 完全按照前面的命令行中,必须键入的 ProductFiles 参数。

  4. 启动任何 Office 程序。
  5. 在第一条消息对话框出现时,请单击 下一步

    Windows 安装程序自动修复您的安装使用您在步骤 3 中指定的网络管理位置。
  6. 单击 确定 以该提示,询问您退出并重新启动所有打开的程序。
  7. 请退出所有打开的 Office 程序。
  8. 重新启动任何 Office 程序。
: 需要重新安装、 修复,或在 Office 安装中添加一项功能时,Windows 安装程序在执行这些步骤之后,使用此服务器位置。

更多信息

对于 Office XP 企业版本,以防止再次出现此错误的永久修补程序有关的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
304226当您启动 Office XP 程序安装一个企业版时,会出现一个重新激活消息
缩减功能模式和产品激活有关的详细信息单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
293151Office 激活向导的说明

属性

文章编号: 296924 - 最后修改: 2007年12月4日 - 修订: 2.5
这篇文章中的信息适用于:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office XP Developer Edition
  • Microsoft Office XP 专业版
  • Microsoft Office XP Professional with FrontPage
  • Microsoft Office XP 中小企业版
  • Microsoft Office XP 标准版
关键字:?
kbmt kbtshoot kbpubtypekc kbprb KB296924 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 296924
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com