Artigo: 296969 - Última revisão: quarta-feira, 31 de Janeiro de 2007 - Revisão: 1.1

OLEXP: Mensagem de erro quando inicia o Outlook Express após a instalação do Windows 2000 Service Pack 1

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre o Microsoft Outlook e clientes de correio electrónico Microsoft Outlook Express, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e o Outlook Express
Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar Microsoft Windows 2000 Service Pack 1 (SP1), quando tenta iniciar o Outlook Express, poderá receber a seguinte mensagem de erro:
Não foi possível iniciar o Outlook Express. A aplicação não conseguiu abrir o arquivo de mensagens do Outlook Express. O computador pode estar sem memória ou o disco está cheio. Contacte o suporte técnico da Microsoft para mais assistência. (0x8007007E, 126)
Essa mensagem de erro é seguida pela mensagem de erro seguinte:
Não foi possível iniciar o Outlook Express porque não foi possível inicializar o ficheiro MSOE.dll. O Outlook Express poderá não estar correctamente instalado.

Causa

Este problema pode ocorrer se tiver alterado o valor de ProgramFilesDir na chave de registo seguinte para instalar programas numa unidade diferente do que o sistema operativo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
Se alterar esta chave antes de instalar o Windows 2000 SP1, Outlook Express já não funcionará. Uma pasta nova e vazia com o nome Outlook Express é criada na pasta que o valor de ProgramFilesDir aponta para; no entanto, o programa ainda está localizado na pasta c:\Programas\Outlook Express. Os atalhos para iniciar o Outlook Express apontam para a pasta vazia.

Resolução

Para resolver este problema, modifique os atalhos para apontar para a localização correcta.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5 Service Pack 1
Palavras-chave: 
kbmt kberrmsg kbprb KB296969 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 296969  (http://support.microsoft.com/kb/296969/en-us/ )