ID do artigo: 296969 - Última revisão: quarta-feira, 31 de janeiro de 2007 - Revisão: 1.1

OLEXP: Mensagem de erro ao iniciar o Outlook Express após a instalação do Windows 2000 Service Pack 1

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre os clientes de email do Microsoft Outlook Express e do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e Outlook Express
Expandir tudo | Recolher tudo

Sintomas

Após instalar o Microsoft Windows 2000 Service Pack 1 (SP1), quando você tenta iniciar o Outlook Express, poderá receber a seguinte mensagem de erro:
O Outlook Express não pôde ser iniciado. O aplicativo não pôde abrir o armazenamento de mensagem do Outlook Express. Seu computador pode estar com memória insuficiente ou o disco está cheio. Contate o suporte da Microsoft para obter mais assistência. (0x8007007E, 126)
Essa mensagem de erro é seguida pela seguinte mensagem de erro:
O Outlook Express não pôde ser iniciado porque o Msoe.dll não pôde ser inicializado. O Outlook Express não pode ser instalado corretamente.

Causa

Esse problema pode ocorrer se você tiver alterado o valor ProgramFilesDir na chave do registro seguinte para instalar programas em uma unidade diferente que o sistema operacional:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion
Se você alterar essa chave antes de instalar o Windows 2000 SP1, Outlook Express não funciona mais. Uma pasta nova e vazia chamada Outlook Express é criada na pasta que o valor ProgramFilesDir aponta para; no entanto, o programa ainda está localizado na pasta c:\Arquivos de programas\Outlook Express. Os atalhos para iniciar o Outlook Express apontam para a pasta vazia.

Resolução

Para resolver esse problema, modifique seus atalhos para apontar para o local correto.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5 Service Pack 1
Palavras-chave: 
kbmt kberrmsg kbprb KB296969 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 296969  (http://support.microsoft.com/kb/296969/en-us/ )