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Identificativo articolo: 297010 - Ultima modifica: mercoledì 6 settembre 2006 - Revisione: 4.0

OL2000: Messaggio di errore: OUTLOOK.exe ha provocato errori e verrà chiuso

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Sintomi

Poco dopo avere effettuato l'accesso ad Outlook 2000, è possibile che venga visualizzato il seguente messaggio di errore:
OUTLOOK.exe ha provocato errori e verrà chiuso. Sarà necessario riavviare il programma. Creazione del registro errori in corso.

Cause

Questo problema può verificarsi se le informazioni contenute nel profilo utente, nella cartella personale o nei servizi di informazione sono danneggiate. Può verificarsi anche se un componente aggiuntivo danneggiato impedisce l'avvio di Outlook.

Risoluzione

Per risolvere il problema, seguire la procedura appropriata in base alla modalità in uso.
  1. Provare ad aprire Outlook utilizzando l'opzione della riga di comando /safe. Per indicazioni sull'utilizzo delle opzioni della riga di comando, fare riferimento alla sezione "Informazioni" in questo articolo.
  2. Se l'apertura di Outlook avviene correttamente utilizzando l'opzione /safe, disattivare tutti i componenti aggiuntivi. Per effettuare questa operazione:
    1. In Outlook scegliere Opzioni dal menu Strumenti e fare clic sulla scheda Altro.
    2. Fare clic su Opzioni avanzate, quindi su Gestore componenti aggiuntivi e deselezionare tutte le voci.
    3. Riavviare Outlook.
    Se la disattivazione dei componenti aggiuntivi non consente di risolvere il problema, cercare il file Extend.dat e rinominarlo in Extend.old.
Se al termine di questa procedura il problema persiste, provare gli altri suggerimenti riportati di seguito.

Per la modalità Società o gruppo di lavoro

Prima di tutto, creare un nuovo profilo:
  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  2. Fare doppio clic su Posta elettronica, scegliere Servizi, quindi Mostra profili.
  3. Fare clic su Generale, scegliere Aggiungi e seguire le istruzioni visualizzate.
Impostare quindi il nuovo profilo come profilo predefinito:
  1. Riavviare Outlook e scegliere Opzioni dal menu Strumenti.
  2. Fare clic su Servizi di posta elettronica, scegliere Utilizza sempre questo profilo e selezionare il nuovo profilo.
  3. Scegliere OK, chiudere e riavviare Outlook.
Creare poi una nuova cartella personale all'interno del nuovo profilo:
  1. Scegliere OK per chiudere il messaggio di errore.
  2. Scegliere Servizi dal menu Strumenti.
  3. Nella scheda Servizi scegliere Aggiungi.
  4. Nella casella Servizi informazioni disponibili fare clic su Cartelle personali, quindi scegliere OK.
  5. Individuare l'unità e la cartella in cui memorizzare la cartella personale, digitare il nome da assegnare alla cartella nella casella Nome file, quindi scegliere Apri.
  6. Nella finestra di dialogo Cartelle personali Microsoft selezionare le opzioni appropriate per la cartella e scegliere OK.

Per la modalità Solo posta Internet

Avviare Outlook con una nuova cartella personale:
  1. Fare clic sul pulsante Start e scegliere Esegui.
  2. Nella casella Apri digitare Outlook.exe /cleanpst, quindi scegliere OK.
Importare il vecchio file di cartelle personali in quello nuovo:
  1. Scegliere Importa ed esporta dal menu File.
  2. Selezionare Importa dati da altri programmi o file e scegliere Avanti.
  3. Nella casella Selezionare il tipo di file da importare fare clic su File delle cartelle personali (.pst), quindi scegliere Avanti.
  4. In File da importare fare clic sul pulsante Sfoglia, individuare il vecchio file PST che si desidera importare, quindi scegliere Avanti. Se si conosce il percorso del file, digitarlo nella casella.
  5. In Selezionare la cartella da cui importare i dati fare clic sulla cartella contenente i dati da importare.

    Se la cartella contiene sottocartelle e si desidera importare anche i dati presenti in tali sottocartelle, selezionare la casella di controllo Includi sottocartelle.

    Se la destinazione dell'importazione è la cartella selezionata, selezionare l'opzione Importa gli elementi nella cartella corrente. In caso contrario, selezionare Importa gli elementi nella stessa cartella in. In questo modo verranno creati elementi corrispondenti nella cartella di destinazione selezionata.
  6. Scegliere Fine.

Informazioni

Per ulteriori informazioni sulla risoluzione dei problemi di configurazione, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito (il contenuto potrebbe essere in inglese):
197180  (http://support.microsoft.com/kb/197180/ ) OL2000: Ulteriori opzioni della riga di comando
254832  (http://support.microsoft.com/kb/254832/ ) OL2000: (CW) Risoluzione dei problemi relativi alla configurazione della posta elettronica Internet

Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbenv kberrmsg kbprb KB297010
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