ActiveX-Dokument in der .chm-Datei eingebettete wird nicht geladen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 297026 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, die HTML-Hilfe Uniform Resource Locator (URL)-Protokolle verwenden, um ein ActiveX-Dokument anzuzeigen, die in der CHM-Datei eingebettet ist, kann das Steuerelement durch ein leeres Dokument angezeigt werden.

Ursache

Dieses Problem kann auftreten, wenn Internet Explorer eine neue Bindung innerhalb der Datei Shdocvw.dll für das neue Dokument-Anforderung für das Mk:@MSITStore://-Protokoll nicht initiiert.

Lösung

Installieren Sie das neueste Servicepack für Internet Explorer Version 5.5, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
267954So erhalten Sie das neueste Internet Explorer 5.5 Service Pack
Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date      Time     Version        Size       File name    Platform
   ------------------------------------------------------------------
   5/2/2001  12:35pm  5.50.4617.100  1,148,176  Shdocvw.dll  Intel
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Internet Explorer Version 5.5 Service Pack 2.

Weitere Informationen

Weitere Informationen zu HTML-Hilfe-URL-Protokolle finden folgendem Artikel der Microsoft Knowledge Base:
235226INFO: HTML-Hilfe-URL-Protokolle

Eigenschaften

Artikel-ID: 297026 - Geändert am: Freitag, 14. Februar 2014 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
Keywords: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbenv kbfix kbie550presp2fix kbui KB297026 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 297026
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com