OLEXP : Message d'erreur "Ne trouve pas Incredimail.exe" ouverture de pièces jointes après la suppression Incredimail

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Symptômes

Après que vous installez, puis supprimez Incredimail.exe, lorsque vous essayez d'ouvrir les pièces jointes dans Outlook Express version 5.5, message d'erreur suivant apparaît :
Impossible de trouver Incredimail.exe

Cause

Ce problème peut se produire si des clés de Registre pour Incredimail restent dans le Registre Windows après avoir supprimé le programme Incredimail à partir du système.

Résolution

Pour résoudre ce problème, supprimez Outlook Express 5.5, supprimer les références Incredimail restants à partir du Registre, puis réinstallez Outlook Express 5.5.

important Cette section, méthode ou tâche contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, les problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous que ces étapes avec soin. Pour ajouter une protection, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322756Comment faire pour sauvegarder et restaurer le Registre de Windows

Pour supprimer les clés de Registre pour le programme Incredimail :
  1. Démarrez l'Éditeur du Registre (Regedt32.exe).
  2. Pour chaque clé que vous souhaitez supprimer, recherchez la clé, cliquez avec le bouton droit sur la clé et puis cliquez sur Supprimer :
    1. Sous la clé HKEY_CLASSES_ROOT , supprimez les clés suivantes :
      \.IMA

      \.IMF

      \.imi

      \.IMN

      \.IMS

      \.imw

      \Applications\Impcontent.exe

      \Applications\Incredimail

      \Incredicontent

      \Incredimessage
    2. Sous la clé HKEY_LOCAL_MACHINE , supprimez les clés suivantes :
      Software\Classes\.IMC

      Software\Clients\Mail\Incredimail

      Software\Elishim\Protect\Browser (supprimer la valeur Incredimail )

      Software\Incredimail

      Software\Microsoft\Direct3D\Most Applications\ récents (supprimer la valeur NAME qui pointe vers Incredimail.exe)

      \Microsoft\Windows\CurrentVersion\App Paths\Incredimail
    3. Supprimez la clé HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu\Programs\Incredimail .
  3. Quittez l'Éditeur du Registre.

Plus d'informations

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Pour plus d'informations supprimer et réinstaller Outlook Express, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
278909 OLEXP : Comment faire pour désinstaller et réinstaller Outlook Express sur Windows Millennium Edition manuellement

Plus d'informations sur Incredimail sont disponibles sur le site Web de Incredimail suivant :
http://www.incredimail.com/english/index.html
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Propriétés

Numéro d'article: 297069 - Dernière mise à jour: mardi 13 juillet 2004 - Version: 1.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook Express 5.5
Mots-clés : 
kbmt kb3rdparty kbprb KB297069 KbMtfr
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La version anglaise de cet article est la suivante: 297069
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