OLEXP: Incredimail 제거 후 첨부 파일을 열면 "Incredimail.exe 수 없습니다" 오류 메시지가 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 297069 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

설치한 후 Outlook Express 버전 5.5에 전자 메일 첨부 파일을 열려고 하면 Incredimail.exe, 제거할 다음과 같은 오류 메시지가 나타납니다.
Windows Incredimail.exe를 찾을 수 없습니다.

원인

시스템에서 Incredimail 프로그램을 제거한 후 Incredimail에 대한 레지스트리 키를 Windows 레지스트리에 남아 있는 경우 이 문제가 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 Outlook Express 5.5에서, 레지스트리에서 나머지 Incredimail 참조를 삭제할 제거하고 Outlook Express 5.5에서 다시 설치하십시오.

중요한 이 섹션에서는, 메서드 또는 작업이 레지스트리 수정 방법을 알려 주는 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 따라서 다음 이 단계를 주의 깊게 따라야 합니다. 추가 보호 기능을 수정하기 전에 레지스트리를 백업해야. 그런 다음 문제가 발생할 경우 레지스트리를 복원할 수 있습니다. 백업 및 복원하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322756백업 및 Windows 에서 레지스트리를 복원하는 방법

Incredimail 프로그램에 대한 레지스트리 키를 삭제하려면 다음과 같이 하십시오.
  1. 레지스트리 편집기 (Regedt32.exe)를 시작하십시오.
  2. 삭제해야 할 각 키, 키를 찾습니다. 그리고 키를 마우스 오른쪽 단추로 클릭한 다음 삭제 를 클릭하십시오.
    1. HKEY_CLASSES_ROOT 키를 아래에서 다음 키를 삭제하십시오.
      \.ima

      \.imf

      \.imi

      \.imn

      \.ims

      \.imw

      \Applications\Impcontent.exe

      \Applications\Incredimail

      \Incredicontent

      \Incredimessage
    2. HKEY_LOCAL_MACHINE 키를 아래에서 다음 키를 삭제하십시오.
      Software\Classes\.imc

      Software\Clients\Mail\Incredimail

      Software\Elishim\Protect\Browser (Incredimail 값 제거)

      Software\Incredimail

      최근 Applications\ Software\Microsoft\Direct3D\Most (Incredimail.exe 수 가리키는 NAME 값 제거)

      \Microsoft\Windows\CurrentVersion\App Paths\Incredimail
    3. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu\Programs\Incredimail 키를 삭제하십시오.
  3. 레지스트리 편집기를 종료하십시오.

추가 정보

이 문서에서 설명하는 타사 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft 는 이러한 제품의 성능 및 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

Outlook Express 제거한 다음 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
278909 OLEXP: Outlook Express Windows Millennium 다시 설치 및 수동 제거 방법

Incredimail에 대한 자세한 내용은 다음 Incredimail 웹 사이트에 사용할 수 있습니다.
http://www.incredimail.com/english/index.html
Microsoft는 타사 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 제공합니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 타사 연락처 정보의 정확성을 보증하지 않습니다.

속성

기술 자료: 297069 - 마지막 검토: 2004년 7월 13일 화요일 - 수정: 1.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook Express 5.5
키워드:?
kbmt kb3rdparty kbprb KB297069 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com