OLEXP: Mensagem de erro "Não é possível encontrar Incredimail.exe" ao abrir anexos após remover Incredimail

Traduções deste artigo Traduções deste artigo
ID do artigo: 297069 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Depois de instalar e, em seguida, remover Incredimail.exe, quando você tenta abrir anexos de email no Outlook Express versão 5.5, a seguinte mensagem de erro aparece:
O Windows não pode encontrar Incredimail.exe

Causa

Esse comportamento pode ocorrer se chaves do Registro para Incredimail permanecem no registro do Windows após remover o programa Incredimail do sistema.

Resolução

Para resolver esse comportamento, remova o Outlook Express 5.5, excluir as referências Incredimail restantes do Registro e reinstale o Outlook Express 5.5.

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows

Para excluir as chaves do Registro para o programa Incredimail:
  1. Inicie o Editor do Registro (Regedt32.exe).
  2. Para cada chave que você precise excluir, localize a chave, clique com o botão direito na chave e, em seguida, clique em Excluir :
    1. Sob a chave HKEY_CLASSES_ROOT , exclua as seguintes chaves:
      \.IMA

      \.IMF

      \.imi

      \.IMN

      \.IMS

      \.imw

      \Applications\Impcontent.exe

      \Applications\Incredimail

      \Incredicontent

      \Incredimessage
    2. Sob a chave HKEY_LOCAL_MACHINE , exclua as seguintes chaves:
      Software\Classes\.IMC

      Software\Clients\Mail\Incredimail

      Software\Elishim\Protect\Browser (remover o valor Incredimail )

      Software\Incredimail

      Software\Microsoft\Direct3D\Most Applications\ recentes (remover o valor de nome que aponta para Incredimail.exe)

      \Microsoft\Windows\CurrentVersion\App Paths\Incredimail
    3. Exclua a chave HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu\Programs\Incredimail .
  3. Feche o Editor do Registro.

Mais Informações

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Para obter mais informações sobre como remover e reinstalar o Outlook Express, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
278909 OLEXP: Como desinstalar e reinstalar o Outlook Express no Windows Millennium manualmente

Informações adicionais sobre Incredimail estão disponíveis no seguinte site da Incredimail Web:
http://www.incredimail.com/english/index.html
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Propriedades

ID do artigo: 297069 - Última revisão: terça-feira, 13 de julho de 2004 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
Palavras-chave: 
kbmt kb3rdparty kbprb KB297069 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 297069

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com