Makale numarası: 297185 - Son Gözden Geçirme: 28 Eylül 2010 Salı - Gözden geçirme: 2.1

Bilgisayarınızı yeniden başlattığınızda veya Windows XP'ye yükselttiğinizde hata iletisi: "DUR 0x000000ED UNMOUNTABLE_BOOT_VOLUME"

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Windows XP'ye yönelik güvenlik güncelleştirmelerini almaya devam etmek için Windows XP Service Pack 3 (SP3) çalıştırdığınızdan emin olun. Daha fazla bilgi için şu Microsoft Web sayfasına bakın: Windows'un bazı sürümlerine yönelik destek sona eriyor (http://windows.microsoft.com/tr-tr/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs?os=xp)

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Windows XP'ye yükseltme sırasında bilgisayarınızı ilk yeniden başlattığınızda veya Windows XP'yi başlattığınızda aşağıdaki hata iletisini alabilirsiniz:
DUR 0x000000ED (0xaaaaaaaa,0xbbbbbbbb,0xcccccccc,0xdddddddd) UNMOUNTABLE_BOOT_VOLUME


Not Bu hata iletisinde, aaaaaaaa, bbbbbbbb, cccccccc ve dddddddd değerleri değişebilen onaltılık sayılardır.

Not Bu iletiyi Windows XP'ye yükseltme sırasında bilgisayarınızı ilk kez yeniden başlattığınızda alıyorsanız, özgün işletim sisteminiz yine düzgün olarak çalışır. Bazı durumlarda, BIOS rapor ekranında yanlış kablo kullanıldığını belirten bir ileti görüntülenir, Ancak, açılışı hızlı olan bilgisayarlarda bu iletiyi göremeyebilirsiniz.

Neden

Bu davranış aşağıdaki durumlardan herhangi biri doğruysa oluşabilir:
  • Bilgisayarınız Ultra Doğrudan Bellek Erişimli (UDMA) bir sabit disk denetleyicisi kullanıyor ve aşağıdaki koşullar doğru:
    • UDMA sürücüsünü denetleyiciye bağlamak için gereken 80 telli, 40 pinli kablo yerine standart bir 40 telli bağlayıcı kablosu kullanıyorsunuz.
    • Temel giriş/çıkış sistemi (BIOS) ayarları daha hızlı UDMA modlarını zorlamak için yapılandırılmış.
  • Dosya sistemi zarar görmüş ve bağlanamıyor (mount).

Çözüm

Genel sorun giderme

Windows Hata Bildirimi aracını kullanma

  1. Hata raporunu Microsoft'a göndermek isteyip istemediğiniz sorulduğunda Hata Raporu Gönder'i tıklatın.
  2. Bir düzeltme veya geçici çözüm varsa Ek Bilgi'yi tıklatın. Bu, düzeltmeyi veya sorunu geçici olarak çözmeyle ilgili bilgileri edinmenize yardımcı olur.

İleri düzey sorun giderme

Bu yöntemler ileri düzey bilgisayar kullanıcılarına yöneliktir. İleri düzey sorun giderme adımları konusunda deneyimli değilseniz, yardım için bir başkasına danışabilir veya destek hizmetlerine başvurabilirsiniz. Desteğe başvurma hakkında bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus (http://support.microsoft.com/contactus/?ln=tr)

Yöntem 1: UDMA Denetleyicisi

Bilgisayarınız bir UDMA sabit disk denetleyicisi kullanıyorsa, aşağıdaki yordamları kullanın:
  • 40 telli kabloyu 80 telli bir UDMA kablosuyla değiştirin.
  • Bilgisayarınızın BIOS ayarlarında, 'Fail-Safe' (hataları önleyen) varsayılan ayarlarını yükleyin ve sonra USB Desteği gibi en sık kullanılan ayarları yeniden etkinleştirin

Yöntem 2: Zarar Görmüş Dosya Sistemi

Dur hatasının ikinci parametresi (0xbbbbbbbb) 0xC0000032 değerine sahipse, dosya sistemi zarar görmüştür.

Durum buysa, bilgisayarı Kurtarma Konsolu'nda yeniden başlatın ve birimi onarmak için chkdsk /r komutunu kullanın. Birimi onardıktan sonra, dosya sistemi zararının nedenini belirlemek için donanımınızı denetleyin.

Bunu yapmak için şu adımları izleyin:
  1. Windows başlangıç disklerini kullanarak veya bilgisayarınız CD sürücüsünden başlatılabiliyorsa Windows yükleme disklerini kullanarak bilgisayarınızı başlatın.
  2. Kuruluma Hoş Geldiniz ekranı görüntülendiğinde, onarma seçeneğini seçmek için R tuşuna basın.
  3. Çift önyükleme veya çoklu önyükleme yapılabilen bir bilgisayarınız varsa, Kurtarma Konsolu'ndan erişmek istediğiniz Windows kurulumu seçin.
  4. Sorulduğunda yönetici parolasını girin.

    Not Yönetici parolası yoksa ENTER tuşuna basın.
  5. Komut isteminde, Windows'un yüklü olduğu sürücüde chkdsk /r yazın ve ENTER tuşuna basın.
  6. Komut isteminde, bilgisayarınızı yeniden başlatmak üzere exit yazın ve ENTER tuşuna basın.
Bu yordam işe yaramazsa, yordamı yineleyin ve 5. adımda chkdsk /r komutu yerine fixboot komutunu kullanın.

Daha fazla bilgi

Bu davranışın amacı, daha hızlı UDMA modları için yanlış bir IDE kablosunun kullanılması veya dosya sistemi zarar görmüş bir sürücüye erişmeye devam etme nedeniyle olabilecek veri kaybını engellemektir.

Arızalı donanımlardan yazılım yapılandırmalarına veya virüslere kadar çeşitli sorunların dosya sistemine zarar verebileceğini unutmayın. Dosya sistemi hasarını gidermek için komut isteminde Chkdsk /r komutunu çalıştırabilirsiniz. Ancak bazı verileriniz kaybolabilir.

Windows XP'de Kurtarma Konsolu'nu kullanma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
314058  (http://support.microsoft.com/kb/314058/ ) Windows XP Kurtarma Konsolu'nun Açıklaması
Windows XP çoklu önyükleme sistemi oluşturma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
306559  (http://support.microsoft.com/kb/306559/ ) Windows XP'de çoklu önyükleme sistemi nasıl oluşturulur
Windows XP'deki "DUR 0x000000ED UNMOUNTABLE_BOOT_VOLUME" hata iletisi hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
315403  (http://support.microsoft.com/kb/315403/ ) IDE Sürücüdeki Önbelleğe Alma Etkin Birim Bağlandığında Ortaya Çıkan Stop 0x000000ED Hata İletisi
892000  (http://support.microsoft.com/kb/892000/ ) Windows Server 2003, Windows 2000, Windows Small Business Server 2003, Small Business Server 2000 veya Windows XP çalıştıran bir bilgisayarda "Stop" hata iletisi alabilirsiniz
Bu Microsoft Bilgi Bankası makaleleri sorununuzu gidermenize yardımcı olmazsa veya bu makalede açıklananlardan farklı belirtilerle karşılaşırsanız, daha fazla bilgi için Microsoft Bilgi Bankası'nda arama yapın. Microsoft Bilgi Bankası'nda arama yapmak için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/?LN=tr (http://support.microsoft.com/?ln=tr)
Daha sonra, aldığınız hata iletisinin metnini veya sorunun açıklamasını Destek Ara (BB) alanına yazın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Anahtar Kelimeler: 
kbresolve kberrmsg kbprb kbsetup KB297185