Article ID: 297226 - Last Review: January 31, 2007 - Revision: 1.6 The Archiving function stops working in Outlook 2002 and Outlook 2003
This article was previously published under Q297226
For a Microsoft Outlook 97 version of this article, see 172490
(http://support.microsoft.com/kb/172490/
)
.
For a Microsoft Outlook 98 version of this article, see 181587
(http://support.microsoft.com/kb/181587/
)
.
For a Microsoft Outlook 2000 version of this article, see 197750
(http://support.microsoft.com/kb/197750/
)
.
On This PageSYMPTOMS
When you use Microsoft Outlook, the Archiving function may stop working.
If you click Archive on the File menu, you do not receive an action, and the AutoArchive feature does not archive every day at startup. This behavior produces no error messages.
CAUSE
This behavior occurs because you are storing your data on a Microsoft Exchange Server and have exceeded the capacity of your message store. For additional information about storage capacities, click the following article number to view the article in the Microsoft Knowledge Base: 143376
(http://support.microsoft.com/kb/143376/
)
XADM: Storage Capacity Limits of Microsoft Exchange Server
RESOLUTION
Use one of the following methods to resolve this behavior:
MORE INFORMATION
The information store is the central repository for all messages on an
Exchange Server. Each server can have two information
stores. The public information store holds all public folders and their
information, such as custom forms; the private information store holds all
private folders and their information, such as messages belonging to
individual mailboxes.
Storage limits are set on the amount of space, in kilobytes (KB), that a Public folder or mailbox can occupy in the information store. The Prohibit Send Limit, represents the amount of space that a mailbox can occupy in the private information store. After you reach this limit, you cannot send messages from the mailbox. However, storage limits do not stop a mailbox from receiving messages. While you do not receive an error message when try to archive items, you do receive the following error messages when try to send messages:
You are exceeding the size limit set on your mailbox by the
system administrator.
Your mailbox size limit is xxxx Kbytes
You are currently exceeding this limit by xxxx Kbytes
You may not be able to send new mail until you reduce your mailbox size.
To free up space, delete any items that you are no longer using or move
them to your Personal Folders. Items in all of your mailbox folders
including the Deleted Items and Sent Items folders count against your
size limit. You must empty the Deleted Items folder after deleting
items or the space will not be freed.
How to Set the AutoArchive Options
How to Immediately Archive a Folder
| Other Resources Other Support Sites
CommunityGet Help NowArticle Translations
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Back to the top
