Time Difference Exists Between the Client and the Server

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Article ID: 297234 - View products that this article applies to.
This article was previously published under Q297234
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Symptoms

You cannot log on to the domain after installing the Enterprise User Monitoring component of SuperScout, a product of Surf Control.

When you attempt to log on to a domain, you may receive the following error message:
System cannot log you in due to the following error:

There is a time difference between the Client and Server.
The following error message may also be displayed:
Naming information cannot be located because the clocks on the client and server machines are skewed.

Cause

This behavior may occur if you install the Surf Control Enterprise User Monitor on the domain controller.

Resolution

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

To resolve this behavior, remove the SuperScout product from your Active Directory domain controllers until the updated ScSubAuth.dll file is available from Surf Control.

If you are unable to log on to your network, restart your domain controller in Safe mode from a command prompt. To do so, press F8 when the computer starts to boot, and then choose Safe mode when a list of options is displayed.

To remove the SuperScout product:
  1. Start Registry Editor (Regedt32).
  2. Navigate to the following Registry key:
    HKLM\System\CCS\Control\LSA\Kerberos
  3. In the Kerberos key, on the right you will see a value of Auth0 = ScSubAuth. Click this value, and then on the Edit menu, click Delete.
  4. Repeat the previous step for the following registry key:
    HKLM\System\CCS\Control\LSA\MSV1_0
  5. After you remove these values, restart the computer and log on as usual.

Properties

Article ID: 297234 - Last Review: March 20, 2013 - Revision: 4.0
Applies to
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kb3rdparty kbenv kbprb KB297234

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