客户端和服务器之间存在时间差异

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症状

您不能在安装后登录到域SuperScout,一种产品的冲浪控制企业用户监视组件。

当您试图登录到一个域时,您可能会收到下面的错误消息:
系统无法让您由于登录出现以下错误:

没有客户端之间的时差和服务器。
此外可能显示以下错误消息:
找不到命名信息,因为时钟在客户端和服务器计算机是不一致的。

原因

如果您安装了冲浪控制,则可能发生此问题企业用户在域控制器上的显示器。

解决方案

重要 此部分、方法或任务包含告诉您如何修改注册表的步骤。但是,如果不正确地修改了注册表,可能会出现严重问题。因此,请确保仔细按这些步骤操作。为增加保护,先备份注册表再对其进行修改。然后,您可以在出现问题时还原注册表。有关如何备份和还原注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322756 如何在 Windows XP 中备份和还原注册表

若要解决此问题,请删除 SuperScout来自 活动目录(AD) 域控制器之前已更新的产品ScSubAuth.dll 文件是从冲浪控件可用。

如果您不能若要登录到您的网络上,您的域控制器以安全模式重新启动从命令提示符。为此,请在计算机启动时启动,请按 f8 键,然后选择安全模式选项的列表时显示。

若要删除SuperScout 产品:
  1. 启动注册表编辑器 (Regedt32)。
  2. 导航到以下注册表项:
    HKLM\System\CCS\Control\LSA\Kerberos
  3. 在 Kerberos 密钥,在右边可以看到的值Auth0 = ScSubAuth。请单击此值,然后在 编辑 菜单上,单击 删除.
  4. 重复上述步骤,对于下面的注册表项:
    HKLM\System\CCS\Control\LSA\MSV1_0
  5. 删除这些值后,重新启动计算机和日志在像往常一样。

属性

文章编号: 297234 - 最后修改: 2013年5月30日 - 修订: 4.0
这篇文章中的信息适用于:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
关键字:?
kb3rdparty kbenv kbprb kbmt KB297234 KbMtzh
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