ID Artikel: 297511 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0

Pengendali USB tidak diakui dan pesan galat kode 10 muncul pada Pengelola Perangkat

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Pemberitahuan
Artikel ini berlaku untuk Windows 2000. Dukungan untuk Windows 2000 berakhir pada 13 Juli 2010. The Pusat Solusi Windows 2000 akhir dukungan (http://support.microsoft.com/win2000) adalah titik awal untuk perencanaan strategi migrasi dari Windows 2000. Untuk informasi lebih lanjut lihat Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .
Perbesar semua | Perkecil semua

GEJALA

Pada komputer motherboard yang memiliki chipset Silicon terintegrasi sistem (SIS), pengelola perangkat mungkin menampilkan pesan kesalahan berikut untuk kontroler USB:
Kode 10 - perangkat tidak dapat memulai.
Jika Anda secara manual memperbarui pengandar kontroler USB pada Pengelola Perangkat, controller mungkin tampak untuk diinstal dengan benar. Namun, controller beralih ke status "kode 10" ketika Anda me-restart komputer.

Perilaku ini dikenal terjadi pada motherboard PCCHIPS M741LMRT dan motherboard SIS 530. Pengendali USB terdaftar pada Pengelola Perangkat sebagai SIS 7001 PCI untuk Pengendali Host USB terbuka.

PENYEBAB

Perilaku ini dapat disebabkan oleh pengaturan salah sistem input/output dasar (BIOS). BIOS sistem memiliki pengaturan untuk DOS USB fungsi.

PEMECAHAN MASALAH

Untuk mengatasi perilaku ini, menonaktifkan fungsi DOS USB di BIOS sistem. Untuk informasi tentang cara melakukannya, lihat dokumentasi komputer Anda.

Berlaku bagi:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Kata kunci: 
kb3rdparty kbenv kbprb kbmt KB297511 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:297511  (http://support.microsoft.com/kb/297511/en-us/ )