Email messages move to the Junk E-mail folder in Outlook 2007 with SCL = -1

Symptoms

Some email messages that you receive from internal senders are unexpectedly moved to the Junk E-mail folder in Microsoft Outlook 2007. This problem occurs even if the messages are stamped as having a Spam Confidence Level (SCL) value of -1 in Microsoft Exchange Server.

Cause

This problem occurs because Outlook 2007 cannot verify that the message was delivered through a secure connection. Therefore, Outlook ignores the SCL value of -1 and treats the message as if it had an SCL value of 0 (zero).

This may occur when one of the following conditions is true:

  • Encryption between Outlook and Exchange Server (2010, 2007 or 2003) is disabled by a setting in the Outlook profile.
  • You are connecting to Microsoft Exchange 2013 or Office 365.

Resolution

The resolution to this issue depends on the version of Microsoft Exchange to which you are connecting.

If connecting to Microsoft Exchange 2010 and earlier:

To work around this problem, enable RPC encryption between Outlook and Exchange. To do this, follow these steps:

  1. In Control Panel, open the Mail item.
  2. Select Show Profiles.
  3. Select your profile, and then select Properties.
  4. Select E-mail Accounts.
  5. Select the Microsoft Exchange Server account, and then select Change.
  6. In the dialog box that contains your mailbox server and user name, select More Settings.
  7. In the Microsoft Exchange Server dialog box, select the Security tab.
  8. Select the Encrypt data between Microsoft Outlook and Microsoft Exchange check box, and then select OK.

If connecting to Microsoft Exchange 2013/Office 365:

Connections to Microsoft Exchange 2013 use Anonymous Authentication, which does not support encryption, and the Encrypt data between Microsoft Outlook and Microsoft Exchange check box will be unchecked and disabled. Outlook 2007 will be unable to honor the SCL -1 from Exchange.

The workarounds available for Outlook 2007 users connecting to Exchange 2013 are to:

  • Add the full email address of the sender to the Safe Senders list, using the following steps:

    1. From the Actions menu, select Junk E-mail.

    2. Select Junk E-mail Options.

      Note

      If instead, you try to use Add Sender to Safe Senders List for an internal address in step 2, you will receive the following error message.
      The e-mail address for this sender is internal to your organization and cannot be added to this list.

    3. In the Junk E-mail Options dialog, select the Safe Senders tab and select Add.

    4. Enter the full email address for the affected sender, and select OK twice.

  • Upgrade to Microsoft Outlook 2010 or a later version.